Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual DMS 242E Pegeldifferenz

+A -A
Autor
Beitrag
Bepone
Inventar
#1 erstellt: 13. Sep 2008, 13:34
Hallo,

ich habe zu meinem Tonabnehmer Dual DMS 242E, welcher an einem Dual 1246 hängt, eine Frage:

Das DMS 242 E klingt wirklich hervorragend, jedoch scheint es ein (kleines?) Problem zu haben:
An meiner Eigenbau-Analog-Aussteueranzeige, die immer zum Plattenspieler mitläuft, kann ich beobachten, dass der linke Kanal stets einen ca. 2dB höheren Pegel aufweist als der rechte. Die Aussteueranzeige funktioniert korrekt (auch beim Aufnehmen auf den Rechner sagt die Software-Pegelanzeige exakt dasselbe). Am deutlichsten ist das mit der Messplatte sichtbar beim Tiefenabtastest, da werden Töne auf beiden Kanälen gleichzeitig gespielt.
Die Pegeldifferenz links-rechts ist an sich kaum hörbar, nur wenn ich die Mono-Taste meines Verstärkers drücke, rückt die Stimme des Sängers/der Sängerin stets ein ganz kleines Stück nach rechts.

Die Nadel mit Nadelträger scheint exakt gerade im Einschub zu sitzen soweit man das an der kleinen Nadel feststellen kann, ebenso ist das gesamte System samt Headshell eigentlich schön parallel zur Plattenoberfläche.

Mit meinen beiden anderen Systemen tritt das Problem am selben Plattenspieler nicht auf.

Mit einer verschlissenen Nadel, die ich für das DMS 242 E noch habe, ist die Pegeldifferenz aber kaum noch zu sehen, so ca. 0,5dB.
Also muss es doch irgendwie an der neuen Nadel liegen, was kann hier die Ursache sein? Könnten vielleicht die beiden kleinen Magnete am Ende des Nadelträgers unterschiedlich stark magnetisiert sein?
Kann man das irgendwie korrigieren?

Ich weiß, scheinbar ist das Problem gar nicht der Rede wert, aber irgendwie hat man doch ein mulmiges Gefühl, wenn man weiß, dass es nicht so korrekt läuft, wie es eigentlich sollte...
Hat jemand eine Idee dazu?

Ich hänge mal ein Bild mit ran, wo man evtl. sehen kann, dass die Nadel gerade auf dem Spiegel steht.
Hier
(Ich weiß nicht ob das wirklich hilft)

Ich würde mich wie immer über Antworten sehr freuen! Habe das Problem übrigens auch im Dualforum gepostet (bitte nicht hauen!), aber da hat man leider keine zufriedenstellende Lösung.

Gruß
Benjamin
tiefton
Inventar
#2 erstellt: 13. Sep 2008, 14:16
Hi, ich tippe auf Kontaktprobleme.
Klicke den Tonabnehmer mal aus und säubere die Kontakte am Arm und TKS Adapter. Ansonsten evtl. mal den Widerstand an den Anschlusspins messen - die am Tonarm zu Cinch-Stecker und die Pins am TA.

Oder die Nadel ist im Eimer, bzw. nicht gut im Tonkopf eingepasst - da könnte man dann nix machen.

Die Justage sieht ok aus, das wird es nicht sein.
Bepone
Inventar
#3 erstellt: 14. Sep 2008, 08:04
Hallo,

danke erstmal für deine Anregungen, Tiefton!

Hm, Kontaktprobleme sind aber eher nicht wahrscheinlich, denke ich, da die Pegeldifferenz nur mit dem Dualsystem auftritt, mit meinen anderen nicht. Da kämen dann höchstens die Übergangswiderstände zwischen TA-Anschlusspins und Steckschuhen in Frage.
Habe trotzdem gerade die Widerstände zwischen Kontaktplatten in der Headshell und den Cinchsteckern mit dem Digitalmultimeter durchgemessen (Cinchkabel habe ich übrigens erst selbst neu gebaut und gegen das DIN-Kabel ersetzt). Auf jedem Kanal sind es laut Messgerät 0,8 Ohm, Plus wie Minus, also keinerlei Abweichung untereinander messbar.

Kann man eigentlich am Cinchstecker (oder auch an den Anschlusspins) den Spulenwiderstand des TA für jeden Kanal messen, oder sollte man das lieber bleibenlassen? Es fließt beim Messen ja ein geringer Strom, ich will nicht riskieren, dass mir da die Spulen abbrennen...


Oder die Nadel ist im Eimer, bzw. nicht gut im Tonkopf eingepasst - da könnte man dann nix machen.

Meinst du mit "nicht richtig Eingepasst" eine Schrägstellung der Nadel (vertikal) oder noch etwas anderes?
Und wie kann die Nadel "im Eimer" sein, etwa irgendwie unkorrekt geschliffen oder so?
Sie klingt jedenfalls ansonsten sehr gut und verzerrt auch nicht.
Ich meine, im Grunde würde mich die Pegeldifferenz ja kaum stören, wenn ich wüsste, dass die Nadel meine Platten auf Dauer so nicht beschädigt.

Wie groß müsste den die Schrägstellung der Nadel bzw. des Nadelträgers sein, damit eine Kanalungleichheit von 2dB herauskommt? Würde man das gut an der Nadel sehen oder ist das nur eine minimale Verdrehung?


Gruß
Benjamin
pet2
Inventar
#4 erstellt: 14. Sep 2008, 08:48
Hallo,
wie wechselst Du denn die Systeme?
Komplett mit der Tk?
Dann würden als korrodierte Kontaktstellen,
Die Anschlußpins des Systems,
die Stecker der Tonabnehmerkabel,
Die Kontakte der Tk und schließlich die Kontakte am Headshell in Frage kommen.
Jetzt kann man noch ein Weilchen darüber diskutieren, welcher Kontakt nun in Frage kommen könnte.
Ich bevorzuge aber die etwas unakademische Herangehensweise und reinige einfach mal alles .
Es kann halt auch gut sein, daß der Kontakt bei der Verwendung einer Tk gerade noch ausreicht, bei einer anderen dann eben nicht.
Etc., etc., etc..

Gruß

pet
Bepone
Inventar
#5 erstellt: 14. Sep 2008, 09:02
Hallo,

@pet: Nein, ich habe nur einen TK, wechsle also immer nur das System. Etwas umständlich, aber ich hab den 1246 noch nicht so lange. Vielleicht lege ich mir mal noch einen TK zu, meiner hat aber so eine Umschaltung Single-Multi, da Plattenwechsler.

Wie dem auch sei, Kontakte sind selbstverständlich auch alle gereinigt. Könnte ja trotzdem ein Kontaktproblem sein, ich wollte das ja nicht ausschließen, halte es dennoch für unwahrscheinlich - das selbe System weist mit einer anderen verschlissenen Nadel ja diese (hohe??) Pegeldifferenz auch nicht auf.

Deshalb meine vorige Frage, ob man alles mal komplett ab den Cinchsteckern durchmessen darf (also den Durchgangswiderstand am Cinchstecker incl. Spulendurchgang TA). Da könnte man dann doch einwandfrei sagen, ob es sich um ein Kontaktproblem durch verschiedene Widerstandswerte linker-rechter Kanal handelt.
Sehe ich das richtig, und nochmal, schadet es dem TA, den Spulendurchgang mit einem Multimeter zu messen (Messstrom)?


Gruß
Benjamin
tiefton
Inventar
#6 erstellt: 14. Sep 2008, 09:39
Also, vom durchmessen des TA wird immer wieder abgeraten.
Das hängt allerdings vom Multimeter un der Messpannung ab.(die wahrscheinlich keiner kennt)

Einfacherer Test:
Vertausche mal die Anschlusskabel vom TA zum TKS (links/recht) und überprüfe, ob der Pegelverlust mitwandert.
Tut er das, ist was am TA im Argen.
Ist das nicht so, ist der Fehler nach dem TA in der Verkabelung, etc. zu suchen.

Ein 2tes TKS wäre sicher gut


[Beitrag von tiefton am 14. Sep 2008, 09:41 bearbeitet]
rorenoren
Hat sich gelöscht
#7 erstellt: 14. Sep 2008, 15:09
Moin,

wenn die Pegeldifferenz nur durch Nadeltausch fast weg ist, vermute ich einfach, dass die neue Nadel nichts taugt.

Was da genau falsch ist, weiss ich nicht.

Aber schiefer Sitz der Magnetstäbchen oder asymmetrisch nachgiebige Gummilagerung erscheinen mir wahrscheinlich.

Wenn der Plastikeinschub nicht exakt einrastet kann auch das für eine Pegeldifferenz sorgen.

Schau dir mal die beiden Magnetstäbchen an.

Sitzen die gerade und sind sie gleichlang?
(abgebrochen?)

Bei dieser Art Audio Technica Systemen habe ich noch keine hörbaren Kanalungleicheiten festgestellt.
(allerdings nie gemesssen)

Bei einem billigen Shure hatte ich das schon mal.

Gruss, Jens


[Beitrag von rorenoren am 14. Sep 2008, 15:10 bearbeitet]
Bepone
Inventar
#8 erstellt: 14. Sep 2008, 17:57
Hallo,

vielen Dank für die neuen Tips!


tiefton schrieb:
Also, vom durchmessen des TA wird immer wieder abgeraten.
Das hängt allerdings vom Multimeter un der Messpannung ab.(die wahrscheinlich keiner kennt)

Dann lass ich das lieber auch bleiben, nicht dass es mir den TA zerschießt...


tiefton schrieb:

Einfacherer Test:
Vertausche mal die Anschlusskabel vom TA zum TKS (links/recht) und überprüfe, ob der Pegelverlust mitwandert.
Tut er das, ist was am TA im Argen.
Ist das nicht so, ist der Fehler nach dem TA in der Verkabelung, etc. zu suchen.

Habe ich gerade mal gemacht; die Pegeldifferenz ist auf die andere Seite gewandert. Also ein Fehler am TA bzw. (höchstwahrscheinlich) am Nadeleinschub.


tiefton schrieb:

Ein 2tes TKS wäre sicher gut ;)

Ja, da hast du recht. Ich bin mir aber nicht sicher, ob ich da wieder dieses spezielle TK 251 brauche, denn dort kann der VTA bzw. der SRA zwischen 2 Positionen verstellt werden (Single oder Multi). Nur in der Position Single ist der VTA korrekt, wenn nur eine Platte aufliegt; hier wird ausgeglichen, dass der Tonarm vorne tiefer hängt als hinten (Plattenwechsler).
Weißt du, ob bei einem TK ohne diese Verstellmöglichkeit der VTA dann korrekt ist?


rorenoren schrieb:


Aber schiefer Sitz der Magnetstäbchen oder asymmetrisch nachgiebige Gummilagerung erscheinen mir wahrscheinlich.

Wenn der Plastikeinschub nicht exakt einrastet kann auch das für eine Pegeldifferenz sorgen.

Schau dir mal die beiden Magnetstäbchen an.

Sitzen die gerade und sind sie gleichlang?
(abgebrochen?)

Also, ich habe gerade mal mit der Nadelreinigungsbürste probiert, ob sich der Nadelträger in beide Richtungen gleich gut drücken lässt; dies scheint der Fall zu sein.
Die Magnetstäbchen scheinen symmetrisch zu sein und am richtigen Platz zu sitzen(schwer feststellbar), auch ist keines abgebrochen oder zeigt sonstige Auffälligkeiten.
Auch rastet der Nadeleinschub satt, fest und gerade ein.


Tja, so wie das aussieht, kommen m.M. nur noch zwei Dinge in Frage:
Entweder ist der Nadelschliff irgendwie unkorrekt ausgeführt - kann das für eine Pegeldifferenz verantwortlich sein?
Oder die Magnete stehen nicht exakt in der richtigen Position (was man schlecht sieht) oder sind irgendwie ungleich magnetisiert (wohl nicht sehr wahrscheinlich, oder?)

Seltsam ist ja, dass das System sonst keinerlei Auffälligkeiten zeigt: Saubere Hochtonabtastung, gute Tiefenabtastfähigkeit (verzerrt bei 90µm), ansonsten gutes, räumliches Stereobild.
Ich könnte ja auch mit der Pegeldifferenz gut leben, wenn ich nur wüsste, dass der Diamant meine Platten nicht beschädigt...
Ich hätte auch keinerlei Problem damit, den Balanceregler meines Verstärkers zu bemühen, falls es sich als erforderlich erweisen sollte...


Kann es evtl. noch damit zusammenhängen, dass der Diamant bzw. das Nadelträgerlager erst "eingespielt" werden muss?


Gruß
Benjamin
rorenoren
Hat sich gelöscht
#9 erstellt: 14. Sep 2008, 18:11
Moin Benjamin,

mit den anderen Headshells sollte der VTA bei Einzelplatten- Benutzung korrekt sein.
(mit orig. Dual Systemen)

Die Umschaltung ist ja nur für den Wechslerbetrieb gedacht.

Und hier auch weniger um den korrekten VTA einzustellen, als vielmehr zu verhinden, dass der Systemkörper hinten auf den obersten Platten schrammt.

Wenn der Diamat wirklich defekt wäre, würdest du vermutlich eher Störgeräusche oder Verzerrungen haben.

"Keine Verzerrungen" sollte im Normalfall bedeuten "kein erhöhter Verschleiss"

Selbst sichtbar schiefsitzende Nadeln ändern nicht unbedingt den Pegel auf einem Kanal.

Eher glaube ich an eine "Unverträglichkeit" von Nadel und Sytem.

Manchmal addieren sich Toleranzen.

Dann passt die Nadel vielleicht zu einem anderen System perfekt.
(eines, das auf dem anderen Kanal etwas weniger Pegel hat)

Wenn die Nadel frisch vom Händler kommt, würde ich den mal kontakten und fragen, ob er dir die Nadel gegen eine andere tauscht.

Gruss, Jens
tiefton
Inventar
#10 erstellt: 14. Sep 2008, 18:16

Bepone schrieb:
Hallo,

vielen Dank für die neuen Tips!



tiefton schrieb:

Ein 2tes TKS wäre sicher gut ;)

Ja, da hast du recht. Ich bin mir aber nicht sicher, ob ich da wieder dieses spezielle TK 251 brauche, denn dort kann der VTA bzw. der SRA zwischen 2 Positionen verstellt werden (Single oder Multi). Nur in der Position Single ist der VTA korrekt, wenn nur eine Platte aufliegt; hier wird ausgeglichen, dass der Tonarm vorne tiefer hängt als hinten (Plattenwechsler).
Weißt du, ob bei einem TK ohne diese Verstellmöglichkeit der VTA dann korrekt ist?


rorenoren schrieb:




Aber schiefer Sitz der Magnetstäbchen oder asymmetrisch nachgiebige Gummilagerung erscheinen mir wahrscheinlich.

Wenn der Plastikeinschub nicht exakt einrastet kann auch das für eine Pegeldifferenz sorgen.

Schau dir mal die beiden Magnetstäbchen an.

Sitzen die gerade und sind sie gleichlang?
(abgebrochen?)

Also, ich habe gerade mal mit der Nadelreinigungsbürste probiert, ob sich der Nadelträger in beide Richtungen gleich gut drücken lässt; dies scheint der Fall zu sein.
Die Magnetstäbchen scheinen symmetrisch zu sein und am richtigen Platz zu sitzen(schwer feststellbar), auch ist keines abgebrochen oder zeigt sonstige Auffälligkeiten.
Auch rastet der Nadeleinschub satt, fest und gerade ein.


Tja, so wie das aussieht, kommen m.M. nur noch zwei Dinge in Frage:
Entweder ist der Nadelschliff irgendwie unkorrekt ausgeführt - kann das für eine Pegeldifferenz verantwortlich sein?
Oder die Magnete stehen nicht exakt in der richtigen Position (was man schlecht sieht) oder sind irgendwie ungleich magnetisiert (wohl nicht sehr wahrscheinlich, oder?)

Seltsam ist ja, dass das System sonst keinerlei Auffälligkeiten zeigt: Saubere Hochtonabtastung, gute Tiefenabtastfähigkeit (verzerrt bei 90µm), ansonsten gutes, räumliches Stereobild.
Ich könnte ja auch mit der Pegeldifferenz gut leben, wenn ich nur wüsste, dass der Diamant meine Platten nicht beschädigt...
Ich hätte auch keinerlei Problem damit, den Balanceregler meines Verstärkers zu bemühen, falls es sich als erforderlich erweisen sollte...


Kann es evtl. noch damit zusammenhängen, dass der Diamant bzw. das Nadelträgerlager erst "eingespielt" werden muss?


Gruß
Benjamin



Im original hat der 1246 ein TKS und du brauchst nur eine Adapterplatte TK 25, siehe Anleitung http://dual.pytalhost.eu/1246/

die gibt es u.a. hier: http://www.mrstylus.com/de/index.html
Der VTA solle damit passen, außer Du willst massiv High-Enden
An einen Fehler im Nadelschliff glaube ich nicht, außer die Nadel ist schon Uralt und immer falsch justiert gewesen.
Eher einen Fehler in der mechanischen Ausführung zw. Nadel/spulen/Magnet
Hast Du eine passende Ersatznadel? Dann kann man vielleicht rausfinden, ob es das System oder die Nadel/Einschub ist.
Hörbert
Moderator
#11 erstellt: 14. Sep 2008, 18:22
Hallo!

Ich denke mal das es sich bei der Kanalungleichheit um einen (innerhalb der Toleranz liegenden) Fertigungsfehler handelt der im übrigen bei Abtastsystemen gleich von welchen Firmen und ob MM oder MC immer wieder auftritt.

Der Fehler dürfte sich bei der Abtastung mechanisch nicht bemerkbar machen, allerdings besteht noch eine ganz kleine Chance daß er sich durch eine Veränderung der Antiskatingkraft kompensieren läßt.

Selbst bei sehr hochwertigen Systemen treten immer wieder Kanalungleichheiten auf, so wird diese z.B. bei Benz-Micro gleich bei den technischen Datender Systeme mit angegeben. (MC-Gold bis zu 1,3 dB, ACE bis zu 0,5dB) Andere Firmen schweigen sich da (wohlweislich) lieber aus oder geben diese Daten erst bei sehr hochwertigen Systemen mit an.

Dieser Gleichlauffehler gehört m.E. wie so viele kleine Unvollkommenheiten eben zu der Analogen Abtastung dazu und sollte nicht überbewertet werden.

MFG Günther
tiefton
Inventar
#12 erstellt: 14. Sep 2008, 18:27
Da hat Hörbert recht - ich hab das bei meinem Liebling AT 120E auch und merke den Unterschied nur am kopfhörer beim Umschalten auf CD. das werden 1-2db sein - egal
Bepone
Inventar
#13 erstellt: 14. Sep 2008, 20:34
Hallo,

na, wenn die Pegelunterschiede nicht von einer schiefsitzenden oder fehlerhaft geschliffenen Nadel kommen, sind sie mir auch ziemlich egal.
Und dass die Nadel nicht irgendwie unkorrekt in der Rille herumkratzt, was ich fälschlicherweise befürchtet hatte, wird ja eigentlich von ihrer sauberen Abtastung bewiesen, wie rorenoren bemerkt.
Die Pegelunterschiede sind ja eigentlich nicht hörbar, außer man weiß es und drückt die Mono-Taste.


Hörbert, mit Antiskating habe ich auch ein wenig gespielt, kein Einfluss feststellbar.

Ich denke, ich lasse alles so wie es ist, da eine Beschädigung der Platten ja nicht zu befürchten ist.

Die Nadel (NOS) hatte ich über ebay von Privat für einen Preis von 16,90 Euro per Sofortkauf erstanden, ein Umtausch wird deshalb gar nicht möglich sein und ist ja aufgrund des nur geringen Mangels nun auch nicht nötig. Außerdem denke ich, der Preis war mehr als OK für die Nadel - so wie ich das am Diamanten und Nadelträger gesehen habe, war sie noch nie in einem Plattenspieler montiert (und vom Verkäufer ja auch als unbenutzt ausgewiesen gewesen).


@tiefton: Nochmal zum Systemträger oder wie immer das genannt wird: Was heißt eigentlich TK und TKS?
Auf dieser herausnehmbaren Platte, auf der das System montiert wird, steht bei mir TK 251. Sie sieht genauso aus wie die(?) TK 25 bei MrStylus. Den Preis dafür finde ich dann aber ganz schön gesalzen für ein wenig Bequemlichkeit (naja, praktisch wäre das aber schon, mal schnell ein System wechseln zu können).
Kann ich stattdessen auch die preisgünstigere Variante TK 14/TK 24 nehmen, die dort angeboten wird, oder passt dann der VTA für den Einzelplattenbetrieb nicht mehr?
Und nein, ich will nicht massiv High-Enden. Es sollte aber "halbwegs" passen.

Hast Du eine passende Ersatznadel? Dann kann man vielleicht rausfinden, ob es das System oder die Nadel/Einschub ist.

Ich habe noch die abgenutzte Originalnadel die beim System dazu war - damit ist der Pegelunterschied wesentlich geringer ("gemessen" ca. 0,5dB). Liegt also scheinbar schon am Einschub. Oder aber die verschlissene Nadel ruft an sich eine entgegengesetzte Pegeldifferenz hervor, die die interne System-Pegeldifferenz aufhebt. Wer weiß das schon?


Gruß
Benjamin
tiefton
Inventar
#14 erstellt: 15. Sep 2008, 07:12
Also, wenn ich nicht total daneben liege, sind die TKS das ganze Toanbnehmer/Kopf System und TK ist nur die Halteplate zum hinklipsen.
Aber ich gestehe, mich verwirren die die Typenbezeichnungen auch noch.
Im Dual-Board gab es irgendwo einen thread, der das genau aufschlüsselt - ich find ihn aber mehr...
pet2
Inventar
#15 erstellt: 15. Sep 2008, 18:02
Hallo,

weil dieses Thema im Dual-Board nun wirklich dutzendemale hinreichend besprochen wurde, hier nur mal die Kurzfassung:
An einen 1246 passen:
TK14, TK24 sowie TK15, TK 25.
Letztere besitzen ein Einstellrad zur Verstellung des VTA beim Wechslerbetrieb.
Wer nicht wechselt ist mit einem TK14 oder TK24 genausogut bedient.
Die 3-stelligen TK Nummern bezeichenen eine Kombination aus:
TK und Tonabnehmersystem.
Wer diese Kombinationen auswendig lernen will, darf sich gerene im Dual-Board umsehen, dort gibt es ein PDF mit allen bekannten Kombinationen .

TKS ist etwas ganz anderes.
Hierbei handelt es sich um die Befestigungsnorm der Dual Plattenspieler der II. ULM Generation ;).

Gruß

pet
Bepone
Inventar
#16 erstellt: 15. Sep 2008, 18:09
Hallo,

@all: Herzlichen Dank für eure Hilfe!!


Gruß
Benjamin
Suche:
Das könnte Dich auch interessieren:
Auflagekraft von Dual DMS 210
kazino am 30.01.2011  –  Letzte Antwort am 09.07.2011  –  9 Beiträge
Welcher Dual Tonabnehmer ist das? Annahme: Dual DMS 245?
kranger am 04.02.2016  –  Letzte Antwort am 04.02.2016  –  2 Beiträge
Modifikation Dual CS 504 ?
Maximusfranzius am 30.07.2010  –  Letzte Antwort am 30.07.2010  –  3 Beiträge
Dual CS 604 mit Tonarmsystem DMS 240 E
chamaelion am 06.12.2007  –  Letzte Antwort am 06.12.2007  –  3 Beiträge
Dual 714Q - Tonarm Ausbalancieren, WI
Hörer80 am 21.05.2011  –  Letzte Antwort am 21.05.2011  –  6 Beiträge
Wert Dual 521 Belt-Drive Plattenspieler + Dual DMS 240 E Tonsystem mit Nadel
elchupacabre am 25.07.2012  –  Letzte Antwort am 26.07.2012  –  14 Beiträge
Dual CS 1242 vs. Technics SL QX300
feivelmaus am 04.08.2008  –  Letzte Antwort am 04.08.2008  –  3 Beiträge
Pioneer PL-518X oder Dual 521
hificello am 11.06.2009  –  Letzte Antwort am 13.06.2009  –  7 Beiträge
Sollte Dual 621 mit original DMS 240 E mit besseren Tonabnehmer aufgerüstet werden?
Jo-L am 25.06.2007  –  Letzte Antwort am 25.06.2007  –  4 Beiträge
Dual 604 mit DMS 240E und DN 241: Vorstellung und kleinere Fragen
Anca81 am 23.03.2011  –  Letzte Antwort am 20.10.2012  –  22 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • MPman

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 6 )
  • Neuestes MitgliedPanza85
  • Gesamtzahl an Themen1.345.801
  • Gesamtzahl an Beiträgen17.672.202