Subwoofer ohne Leistung: Canton DM 50 mit Yamaha NW-SW200

+A -A
Autor
Beitrag
Weber.Polo
Schaut ab und zu mal vorbei
#1 erstellt: 21. Dez 2013, 14:38
Moin Moin,

ich habe folgendes Problem und eigentlich muss man nur anschließen und fertig.

Soundbar ist eine nagelneue Canton DM 50 (mit extra Sub out)
Subwoofer nagelneu Yamaha NW-SW200 (aktiv)

Im Menü der Soundbar habe ich ext. Sub auf ja gestellt.
Subwoofer über Mono Chinch laut Anleitung verbunden.

Es kommt ganz wenig Bass raus, aber auch erst wenn man die Lautstärke des Subs auf Mitte hat, aber Volllast dröhnt er dann ein bisschen, mehr schlecht als recht.

Woran kann das liegen, alles ist nagelneu. Bin am verzweifeln und kann leider nichts gegenprüfen, da ich keine anderen Komponenten hier habe.

Produkte die in diesem Thread diskutiert werden.

Louis-De-Funès
Hat sich gelöscht
#2 erstellt: 21. Dez 2013, 22:53
Am Canton Cinch an Sub schwarz und am Sub Cinch auf LFE?
Weber.Polo
Schaut ab und zu mal vorbei
#3 erstellt: 22. Dez 2013, 10:52
moin,

probiere ich gleich mal aus. Danke
Weber.Polo
Schaut ab und zu mal vorbei
#4 erstellt: 22. Dez 2013, 11:32
Geht auch nicht, nur ganz leiser bass auf voller lautstärke. habe jetzt auch alle kabelmöglichkeiten probiert. denke die beiden komponenten passen wohl nicht zusammen, was ja schon was unmöglich ist, ist ja nur der sub dazu gekommen.
Louis-De-Funès
Hat sich gelöscht
#5 erstellt: 22. Dez 2013, 12:49
Am TV oder DVD/BD Player keinen extra Sub Out zum Prüfen? Suround eingestellt oder Stereo. Probier es mal wenn mit SUR und Bass auf -6 und mal auf +6 Probieren.

Ich tippe mal darauf: Kommt kein LFE Signal in den DM50(bsp TV Stereo Quelle) gibt die Soundbar nix an den Sub. Wenn du jetzt nen Film mit LFE Spur startest, müsste er anspringen.

Das liegt an dieser doofen Soundbar und zu 99% nicht am Sub.

Selbe Problem mit einer DM70


[Beitrag von Louis-De-Funès am 22. Dez 2013, 12:57 bearbeitet]
Weber.Polo
Schaut ab und zu mal vorbei
#6 erstellt: 22. Dez 2013, 14:20
Habe jetzt mal SUR eingestellt, Bass auf -6 und dann +6.
Tja, alles wie vorher. Der Sub wird i.o. sein, bin mir sicher. es liegt an der soundbar. da werben die damit externe subwoofer möglich und wirklich funktionieren tut es nicht. habe jetzt mal canton angeschrieben, aber erhoffe mir sehr wenig von denen.
subwoofer geht zurück zum händler, leider.

danke für die hilfe und schöne erholsamme feiertage!
Urli
Stammgast
#7 erstellt: 22. Dez 2013, 19:29
Hi,habe das gleiche Problem mit der DM 50 in Verbindung mit einem Sub von B&W es kommt sehr sehr wenig Bass rüber überhabt kein Vergleich wenn ich den Sub mit meinen AV betreibe.
Ich weis nicht an was das liegt aber mit Sicherheit an dder DM 50
Louis-De-Funès
Hat sich gelöscht
#8 erstellt: 22. Dez 2013, 22:41
Bringt den Mist zurück und kauft was anderes. Ihr beiden seit ja nicht die einzigen mit dem Problem. Die Serie jat anscheinend einen Herstellungsfehler.
agamemnon_fre
Neuling
#9 erstellt: 26. Dez 2013, 20:53
Hallo,
Ich habe noch einen Tipp für Dich. Schließe mal Deinen Sub über die beiden analogen Anschlüsse (weiß und rot) und einer Weiche auf einen Cinchanschluß, am Sub-Out am Canton dm 50 an.
So habe ich meinen aktiven Sub an einem 14 Jahre alten AV von Harman/Kardon angeschlossen. Funktioniert wunderbar.

gruß von agamemnon
Weber.Polo
Schaut ab und zu mal vorbei
#10 erstellt: 29. Dez 2013, 15:52
Danke für den Tip mit dem Kabel, leider ist mein Sub schon auf den Weg zurück wegen Umtauschrecht. Leihe mir nun einen aus und werde es dann mit dem Y kabel versuchen.

@Urli: Hast du das mal mit dem Y Kabel versucht? Erfolg?
zaffa
Ist häufiger hier
#11 erstellt: 03. Jan 2014, 10:48
Hallo,

ich habe den Canton DM 50 mit einen YST-FSW050 angeschlossen.
Gleiches Problem, aus dem Sub kommen nur leise Fürze.

Gruß
Sandro


[Beitrag von zaffa am 03. Jan 2014, 10:49 bearbeitet]
Weber.Polo
Schaut ab und zu mal vorbei
#12 erstellt: 03. Jan 2014, 14:55
Wie bzw. mit welchem Kabel hast du angeschlossen?
zaffa
Ist häufiger hier
#13 erstellt: 03. Jan 2014, 15:03
Hallo
ich habe den Sub mit einem Cinch Kabel (2x vergoldete Cinch Stecker, 1x geschirmte Koax-Leitung, Impedanz: 50 Ohm) angeschlossen. So hat mein Sub bis heute mit allen Sound-Systemen funktioniert. Also kann es nur an dem Canton liegen.

Gruß
Sandro
Weber.Polo
Schaut ab und zu mal vorbei
#14 erstellt: 03. Jan 2014, 15:05
Hm, klingt nicht gut für mich. Meine neuen Teile sind Dienstag da, aber wollte auch so anschließen. So ein Mist!!! Den Sub hast im Menü sicherlich freigeschaltet, oder?
zaffa
Ist häufiger hier
#15 erstellt: 03. Jan 2014, 15:25
Ja klar.
Weber.Polo
Schaut ab und zu mal vorbei
#16 erstellt: 03. Jan 2014, 15:46
Tja, dann werde ich mich mal ab nächste woche mit canton rumärgern müssen, auf meine erste mail wurde von denen nicht reagiert.
mrbean4712
Schaut ab und zu mal vorbei
#17 erstellt: 12. Jan 2014, 15:55
Habe das gleiche Problem mit einem neuen Yamaha
YST FSW 050 Advanced YST II Subwoofer (der einwandfrei
am Receiver funktioniert) .

Es kommt fast nichts aus dem Subwoofer beim Anschluß an der DM 50.
Bei voller Lautstärke des Subw. keine Wahrnehmung aus 30 cm Entfernung.
Habe bereits Canton angeschrieben und auch mitgeteilt das dieses
Problem auch noch andere haben.
Bin auf deren Antwort einmal gespannt.
Habe das Gerät erst ein paar Tage und werde es zurückgeben,
falls es zu keiner Lösung des Problems kommt.




AUSKUNFT VON CANTON

Habe HEUTE 14.01.14 mit Canton KD selbst gesprochen und der hat mir
geantwortet, daß dies am Eingangspegel des Subwoofers liegt.
Der Ausgang des Subwoofer-Anschl. der Canton DM 50 wurde für die
Eingangspegel der Canton Subwoofer angepaßt.

Also Canton Subwoofer kaufen oder auch nicht. Ansonsten Glücksfall wenn
ein anderer funktioniert.


[Beitrag von mrbean4712 am 14. Jan 2014, 13:46 bearbeitet]
Weber.Polo
Schaut ab und zu mal vorbei
#18 erstellt: 16. Jan 2014, 19:44
ja so ist das, voll ätzend. meine bauteile sind nun alles auf den weg zurück. nervig
Urli
Stammgast
#19 erstellt: 17. Jan 2014, 10:51
Habe meinen auch wieder verkauft.
Gruss Urli.
Suche:
Das könnte Dich auch interessieren:
Soundbar Canton DM 50 Lautstärkeprobleme
The_Berth am 20.09.2021  –  Letzte Antwort am 22.09.2021  –  5 Beiträge
Canton DM 50 - Werkseinstellungen
da-muck am 04.09.2016  –  Letzte Antwort am 07.09.2016  –  2 Beiträge
Canton DM 100 Subwoofer
newsouthend am 18.02.2018  –  Letzte Antwort am 22.02.2018  –  2 Beiträge
Canton DM 50 SE Klangeinstellung
bernie44 am 06.10.2019  –  Letzte Antwort am 06.10.2019  –  3 Beiträge
Subwoofer für Canton DM 100
Mugi22 am 17.05.2019  –  Letzte Antwort am 09.12.2020  –  4 Beiträge
Canton DM 900 Subwoofer Problem
chrisssck am 01.05.2015  –  Letzte Antwort am 01.05.2015  –  3 Beiträge
Canton DM 100 passender Subwoofer
MysticRiver100 am 01.04.2020  –  Letzte Antwort am 02.04.2020  –  8 Beiträge
Canton DM 70 oder Canton DM 8
moviestar3000 am 07.12.2012  –  Letzte Antwort am 07.12.2012  –  2 Beiträge
Canton DM 50 , oder bessere Alternative!
donb1lbo am 22.10.2013  –  Letzte Antwort am 07.03.2015  –  84 Beiträge
Displayfehler bei Soundbar Canton DM 50 ?
Klaus_aus_Wangen am 11.10.2016  –  Letzte Antwort am 11.10.2016  –  3 Beiträge
Foren Archiv
2013
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.538 ( Heute: 29 )
  • Neuestes MitgliedMichaelHah
  • Gesamtzahl an Themen1.535.716
  • Gesamtzahl an Beiträgen21.221.339

Hersteller in diesem Thread Widget schließen