Kein Ton auf AVR 1610 bei DVB-C Reciever Einstellung "Bitstream"

+A -A
Autor
Beitrag
crisplinz
Neuling
#1 erstellt: 31. Jan 2011, 20:10
Liebe Gemeinde!

Ich habe meinen DVB-C Reciever (Wisi OR 152) per HDMI an meinen Denon AVR 1610 angeschlossen. Bei Dolby Digital Sendungen (egal ob 2.0 oder 5.1) und Output "PCM" wird der Sound wiedergegeben, allerdings klarerweise PL II oder Stereo je nach Einstellung.

Wenn ich den Output aber auf Bitstream stelle um Dolby Digital auf den AVR zu bekommen, hört man nichts, und Dolby Digital wird auch nicht angezeigt.

Ist das Problem wem von Euch bekannt?

Es muss dazugesagt werden, dass Dolby Digital vom älteren DVD Player per optischem Kabel bei Einstellung Bitstream problemlos funktioniert!
uncut68
Stammgast
#2 erstellt: 01. Feb 2011, 13:58
Ist der HDMI Eingang auch korrekt zugewiesen?
Steht alles in der BDA.
Input Mode;Decode Mode müssen stimmen.
crisplinz
Neuling
#3 erstellt: 02. Feb 2011, 13:32

uncut68 schrieb:
Ist der HDMI Eingang auch korrekt zugewiesen?
Steht alles in der BDA.
Input Mode;Decode Mode müssen stimmen.


Hab den korrekten Kanal, müsste auch korrekt zugewiesen sein, sonst hätte ich ja kein Bild, da das Video Signal durchgeschliffen wird.

Input Mode: HDMI (einzige Auswahlmöglichkeit)
Decode Mode: Auto (PCM und DTS als Alternativen gehen auch nicht)

Und wie gesagt, bei Output PCM am DVB-C Reciever höre und sehe ich alles wunderbar, nur halt nicht Dolby Digital, was bei 5.1 Ausstrahlungen ja schade ist.
uncut68
Stammgast
#4 erstellt: 02. Feb 2011, 13:56
Also es gibt 2 Möglichkeiten für den Ton.
Er gibt ihn über HDMI mit aus oder über extern Optical.
Laut der BDA kann man für jeden Sender die Tonwahl einstellen.Dies gilt für den Optical,was die Lösung wäre.
Oder über den HDMI Audio Bit komprimiert.
Über die Options Taste bei laufendem Programm mal den Ton schalten.
crisplinz
Neuling
#5 erstellt: 02. Feb 2011, 14:26
Hmm.
Hab jetzt eine Verbindung per optischem Kabel, auf dem AVR den dementsprechenden Eingang zugewiesen, Input Mode Digital (also optisches Kabel), nicht HDMI. Am DVB-C HDMI Bitstream auf Aus.

Selbes Problem. Output Pcm geht, Bistream nicht.
uncut68
Stammgast
#6 erstellt: 02. Feb 2011, 17:23
Das gibts doch nicht
An meinem DVB -C ist sogar Dolby deaktiviert.
Schalte über die FB des DVB-C (Options)einfach auf DD Spur und schon läufts.
Der AVR erkennt die unterschiedlichen Spuren ohne Probs.
Weiss jetzt auch nicht mehr weiter,sorry
crisplinz
Neuling
#7 erstellt: 02. Feb 2011, 19:06
Danke trotzdem für die Bemühungen!

Bei DD Sound-Einstellung, kann ich gar nicht von PCM weg, lasst mich Bitstream nicht einstellen und der Avr bleibt klarerweise auf PCM.

Aber rein von der Logik her muss das Problem beim DVB c liegen, da das optische Signal beim selben Eingang bei der selben Einstellung mit dem selben Kabel beim DVD Player geht, und wenn ich's auf den DVB c umstecke, nicht (bzw nur bei PCM)! Drum werd ich morgen mit dem Kastl den Händler aufsuchen...
crisplinz
Neuling
#8 erstellt: 03. Feb 2011, 17:23
Hab das Gerät gegen ein Technisat Technistar K1 getauscht (gleiches hatte der Händler nimmer) und nun klappt es! :-)

Nochmals danke für die Hilfe!
uncut68
Stammgast
#9 erstellt: 03. Feb 2011, 17:44
Gute Wahl
Viel Spass noch
Suche:
Das könnte Dich auch interessieren:
Kein Ton vom AVR 1610
adamski65 am 13.05.2010  –  Letzte Antwort am 14.05.2010  –  14 Beiträge
AVR 1610 Kein Ton vom Fernseher auf den Reciever
nerocasi am 22.10.2012  –  Letzte Antwort am 24.10.2012  –  4 Beiträge
Denon AVR-1610 Kein DTS HD Ton
johnny67 am 09.02.2010  –  Letzte Antwort am 30.09.2010  –  24 Beiträge
kein TV Ton über Denon AVR 1610
promifucka am 27.08.2009  –  Letzte Antwort am 27.08.2009  –  9 Beiträge
Denon AVR-1910 & DBP-1610 - Kein Ton bei CD
Jones79478 am 24.12.2009  –  Letzte Antwort am 24.12.2009  –  3 Beiträge
Kein Ton Bei Denon 1610
Telefonbomber am 11.03.2010  –  Letzte Antwort am 12.03.2010  –  7 Beiträge
Denon avr 1610 kein Ton in Standby
masao am 19.01.2011  –  Letzte Antwort am 25.01.2011  –  4 Beiträge
Problem bei Denon Avr 1610
kickert am 01.11.2009  –  Letzte Antwort am 08.12.2009  –  7 Beiträge
Denon AVR-1610 - kein Bild, kein Menu?
holsteiner am 01.12.2017  –  Letzte Antwort am 04.12.2017  –  8 Beiträge
AVR 1610 mit LG42LV375s betreiben
wr0ng_masta am 13.06.2011  –  Letzte Antwort am 16.06.2011  –  11 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.561 ( Heute: 21 )
  • Neuestes MitgliedAnthonyloalf
  • Gesamtzahl an Themen1.443.458
  • Gesamtzahl an Beiträgen19.469.054

Hersteller in diesem Thread Widget schließen