Gehe zu Seite: Erste Letzte |nächste|

Probleme mit dem DENON AVR-3805

+A -A
Autor
Beitrag
Crackjack
Ist häufiger hier
#1 erstellt: 15. Aug 2005, 14:16
Hallo liebe HiFi-Liebhaber !

Zu meiner großen Freude habe ich letztes WE ein Heimkino der, wie ich meine, ganz besonderen Art bei mir zu Hause installieren dürfen. Es handelt sich erst mal um die zwei wichtigsten Komponenten die hier im Vordergrund stehen sollen, nämlich die Abteilung Sound.

Diese besteht bei mir aus zwei wesentlichen Komponenten, einerseits dem Teufel Theater 5 THX Select(5.1) und dem von Teufel sogar eigens dafür empfohlenen AV-Receiver Denon AVR-3805. Nun habe ich nach erfolgtem Aufbau aber ein ziemlich großes Problem was mir die Freude an meiner fast 4000€ teuren Investition doch gehörig getrübt hat. Ich erhoffe mir durch meinen Beitrag hier Abhilfe von Menschen wie euch die nicht erst letztes WE angefangen haben sich mit der Materie zu beschäftigen.

Nun will ich auch nicht behaupten das ich keinerlei technischen Sachverstand besitze, aber offenkundig reicht er nicht aus um mein Problem zu lösen. Nun aber zu dem Problem. Nach dem aufstellen und anschließen, sowie dem mehrmaligen prüfen der Anschlüsse und Abgleich mit den Betriebsanleitungen (ja, ich habe sie tatsächlich gelesen)habe ich eine DVD eingelegt und wollte mal Probe hören. Sound war spitze, alles schön räumlich, toll ! Nur irgendwie fehlte der nötige Pfiff, will heissen der Subwoofer gab keinen Mucks von sich. Also habe ich die Einstellungen gemäß Anleitung geprüft konnte aber keinen Fehler feststellen. Als ich dann mal eine normale Stereo CD testete lief der Würfel einwandfrei und unüberhörbar. Zurück bei der DVD im Mehrkanalwiedergabemodus wieder das Schweigen im Walde von Seiten des Subwoofers. Ich habe auf der DVD selber ein THX Test Menü entdeckt welches ich sogleich testete, und da kam dann unverblühmt zum Vorschein das der SW wirklich nicht mal ein kleines murren von sich gibt, einfach NICHTS.

Ich habe 3 geschlagene Stunden jede nur erdenkliche Kombination der Wiedergabemodi ausprobiert, die Anschlüsse geprüft, alles komplett rein und wieder raus, den Receiver auf Werkseinstellungen gesetzt, verdammt, ich hab einfach ALLES probiert. Ich hatte keinen Erfolg. Kennt jemand dieses Phänomen ? Kann mir irgend einer vielleicht einen kleinen Tip geben was ich machen könnte ? Ich wäre für jede Hilfe dankbar. Habe auch schon mails an DENON und TEUFEL raus geschickt, bin wirklich verzweifelt.

Also, würde mich riesig freuen wenn einer eine Idee hat, auch wenn sie noch so abwegig ist.

Danke schon mal im voraus für Eure Hilfe.

greetz
CrackJack
akiman
Stammgast
#2 erstellt: 15. Aug 2005, 14:31
Hallo Crackjack,

erstmal willkommen im Club ich bin sicher, man wird dir helfen können.

Vorab bitte noch ein paar Infos:

1.) Welche Kabelverbindung hast du zwischen dem AV-verstärker und dem DVD-Player (was für einen Player hast du eigendlich?)??

2.) Wie sieht dein Lautsprecher-Setup im 3805 genau aus?

3.) Wie hast du die Audio-Eingänge im Setup eingestellt?

Bitte gib uns so viele Info´s wie möglich, um so eher (besser) ist dein Problem zu lokalisieren.

Gruß Axel
Crackjack
Ist häufiger hier
#3 erstellt: 15. Aug 2005, 14:51
Hallo Axel !

Vielen Dank erst mal für die pronpte Reaktion, hätte nicht damit gerechnet so kurz vor Feierabend noch eine Antwort zu bekommen, also danke shcon mal dafür

Ok, nun zu den ausstehenden Infos:

- Ich benutze einen relativ einfachen Pioneer DVD Player, der aber schon einen optischen Ausgang für Audio hat (den werde ich auch am WE testen). Leider weiß ich die Modell-Nr. nicht auswendig. Ich reiche diese Info aber nach. Das Audiosignal nehme ich mit einem Standard coaxial chinch kabel direkt vom Player an die Eingangsbuchse des Receivers.

- Ich habe bei P.Amp Assign die Surround Back Speaker deaktiviert, also auf zone2, da ich sonst bei dem THX test menü von dem ich berichtete hinten gar nichts gehört habe.

- die Audio Eingänge selber habe ich auf Werkseinstellungen belassen. Momentan bin ich mir auch gar nicht mehr so sicher ob ich tatsächlich mal über ein Menü gestolpert bin mit dem man ganz konkret die Signaleingangsbuchsen justieren kann.

- vielleicht hilft es noch zu erwähnen das ich anfangs einen Sony DVD Player benutzt habe. Und zwar deswegen weil ich bei besagtem THX Test menü eben diesen Player in betrieb hatte und ständig die SurrBackSp über den Center liefen. Nur durch Zufall habe ich den Pioneer DVD angeschlossen und dann ging es sofort tadellos. Verrückt, oder ? Der Bass hatte übrigens auch mit dem sony nicht funktioniert.

Ich hoffe das sind ausreichende Infos. Falls ihr noch welche braucht bin ich bereit alles zu geben was ich kann. Problem ist halt auch das die Anlage in meinem WE Domizil steht und ich nicht gleich alles live testen kann. Erst dann wieder am WE, ist eine blöde Situation, ich weiß.

Auf jeden Fall nochmals danke !
akiman
Stammgast
#4 erstellt: 16. Aug 2005, 07:12

Crackjack schrieb:


-...der aber schon einen optischen Ausgang für Audio hat... Das Audiosignal nehme ich mit einem Standard coaxial chinch kabel direkt vom Player an die Eingangsbuchse des Receivers...

- die Audio Eingänge selber habe ich auf Werkseinstellungen belassen. Momentan bin ich mir auch gar nicht mehr so sicher ob ich tatsächlich mal über ein Menü gestolpert bin mit dem man ganz konkret die Signaleingangsbuchsen justieren kann.



Hallo Crackjack

Zum Audiosignal:

Wenn du einen digitalen Ausgang des Players nutzt, egal ob optisch oder koax, dann sollte es eigendlich funktionieren, wenn du im Setup des 3805 als Audio-In eben den entsprechenden Digitaleingang hinterlegst. Hierüber werden mehrkanalige Informationen (bei dir 5.1) übertragen. Wenn du aber (und das vermute ich derzeit) eine "analoge" (also rot und weiß gekennzeichnete) Chinchverbindung vom Player zum 3805 als Audioverbindung nutzt, dann ist diese nur STEREO (genauer eine 2.0-Verbindung). Wenn du analog mehrkanalig nutzen willst, dann must du den "5.1-Out" des Players (wenn am Player vorhanden) mittels 6 Chinchkabeln am "5.1-In" des 3805 anschließen und im Setup des Verstärkers entsprechend einstellen. Einfacher ist also immer eine Digitalverbindung zu nutzen.

Das du trotzdem bei CD-Wiedergabe (Stereo) aus dem Sub was hörst kann daran liegen, wenn du im LS-Setup die Lautsprecher und den Center aktiviert und auf "smal" gestellt und einen SUB als vorhanden definiert hast. Dann werden die tiefen Frequenzen der als "smal" gekennzeichneten LS beschnitten (Werksseitig meist bei 80Hz) und dieser Frequenzanteil dann an den Sub weitergeleitet. Das hat aber nichts mit dem LFE-Kanal (-.1) zu tun, der z.B. auf einer DVD ist. Diesen hörst du nur, wenn der Player und der Verstärker "mehrkanalig" miteinander verbunden sind, also entweder digital oder mittels 5.1-Analogverbindung.

Ich vermute, dass dein Problem hier liegt.

Gruß Axel
Crackjack
Ist häufiger hier
#5 erstellt: 16. Aug 2005, 08:33
Hallo Axel !

Das hört sich in der Tat alles sehr schlüssig an und du scheinst dich ja ziemlich gut mit den Menüs des 3805 auszukennen. Die von dir angegebenen Konfigurationen habe ich exakt so vorgenommen wie du es beschrieben hast. Ich werde also gleich heute in den nächsten Media Markt gehen und mir ein hochwertiges Digitalkabel besorgen welches ich dann zur Verbindung zwischen Player und Receiver nutzen werde. Irgendwie habe ich ein sehr gutes Gefühl das das tatsächlich die Lösung meines Problemes ist

Ich werde am Donnerstag abend wieder zu Hause sein und das natürlich sofort austesten. Ich verspreche hiermit feierlich umgehend Bericht zu erstatten ob es geklappt hat oder nicht. Falls ja musst du mir unbedingt deine Adresse geben damit ich dir eine kleine Entschädigung für die Mühe zukommen lassen kann.

Bis dahin sitz ich hier natürlich auf heissen Kohlen, aber da muß man dann wohl einfach mal durch

Kann mich nur nochmal herzlich für die Hilfsbereitschaft bedanken.

Gruß
Tim
akiman
Stammgast
#6 erstellt: 16. Aug 2005, 09:26

Crackjack schrieb:
Hallo Axel !

... du scheinst dich ja ziemlich gut mit den Menüs des 3805 auszukennen.


Hallo Tim

Den 3805 kenne ich nicht näher, aber ich bin ziemlich sicher, dass sich sein Menü nicht grundlegend von dem meines AVC-A1SRA unterscheidet.


Crackjack schrieb:
Falls ja musst du mir unbedingt deine Adresse geben damit ich dir eine kleine Entschädigung für die Mühe zukommen lassen kann.


Das ist nett gemeint, aber nicht nötig, mir wurde hier im Forum auch schon mehrfach geholfen, dafür ist es ja schließlich auch da. Du kannst bestimmt auch mal irgend jemandem weiterhelfen. Du kannst mir auch eine PM (Persönliche Mail) senden. Wenn du in meiner Umgebung wohnst, kannst du mich gerne auch mal besuchen.

Gruß Axel
Crazy-Horse
Inventar
#7 erstellt: 16. Aug 2005, 12:45
Hast du die Autoeinmessung schon laufen lassen?

Wie sieht dein Setup genau aus?
Boxeneinstellung?
Pegel?
RoomEQ Einstellung?

Ich nutze Front, Center Large, Rears Smal, Corssover 120Hz und der Sub steht auf LFE + Main.
Im DD oder DTS Menü solltest du auch mal nachsehen ob hier alles stimmt und der LFE auf 0 steht, nicht das du ausersehen hier runtergedreht hast.

Und je nach Player macht es generell Sinn den Denon wandeln zu lassen, denn der 3805 hat schon hochwertige Wandler von BB verbaut. Daher per Toslink anschließen und den Player auf digitalausgabe einstellen, das ist wichtig sonst bekommst du wieder nur PCM raus und hast wieder kein DD oder DTS.

Deine Aufstellung im Raum stimmt auch in etwa:
http://www.heimkino-technik.de/heimkino_dvd_info_id-17-1.html

Einstelltipps für den 3805:
http://www.denon.de/...pps_von_HEIMKINO.pdf


Was zeigte der Denon bei dir überhaupt an, bei DVD als Quelle hat er ja die schicke Anzeige fürs Eingangssignal, bei mir leuchtet hier dann immer 5.1/6.1 usw. auf.
Crackjack
Ist häufiger hier
#8 erstellt: 16. Aug 2005, 13:29
Hi Crazy-Horse !

Erst mal vielen Dank für deine ausführliche Antwort. Ich habe die gleichen Einstellungen wie du außer das ich crossover bei 80Hz habe. Ist 120Hz besser ? Muss ich unbedingt mal testen. Habe die Autoeinmessung auch durchführen lassen, müsste also alles ok sein.

Aufstellung ist soweit ziemlich optimal bei mir, habe noch ein paar Wandhalterungen nachbestellt um die komplette Front noch effizienter auf eine Höhe bringen zu können, habe gehört das soll optimal sein.

Gut das du nochmal drauf hingeweisen hast das ich den Player auf digital stellen muß, da muß ich auf jeden Fall nochmal schauen. Ist halt echt einsehr einfacher Player von Pioneer, der aber shcon einen digitalen audio out hat. Was genau bedeutet Toslink ? Ist das eine Abkürzung ? Du meinst damit doch sicher das optische Kabel, oder ?

Ehrlich gesagt hab ich da gar nicht drauf geschaut was er anzeigt, werde ich aber ganz sicher nachholen. Obwohl ich schon davon ausgehe das mit dem Digitakabel alles wie gewünscht funktionieren wird.

Werde auf jeden Fall Bericht erstatten ob es geklappt hat.

greetz
Crazy-Horse
Inventar
#9 erstellt: 16. Aug 2005, 13:33
Bei dir sind 80Hz sicher besser, die 120Hz habe ich nur wegen meinen Rears, sind halt Brüllwürfel und werden noch ersetzt.

Toslink ist eine Schnitstelle, die einmal per Coax und einmal per Optisch rausgeht, wie ist im Grunde aber egal.

HF beim Testen!
mmfs001
Stammgast
#10 erstellt: 16. Aug 2005, 13:42

Crazy-Horse schrieb:
Toslink ist eine Schnitstelle, die einmal per Coax und einmal per Optisch rausgeht, wie ist im Grunde aber egal.


Toslink ist nur für optische Verbindungen. Siehe auch: http://de.wikipedia.org/wiki/TOSLINK
Crackjack
Ist häufiger hier
#11 erstellt: 16. Aug 2005, 14:29
allright ! Das hatte ich noch nicht gewusst. Dazu werde ich jetzt gleich mal ein Thread eröffnen, ein Kollege hat mir just vor ein paar minuten was dazu gesagt.
Crazy-Horse
Inventar
#12 erstellt: 16. Aug 2005, 14:32
Arg hast recht ich meine SPDIF und nicht Toslink
fehlermeldung_2000
Inventar
#13 erstellt: 16. Aug 2005, 17:36
Was zeigt denn des Desplay am Gerät?

Auf der linken Seite steht das Quellsignal. Hier muss bei CD stereo also FL+FR stehen.

Auf der rechten Seite steht das Ausgangssignal. Wenn da auch nur FL+FR steht ist klar, warum aus dem Sub nichts kommt.

Drücke einfach bei der Fernbedienung auf Enter solange bis im Display SW steht (dahinter steht dann OFF) und drücke mit Vol+ die Lautstärke des Subwoofer-Kanal auf das gewünschte Maß.

Ich schätze dann gehts. Bei einem anderen Soundmodus z.B. DPLIIx oder DD ist eine andere Subwoofereinstellung hinterlegt. Das erklärt warum es im einen Modus geht und im anderen nicht.

Nur um sicher zu gehen: Der Subwoofer steht im Setup schon auf BOTH oder etwas nicht???
Crackjack
Ist häufiger hier
#14 erstellt: 17. Aug 2005, 08:24
Hi !

Nein, ich hab den Woofer nur auf LFE stehen, das bedeutet LowFrequencyIrgendwas. Dachte aber das passt schon weil der ja auch nur die ganz tiefen sachen machen soll. Oder hab ich da auch wieder Bockmist gebaut ? (Wär ja nicht das erste mal)

Hab mir gestern übrigens die passenden Kabel geholt und war nicht zu knapp erstaunt über den gesalzenen Preis, meine Herren, hab erst mal 2 Kabel geholt und 60 Euro dafür gelegt, tsts.....
Crazy-Horse
Inventar
#15 erstellt: 17. Aug 2005, 08:30
Na da hast du es ein wenig übertrieben, ich habe für meine beiden Digitalkabel etwa 20€ bezahlt.
Alles auf Smal und den Sub auf LFE sollte die richtige Einstellung sein, doch am besten ist du testest ein wenig rum, vielleicht gefällt dir ja eine andere besser.
Ich habe meine individuelle Einstellung Momentan gefunden, wenn ich meine Rears nachrüste werde ich weiter sehen müssen, aber darauf freue ich mich schon.
Crackjack
Ist häufiger hier
#16 erstellt: 17. Aug 2005, 08:38
oje das hab ich mir shcon fast gedacht, hätt ich mich nur nicht so belabern lassen von dem verkäufer. Der meinte das wäre so das mindeste was ich bei der gerätequali haben müsste Und schiebt auch noch staubtrocken hinterher das ich ja später immer nochmal aufrüsten kann was die Kabel angeht......*andiestirntipp*

Jo, die Einstellungen habe ich auch vorgenommen, wie du gesagt hast. Was willst du denn eigentlich nachrüsten hinten ? Kann die Teufel M500D nur empfehlen, die machen gut was los da hinten. und das bereits nur bei nem aufgepumpten stereosignal
akiman
Stammgast
#17 erstellt: 17. Aug 2005, 08:43

Crazy-Horse schrieb:
Alles auf Smal und den Sub auf LFE sollte die richtige Einstellung sein, doch am besten ist du testest ein wenig rum, vielleicht gefällt dir ja eine andere besser.


Hallo Tim

Das ist okay, da deine Front-LS "M 500 FCR THX Select" eher als "smal" zu bezeichnen sind. Darum hörst du jetzt auch bei "Stereo" etwas aus dem Sub, da die tiefen Frequenzen (wahrscheinlich <80Hz) der zwei Frontkanäle derzeit zum Sub geleitet werden.
Wenn du dein System später evtl. mal erweiterst und dir dann zwei "large" Front-LS holst, hast du im Setup die Wahlmöglichkeit die LFE-Anteile nur zum "SUB" (im Menü als LFE bezeichnet) oder zu den Frontboxen (im Menü als "Main") oder zu beiden (im Menü als "both") zu leiten.

Gruß Axel
Crazy-Horse
Inventar
#18 erstellt: 17. Aug 2005, 08:49
Danke aber ich bim mit meinen Diamonds mehr als zufrieden und denen bleibe ich treu das kannst du mir glauben

Na wenn du mal einen Player mit DL hast, was meinst du was da für ein Kabel bei ist, und es ist die HighEnd Verbindung schlechthin, Rischtisch ein ganz normales Patch wird es sein.
Aber ok du hast jetzt gute Kabel und kannst damit rumprollen, mache das am besten aber nicht in der VooDoo Ecke, da lachen die dich bei den Sparpreisen glatt aus!


@akiman
Du hast da was falsch verstanden, der LFE wandert sobald ein Sub aktiv ist immer an diesen. LFE + Main sagt nur aus das der Sub auch noch die Bassanteile der auf Large gestellten Boxen spielt und so ergibt sich unter Umständen eine bessere Schallverteilung im Raum. Testen, testen usw.
Crackjack
Ist häufiger hier
#19 erstellt: 17. Aug 2005, 08:51
Hi Axel !

Ok, das werd ich mir mal auf meine merkliste schreiben, glaube aber das noch viel zeit vergeht bis ich aufrüsten werde. Hab ja grad erst aufgerüstet wenn man so will. Und das nicht zu knapp. Aber es ist schon erstaunlich das die Frontteufel tatsächlich als small durchgehen, die sehen irgendwie nach mehr aus. Obwohl, war grad ma auf der homepage von denen, wenn man sich mal die vom theater 8 oder 10 ansieht...*hüstel*....da kann man das shcon nachvollziehen

Mann, ich weiß gar nicht wie ich das aushalten soll bis morgen abend, sitze hier auf immer heißer werdenden Kohlen !

Gruß Tim
Crazy-Horse
Inventar
#20 erstellt: 17. Aug 2005, 08:53
*nocheineschippekohlennachschmeiß*
Crackjack
Ist häufiger hier
#21 erstellt: 17. Aug 2005, 08:58
Bitte nicht noch mehr....sonst mach ich noch ein ExtraFreudenThread auf am Donnerstag *G*
akiman
Stammgast
#22 erstellt: 17. Aug 2005, 09:37

Crazy-Horse schrieb:
@akiman
Du hast da was falsch verstanden, der LFE wandert sobald ein Sub aktiv ist immer an diesen.


Hi Crazy-Horse

Ich glaube da hast du was falsch verstanden. Ich sprach nicht vom LFE, sondern von den "abgeschnittenen" Bassanteilen der auf "smal" gestellten Frontboxen im Stereo-Betrieb.


Crazy-Horse schrieb:
LFE + Main sagt nur aus das der Sub auch noch die Bassanteile der auf Large gestellten Boxen spielt und so ergibt sich unter Umständen eine bessere Schallverteilung im Raum. Testen, testen usw.


Da sagt die Denon-Bedienungsanleitung aber etwas anderes (LFE lasse ich jetzt mal ganz außen vor) aus. Nur die Bassanteile (je nach eingestellter Trennfrequenz) von auf "smal" gestellten Boxen werden an den Sub oder die Main´s ober an beide weitergeleitet. Auf "large" gestellte Boxen bekommen immen den vollen Frequenzbereich zugespielt.

Dies ist nicht nur bei mehrkanaligem Material (DVD-V/DVD-A/SACD) so sondern auch bei zweikanaligem so, wenn ich es z.B. in Stereo oder 7-CH-Stereo wiedergebe.

Gruß Axel
Crazy-Horse
Inventar
#23 erstellt: 17. Aug 2005, 09:52
Doch da hast DU etwas falsch verstanden, lese mal Seite 83 der Anleitung, das Heinweiskästchen!

Wenn der "LEF+Main" Widergabemodus ausgewählt wurde, werden die Niederfrequenzsignale der auf "Large" eingestellten Kanäle gleichzeitig von diesen Kanälen und dem Subwoofer produziert....
Wenn der "LFE" Widergabemodus ausgewählt wurde, werden die Niederfrequenzsignal des mit "Large" auswählen Kanals nur von dem Kanal wiedergegeben. Daher gibt der Sub nur den LFE sowie die im Setup als "Smal" Spezifizierten Bassanteile wieder.

Wenn der Sub auf Yes steht wandern die Bassanteile der Smals immer auf den Sub und nie mehr auf die Large, denn das würde keinen Sinn machen. Da man die Large wieder mit Bass überlastet während der Sub teilnahmslos rumsteht.
akiman
Stammgast
#24 erstellt: 17. Aug 2005, 10:22
Hi Crazy

Zuerst einmal eines vorne weg, ich beziehe mich auf die Bedienungsanleitung für meinen SRA nicht auf die des 3805, denn die kenne ich nicht. Ich denke aber, grundsätzlich wird es bei Denon dort keine großen Unterschiede geben.

Du postetest zuletzt:

"Wenn der "LEF+Main" Widergabemodus ausgewählt wurde, werden die Niederfrequenzsignale der auf "Large" eingestellten Kanäle gleichzeitig von diesen Kanälen und dem Subwoofer produziert...."

Also geben die "large" Boxen den vollen Frequenzbereich wieder, richtig? Vorher meintest du nämlich noch:

"LFE + Main sagt nur aus das der Sub auch noch die Bassanteile der auf Large gestellten Boxen spielt"

Du sagst weiter:

"Wenn der "LFE" Widergabemodus ausgewählt wurde, werden die Niederfrequenzsignal des mit "Large" auswählen Kanals nur von dem Kanal wiedergegeben. Daher gibt der Sub nur den LFE sowie die im Setup als "Smal" Spezifizierten Bassanteile wieder."

Das sehe ich auch so, aber:

"Wenn der Sub auf Yes steht wandern die Bassanteile der Smals immer auf den Sub und nie mehr auf die Large, denn das würde keinen Sinn machen. Da man die Large wieder mit Bass überlastet während der Sub teilnahmslos rumsteht."

Da bin ich anderer Meinung. Warum sollen diese Bassanteile (die der "smal"-Boxen) bei LFE+Main nicht an beide (SUB+Main´s) gehen lönnen? Der Sub bekäme doch seinen Teil (stände also nicht teilnahmslos rum) und die Main´s bekämen auch noch was dazu (wenn sie es vertragen, wie meine RCA´s, warum nicht?). Ich werde heute Abend aber diesbezüglich nochmal in die Anleitung des SRA schauen.

Gruß Axel
Crackjack
Ist häufiger hier
#25 erstellt: 17. Aug 2005, 10:25
Ist es allgemein denn jetzt besser LFE+Main für den Sub zu aktivieren oder nur LFE ??? Das habe ich eurer kleinen Meinungsverschiedenheit nicht so wirklich entnehmen können. Vielleicht habe ich aber auch was überlesen ?
mmfs001
Stammgast
#26 erstellt: 17. Aug 2005, 10:39

Crackjack schrieb:
Ist es allgemein denn jetzt besser LFE+Main für den Sub zu aktivieren oder nur LFE ??? D


Das kann man nicht allgemein sagen, musst Du halt ausprobieren. Bei LFE+Main wird der Bass der Mains zusätzlich an den Subwoofer gegeben. Je nach Aufstellung kann dies aber auch dazu führen, dass der Bass sich gegenseitig auslöscht.


[Beitrag von mmfs001 am 17. Aug 2005, 11:02 bearbeitet]
Gullideckelhasser
Stammgast
#27 erstellt: 17. Aug 2005, 10:50
... auch mal wieder einmischen muß...

Aaaaalsooo... bei den Rears und beim Center entscheidet primär mal, was in Sachen Speakergröße und Trennfrequenz eingestellt ist - sprich bei "small" und sagen wir mal "100Hz" wird alles unter 100Hz von den Boxen ferngehalten und an den Subbie gegeben - EGAL, wie die LFE Einstellung ist.. Bei "Large" wird meines Wissens die volle Bandbreite auf die Rears, respektive den Center gegeben und nix auf den Subbie (egal, wie LFE steht)

Bei den Fronts (die ja bei etlichen Leuten Vollbereichslautsprecher - sprich große Vögel, die auch im Stereo-betrieb genutzt werden, sind) verhält sich´s etwas anders - hier existiert die Möglichkeit, die Boxen zu entlasten, indem man sie ebenfalls auf "small" stellt und den Bassbereich ab Trennfrequenz einfach auf den Subbie leitet (sprich die Fronts künstlich "kastriert"). Einstellung hierfür Fronts:"small" und "LFE"

Die andre Möglichkeit wäre, die Fronts mit voller Bandbreite anzufahren und den Subbie einfach ab Trennfrequenz als Unterstützung mitlaufen zu lassen - Einstellung hierfür Fronts:"large" und "LFE+Main" (empfiehlt sich, wenn man etwas schwachbrüstige Fronts hat als Tiefbassunterstützung, bzw. vielleicht aufstellungsmäßig als eine Art von Single-Bass-Array für kleine Leute zur besseren Bassverteilung im Raum - bei mir dröhnt´s leider nur bzw. wird aufgrund der leichten Elektronikverzögerung des Subbies schwammiger - das wird mit meinen RF7 einfach zuviel im Raum)

Dann jibbet noch die Kombination "small" und LFE+Main.. fragt mich bitte nicht, was das soll - Auswirkungen werden wahrscheinlich genau wie bei der ersten Variante sein - Abtrennung der Fronts vom Tiefbass und Einsatz des Subbies ab Trennfrequenz..

Und zuguterletzt.. die Variante "large" und "LFE" - einfach alles so, wie´s beabsichtigt ist - Vollbereich auf die Fronts und LFE auf den Sub..

Ich hoffe, damit haben wir alles korrekt erschlagen.. ;-)

Zum Surroundproblem mit dem 3805er (eigentliches Thema) tipp ich auch mal, daß der a.) nur analog angefahren wurde und b.) die Inputs (Eingänge) nicht richtig zugeordnet wurden (müßte im Menü "Digital In Assignment" heißen, wenn ich mich net irre).. dort muß dann einfach der "Buchsenname", über den Du den CD/DVD-Player digital (wurscht ob optisch oder coax) anschließt, dem Gerätenamen (DVD oder CD) zugeordnet werden (geht übrigens auch doppelt .. sprich "Optical1" kann sowohl auf DVD, als auch auf CD zugeordnet werden.. Damit kannst Du dann, wenn Du dann auf "CD" schaltest, meinetwegen "pure Direct" und auf DVD irgendeinen Standardmodus drin lassen, der sich jedes Mal beim Umschalten automatisch aktiviert.. Praktisch für Leute, die ihren DVD-Player auch als CD-Quelle nutzen und nicht andauernd die Wiedergabemodi umschalten wollen..
Crackjack
Ist häufiger hier
#28 erstellt: 17. Aug 2005, 11:09
Super ! Danke für den guten Tipp ! Nutze den DVDPlayer nämlich auch als audioquelle für CDs
akiman
Stammgast
#29 erstellt: 17. Aug 2005, 12:04
Hi

Ich habe hier mal einen Auszug aus der Denon-Bedienungsanleitung (AVC-A1SRA), der sollte eigendlich eindeutig sein:


– Layout des Niederfrequenz-Signalbereiches –

Die einzigen Signale, die vom Subwoofer-Kanal produziert werden, sind LFE-Signale (während der Wiedergabe von DD oder DTS oder anderer Surround-Modi wie z.B. 5CH/7CH-STEREO) und der Niederfrequenzbereich der auf „SMALL“ gestellten Kanäle. Der Niederfrequenzbereich der auf „LARGE“ gestellten Kanälen wird nur von diesen Kanälen Produziert.

– Subwoofer Modus –

-die Einstellung des Subwoofer-Modus gilt nur dann, wenn bei den „Speaker Configuration“ für den Subwoofer „YES“ eingestellt worden ist.
-Wenn der LFE-Wiedergabemodus angewählt ist, werden die Niederfrequenzsignale des mit „LARGE“ angewählten Kanals nur von diesem wiedergegeben. Daher handelt es sich bei dem vom Subwoofer-Kanal wiedergegeben Niederfrequenzsignal, nur um den Niederfrequenzsignalbereich von LFE (während DD und DTS oder anderer Surround-Modi) und der im Einrichtungsmenü als „SMALL“ spezifizierten Kanäle.
-Wenn der LFE+MAIN-Wiedergabemodus angewählt ist, werden die Niederfrequenzsignale von LFE und der auf „LARGE“ eingestellten Kanäle gleichzeitig von diesen und dem Subwoofer-Kanal produziert. Bei diesem Wiedergabemodus dehnen sich die Niederfrequenzsignale gleichmäßiger über den Raum aus. Abhängig von der Größe und dem Schnitt des Raumes können jedoch Interferenzen auftreten, die eine Reduzierung der tatsächlichen Lautstärke der Niederfrequenzsignale zur Folge haben kann.


Letztendlich hilft also nur testen, testen, testen...

Gruß Axel
Crackjack
Ist häufiger hier
#30 erstellt: 17. Aug 2005, 12:07
Hi Axel !

Und wieder mal ein Beitrag auf höchstem qualitativen Niveau. Bravo ! Aber du hast jetzt nicht die Anleitung abgeschrieben, oder ? Da würde ich dann nämlich ein extrem schlechtes Gewissen haben.....

Grüsse Tim
Gullideckelhasser
Stammgast
#31 erstellt: 17. Aug 2005, 12:13

Ich habe hier mal einen Auszug aus der Denon-Bedienungsanleitung (AVC-A1SRA), der sollte eigendlich eindeutig sein:
... wer lesen kann ist klar im Vorteil ... ***duckundwech***
akiman
Stammgast
#32 erstellt: 17. Aug 2005, 12:21

Crackjack schrieb:
Hi Axel !

Aber du hast jetzt nicht die Anleitung abgeschrieben, oder ? Da würde ich dann nämlich ein extrem schlechtes Gewissen haben.....

Grüsse Tim


Hi Tim

Nicht ganz, aber ich habe sie mir von der Denon Homepage runtergeladen (schön wenn man in der Firma eine Flatrate hat, grins...). Dann mittels Acrobat (Vollversion) die entsprechenden Bereiche aus dem PDF rausziehen, fertig. So viel Arbeit war das also nicht, aber ich wollte es halt auch wissen.

Gruß Axel
Crackjack
Ist häufiger hier
#33 erstellt: 17. Aug 2005, 12:27
Hehe^^ alles andere wäre ja auch echt hart gewesen *G*
Crazy-Horse
Inventar
#34 erstellt: 17. Aug 2005, 14:04

-Wenn der LFE+MAIN-Wiedergabemodus angewählt ist, werden die Niederfrequenzsignale von LFE und der auf „LARGE“ eingestellten Kanäle gleichzeitig von diesen und dem Subwoofer-Kanal produziert.


Da hast du trotzdem etwas falsch verstanden, denn die LFE Informationen wandern immer nur an den Sub, wenn er im Setup aktiviert ist.
Das in der Denon Anleitung ist dann etwas fragwürdig ausgedrückt, denn der Satz ist durch das "und" geteilt, ab da ist vom LEF keine Rede mehr sonder es geht nur um die Bassanteile der auf Large gestellten Boxen. Diese werden bei LFE + Main gleichzeitig von den Boxen und vom Sub wiedergegeben, darauf bezog sich das gleichzeitig von LFE war hier also keine Rede mehr.
akiman
Stammgast
#35 erstellt: 17. Aug 2005, 14:33
Hi Crazy

Ich denke soweit sind wir nicht auseinander. Mir ging es nicht um die Aufteilung des LFE-Anteils, dieser geht zum Sub, da stimme ich dir zu.

Mir geht es um die Niederfrquenzanteile der auf "Smal" gestellten LS. Diese kann man meiner Auffassung nach entweder an den Sub allein, oder an den Sub und die Mains gleichzeitig leiten.

Wenn ich bei mir im Surroundmodi "7CH-Stereo" Musik höre, kommt von der CD ja kein LFE-Anteil, die ist ja in 2.0 aufgenommen. Wenn ich den Sub aber einschalte, dann empfängt er die abgeschnittenen Anteile der "Smal"-Boxen, bei mir die von allen 4 Surround´s und die des Centers.

Wenn ich den Sub auslasse, dann höre ich den vollen Frequenzbereich "nur" aus den Frontboxen. Wenn ich jetzt (bei weiterhin ausgeschaltetem Sub) im Subwoofer-Setup auf LFE+Main umschalte, dann wird der Bassanteil, der jetzt aus den Frontboxen kommt deutlich stärker. Für mich erklärbar, da sie ja jetzt ebenfalls den "abgeschnittenen" Bassanteil der "Smal"-Boxen bekommen. So versteh ich auch die Denon-Anleitung.

Gruß Axel
Crazy-Horse
Inventar
#36 erstellt: 17. Aug 2005, 15:01
Aso das meinst du, warum sagst du das denn nicht gleich

Das habe ich bei meinem Denon noch nicht getestet.
fehlermeldung_2000
Inventar
#37 erstellt: 17. Aug 2005, 20:39

fehlermeldung_2000 schrieb:
Was zeigt denn des Desplay am Gerät?

Auf der linken Seite steht das Quellsignal. Hier muss bei CD stereo also FL+FR stehen.

Auf der rechten Seite steht das Ausgangssignal. Wenn da auch nur FL+FR steht ist klar, warum aus dem Sub nichts kommt.

Drücke einfach bei der Fernbedienung auf Enter solange bis im Display SW steht (dahinter steht dann OFF) und drücke mit Vol+ die Lautstärke des Subwoofer-Kanal auf das gewünschte Maß.



Ich muss mich hier selbst zitieren. Vielleicht hilft es Euch beim "stochern im Nebel"
Crackjack
Ist häufiger hier
#38 erstellt: 18. Aug 2005, 11:42
Hehe^^ Ihr seid schon witzig jungs. Jetzt vertragt euch mal wieder sonst kann ich nicht gut schlafen heute nacht. Heute ist übrigens Donnerstag und heute abend RUMMST ES WIE DIE SAU !!!
akiman
Stammgast
#39 erstellt: 19. Aug 2005, 06:35

Crackjack schrieb:
Hehe^^ Ihr seid schon witzig jungs. Jetzt vertragt euch mal wieder sonst kann ich nicht gut schlafen heute nacht. Heute ist übrigens Donnerstag und heute abend RUMMST ES WIE DIE SAU !!! ;)


Hallo Tim

Wir haben uns doch gar nicht gezankt, grins... , wir haben nur etwas aneinander vorbei gepostet.

Und hats geklappt? Bist du einen Schritt weiter gekommen?

Gruß Axel
Crackjack
Ist häufiger hier
#40 erstellt: 19. Aug 2005, 08:24
JAAAAA !!!! Es hat funktioniert Habe das optische Kabel als audioverbindung genutzt und jetzt funzt das einwandfrei *G* Habe sogar entdeckt das der 3805 eine automatische erkennung des audiosignals vornimmt und dann die optimale einstllung gleich von ganz alleine wählt. VOLL GEIL ! Bin echt so happy

Tausend Dank nochmal an euch alle das ihr mir so gut geholfen habt !!!

Gruß Tim (Achtung, StarWarsRaumschiff von rechts....*duck*)
Gullideckelhasser
Stammgast
#41 erstellt: 19. Aug 2005, 08:46

(Achtung, StarWarsRaumschiff von rechts....*duck*)

... ich weiß, was´d meinst... grade Episode 1... UUUFFFZZZ... da zieht man manchmal unwillkürlich den Kopf ein.. gulp.... Das Pod-Rennen.. Sebulbas Kiste, wenn er um die Kurve zieht... uuaaaahhhh... endgeil, der Ton...
akiman
Stammgast
#42 erstellt: 19. Aug 2005, 09:31

Gullideckelhasser schrieb:

(Achtung, StarWarsRaumschiff von rechts....*duck*)

... ich weiß, was´d meinst... grade Episode 1... UUUFFFZZZ... da zieht man manchmal unwillkürlich den Kopf ein.. gulp.... Das Pod-Rennen.. Sebulbas Kiste, wenn er um die Kurve zieht... uuaaaahhhh... endgeil, der Ton... :hail


Jaaauuu, Da kann ich euch nur zustimmen, grins... ,aber so richtig gut kommt das nur bei der entsprechenden Lautstärke und dann gibt mir meine Regierung immer was auf´n Deckel...

Gruß Axel
Crackjack
Ist häufiger hier
#43 erstellt: 19. Aug 2005, 11:56
hehe^^ Das problem hatte ich auch shcon heute *G* Ich finds aber total geil, ist mir voll egal was die anderen sagen. Bin schon die ganzen DVDs wieder am durchschauen, alles nur wegen dem sound jetzt
akiman
Stammgast
#44 erstellt: 19. Aug 2005, 11:59
Hi Tim

Dann leg mal, wenn du sie hast, "Master and Commander" ein, die bretzelt auch nicht schlecht!

Dann noch viel Spass für die nächsten Tage.

Gruß Axel
Crazy-Horse
Inventar
#45 erstellt: 19. Aug 2005, 12:08
Oder X-Man 2, dann aber die DTS Spur, regle den Denon mal auf etwa -14 bis -16 ein, dann rockts!

Wir waren Helden ist auch gut, sowohl der Film an sich als auch die Tonspur.

Wenn du einen kleinen Kurzurlaub möchtest, schaue dir Blue Crush an der Ton und die Kameraführung sind sehr gelungen. Die Wellen grollen richtig schön durchs Zimmer!

K-19 hat auch etwas, vor allem das Tieftauchmanöver kommt richtig schön rüber und sogrt für die nötigen Panikatacken der Zuschauer.

Matrix, Star Wars, aber auch die Star Trek Filmchen haben schon einiges zu bieten.
Vor allem Star Trek VI, als der Torpedo in das 10 Vorne einschlägt hat etwas, da gehts richtig rund.

HDR sowieso, wobei hier die Kinoversionen noch extremer sein sollen als die Extendet.

Ein Tipp ist auch Donnie Darko, wirklich ein sehr gelungener Film.
Crackjack
Ist häufiger hier
#46 erstellt: 19. Aug 2005, 14:58
sehr cool *G* Danke euch für die guten Tipps, einiges davon habe ich hier, den Rest werd ich mir wohl noch besorgen, hehe. Ich könnt den ganzen Tag nur noch Filme guckn daheim, ist ja echt schlimm. Hoffentlich lässt das bald mal nach, sonst eröffne ich in ein paar Wochen den Thread "Filmsucht, was tun ?"
XHT
Stammgast
#47 erstellt: 19. Aug 2005, 17:02
Hy Crackjack

Ich hoffe du bekommst es noch Geregelt mit deinem Sub und der Feineinstellung.

Dass du guten Geschmack hast hast du jedenfalls mit deiner Auswahl schon bewiesen

P.S.

Es heisst Teufel System 5 Nicht Theater 5 (schon der 2. der das Falsch schreibt)



P.S

Sound von Riddick, AVP, Die Mumie / Kehrt zurück, Scorpion King ebenfalls goiles DTS

Minority Report auch ok

Master& Commander

ect.


[Beitrag von XHT am 19. Aug 2005, 17:10 bearbeitet]
Crackjack
Ist häufiger hier
#48 erstellt: 19. Aug 2005, 17:18
Hi Jo, alles geht klar hier, bin sehr zufrieden. Hab den center noch nicht befestigt und heute bei starwars hab ich so laut gemacht das es bei einem raumschiffvorbeiflug den center runter gehauen hat, jetzt hab ich zwei dellen in der wand und die ecken sind gedetscht. Mann, ich hoffe nur das ist nicht shclimm. Klanglich hört man nichts. Gott sei Dank.

P.S.: Sorry, werde den Fehler berichtigen Müsste jetzt passen.
XHT
Stammgast
#49 erstellt: 19. Aug 2005, 17:26
Du brauchst dich nicht zu Entschuldigen (aber nur weil du System 5 Besitzer bist) (Spass)

Ich habe den Center direkt auf dem Fernseher Stehen.
Ich habe an die Unterseite des M500FCR 4 kleine Gummifüsschen geklebt der bewegt sich kein Meter und sitzt dabei Fast schon "Im" Bild.

Die Füsschen Gibts bestimmt im Baumarkt.

P.S.


Freut mich Persönlich dass deine Aussagen wiedermal Bestätigen dass man mit dem System 5 einfach für relativ wenig Geld sehr viel Spass haben kann.
Crazy-Horse
Inventar
#50 erstellt: 20. Aug 2005, 00:55
Arg der Center runter gefallen das nicht gut ich würde mich

Nunja du solltest ihn dringend gescheit aufstellen und mit richtigen Füßen fixieren, so das er nicht mehr abwandert und ins rutschen geraten kann. Nächstes mal kann es nicht ganz so glücklich ausgehen!

Im Baumarkt nennen sich diese Teile Anschlagspuffer, davon kleben auch 4 unter meinen 9.3 die damit sehr gut stehen und zudem noch entkoppelt sind.

Hehe so ein Denon hat halt Power da macht auch Teufel nix gegen


[Beitrag von Crazy-Horse am 20. Aug 2005, 00:57 bearbeitet]
Crackjack
Ist häufiger hier
#51 erstellt: 21. Aug 2005, 11:34
Ja, hab mich auch dermaßen aufgeregt über den kleinen zwischenfall. War wirklich froh das es gut ausgegangen ist.
Werde gleich morgen die Teile holen um den center fest zu machen.

Und ja, das der Denon Schub hat kann ich nur bestätigen, hab mich noch nicht getraut lauter als -6.0dB zu machen. Da kriegt man wirklich schiss das es das System zerfetzt. Weiß einer von euch zufällig wo da die grenzen liegen oder ob das teufel system 5 eine absicherung gegen überlastung hat ?
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
AVR-3805 Probleme mit Fernbedienung
masl7592 am 06.06.2004  –  Letzte Antwort am 16.11.2004  –  51 Beiträge
Denon AVR 3805 7.1
Ergo_RCL am 20.06.2009  –  Letzte Antwort am 21.06.2009  –  4 Beiträge
Denon AVR 3805
Bastify am 29.04.2010  –  Letzte Antwort am 29.04.2010  –  4 Beiträge
Denon AVR 3805 defekt
hifipeter am 05.03.2008  –  Letzte Antwort am 20.05.2009  –  18 Beiträge
Denon AVR-3805 im Stereobetrieb
manuel1980 am 23.08.2009  –  Letzte Antwort am 24.08.2009  –  3 Beiträge
Nachteile des DENON AVR-3805
berti56 am 08.08.2004  –  Letzte Antwort am 10.09.2004  –  36 Beiträge
Laptop an Denon AVR 3805
Arbeitersohn am 11.10.2017  –  Letzte Antwort am 11.10.2017  –  3 Beiträge
TEST DES DENON AVR-3805
abrakadabra am 13.05.2004  –  Letzte Antwort am 20.05.2004  –  38 Beiträge
Denon AVR 3805 Dolby Headphone
Maddy68 am 27.05.2009  –  Letzte Antwort am 29.05.2009  –  12 Beiträge
AVR-3805 und ipod
mmo am 06.05.2011  –  Letzte Antwort am 10.05.2011  –  4 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder857.943 ( Heute: 57 )
  • Neuestes MitgliedAndi850
  • Gesamtzahl an Themen1.430.025
  • Gesamtzahl an Beiträgen19.210.788

Hersteller in diesem Thread Widget schließen