Audio / Bild Problem am Denon AVR-1912

+A -A
Autor
Beitrag
wmike
Neuling
#1 erstellt: 25. Mrz 2012, 18:51
Hallo Leute,

bin echt am verzweifeln. Habe mir vor ca. 4 Wochen einen Denon AVR-1912 zugelegt und habe Ton und Bildprobleme. Muß dazu sagen das ich Anfänger bin, dachte aber schon das ich es hinbekomme.
Habe den Denon mit einem HDMI Kabel an meinem Pioneer Plasma angeschlossen. Gehe von einem Medialink mit einem HDMI Kabel in den Denon. So das Problem was ich habe ist, das immer wieder sporadisch der Toner unterbrocohen ist und/oder auch das Bild zittert - eventuell auch Blitze auftauchen. Es läuft mal paar Tage angenehm und dann wieder mehrmals hintereinander. Update am Denon habe ich gemacht. Ich komme nicht genau dahinter wo das Problem liegt. Wenn ich das HDMI Kabel rausziehe und wieder einstecke, habe ich manchmal Glück und es läuft. Genauso wenn ich paar mal auf Tuner oder einen Anderen Eingang schalt uznd wieder zurück, dann kann es auch behoben sein. Aber es kommt immer wieder. Den Denon habe ich bereits umgetauscht gegen ein anderes Gerät.
Hat einer noch Tips wo ich ansetzen kann? Bin echt am verzweifeln.

Danke Euch. Gruss Michael
molestior
Neuling
#2 erstellt: 26. Mrz 2012, 21:43
Habe bei meinem TV ALLE Bildverbesserungsmodus ausgeschaltet. Seitdem flackert nix mehr.
djbrown
Stammgast
#3 erstellt: 27. Mrz 2012, 12:07

molestior schrieb:
Habe bei meinem TV ALLE Bildverbesserungsmodus ausgeschaltet. Seitdem flackert nix mehr.


Ich kann mir nicht vorstellen, das es was mit den TV Modis zu tun hat, denn der Denon 1912 sollte das HDMI Signal 1:1 durchschleifen.
Den 60er Sharp habe ich auch und da läuft bis auf den Sat Receiver alles über den 1912 und da ist nichts mit flackern o.ä. festzustellen.

Das Problem ist, das der Denon mit einigen Geräten Probleme hat, z.B. Technisat Receiver, da hilft leider auch nur der Weg, den Receiver direkt an den TV und dann über optisches Kabel vom TV an den Denon zu gehen.
Auf Updates bei Denon zu warten ist so eine Sache, das Technisat Problem existiert bereits seit über einem Jahr und bisher wurde nichts gefixt.

Welchen Pioneer Plasma hast du denn?


[Beitrag von djbrown am 27. Mrz 2012, 12:11 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Denon AVR 1912 - HILFE!
StefanB.. am 15.01.2012  –  Letzte Antwort am 15.01.2012  –  15 Beiträge
Problem am Denon AVR 1912
Bernd7790 am 08.07.2019  –  Letzte Antwort am 08.07.2019  –  2 Beiträge
Denon AVR 1912 Problem
Andy1968 am 30.10.2012  –  Letzte Antwort am 07.11.2012  –  3 Beiträge
Denon AVR-1912 Kein Bild
petto-09 am 27.04.2014  –  Letzte Antwort am 28.04.2014  –  3 Beiträge
Probleme Denon AVR 1912
-Shogun- am 15.08.2011  –  Letzte Antwort am 17.08.2011  –  8 Beiträge
Denon AVR 1912 Bildaussetzer
mizzery am 05.10.2015  –  Letzte Antwort am 23.03.2016  –  10 Beiträge
Verständnisfrage Denon AVR-1912
testbildversteher am 25.02.2012  –  Letzte Antwort am 27.02.2012  –  5 Beiträge
Denon AVR 1912 Surroundklang Problem
PapaSchlumpf324 am 10.08.2013  –  Letzte Antwort am 12.08.2013  –  8 Beiträge
Denon AVR-1912 dröhnt
Dsrenger84 am 24.12.2013  –  Letzte Antwort am 20.04.2014  –  6 Beiträge
Denon AVR-1912 Klangoptimierung
ThePromilekiler am 11.04.2012  –  Letzte Antwort am 12.04.2012  –  5 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.045 ( Heute: 12 )
  • Neuestes MitgliedRithm91
  • Gesamtzahl an Themen1.500.391
  • Gesamtzahl an Beiträgen20.531.481

Hersteller in diesem Thread Widget schließen