HDMI Probleme mit Denon X1000

+A -A
Autor
Beitrag
shadowanqel
Ist häufiger hier
#1 erstellt: 30. Okt 2013, 20:23
Guten Abend,

ich habe heute mein Denon mit meinem Laptop via HDMI verbunden, leider musste ich festellen dass das Bild sehr schlecht, verzogen und ohne Farbe übertragen wird.

20131030_181644

Auserdem ist der Ton weit schlechter als mit USB, hab es mit den identischen Lieder probiert.

Jetzt ist natürlich die Frage, liegt das am AVR oder am HDMI Kabel.
Folgendes habe ich gekauft, vllt sieht jemand woran es liegt wobei ich darauf geachtet habe das es alles unterstütz was relevant ist.

HDMI Kabel

Das es am AVR liegt kann ich mir eigentlich nicht vorstellen da HDMI sowohl Audio als auch Video überträgt, beim Fernsehen gehts ja schließlich auch.
Und es sollte auch nicht daran liegen das ich es in die Buchse "Game" angeschlossen habe die natürlich sowieso Bild übertragen sollte da sonst das Spielen ziemlich ätzend wäre

Mit freundlichen Grüßen
shadowanqel
theemp
Ist häufiger hier
#2 erstellt: 30. Okt 2013, 23:19
Von den Spezifikationen her sollte das Kabel natürlich funktionieren. Ich hab meinen PC normalerweise nicht per HDMI mit dem AVR verbunden, habs aber grade mal fix über den AUX-Eingang vorne mit nem billigen noname 10 m HDMI-Kabel, das ich noch so rumliegen hab, versucht: gutes Bild, guter Klang. Versuch doch mal nen anderen Eingang oder wenn du noch eins hast, ein anderes Kabel, aber ich hab schon oft gehört, dass das Problem (welches auch immer) das HDMI-Kabel war, auch bei vermeintlich besseren/teureren. (Das soll jetzt nicht heißen, dass billige Kabel auf jeden Fall besser sind nur, dass auch teure nicht immer gut funktionieren müssen)
Suche:
Das könnte Dich auch interessieren:
Denon X1000 Probleme mit ARC
marcus_locos am 23.08.2015  –  Letzte Antwort am 28.08.2015  –  45 Beiträge
X1000 Einstellungen,diverse Probleme
Jerrylein am 07.03.2014  –  Letzte Antwort am 19.03.2014  –  6 Beiträge
Denon x1000 Probleme mit CEC
erdnuss87 am 12.11.2014  –  Letzte Antwort am 13.11.2014  –  6 Beiträge
Denon AVR X1000 HDMI-Steuerung
UweV am 02.05.2014  –  Letzte Antwort am 11.05.2014  –  11 Beiträge
Denon X1000 - HDMI Zicke?
MIAFRA am 27.08.2013  –  Letzte Antwort am 20.10.2013  –  5 Beiträge
Denon X1000
ManuelV6 am 26.05.2014  –  Letzte Antwort am 15.06.2014  –  4 Beiträge
Avr-X1000 ARC Probleme
reinim am 04.01.2015  –  Letzte Antwort am 04.01.2015  –  3 Beiträge
Probleme beim Einmessen von Denon AVR-X1000
MovieStar14 am 10.10.2014  –  Letzte Antwort am 25.11.2014  –  32 Beiträge
Denon AVR X1000 - Setup Probleme (Einrichtungsassistent lädt.)
Demons am 02.11.2013  –  Letzte Antwort am 14.04.2018  –  30 Beiträge
Denon x1000 video hdmi ausgang
MaaaDe am 01.07.2019  –  Letzte Antwort am 02.07.2019  –  3 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.962 ( Heute: 3 )
  • Neuestes MitgliedMirko1981
  • Gesamtzahl an Themen1.500.303
  • Gesamtzahl an Beiträgen20.529.622

Top Hersteller in Denon Widget schließen