AVR-X4200W zickt bei neuem WLAN Netzwerk Logon

+A -A
Autor
Beitrag
hexe12
Stammgast
#1 erstellt: 09. Jul 2017, 14:02
Hallo Leute,
ich habe bei mir Zuhause in einen neue Router investiert und meine Hauskonfigurationen geändert.
Dabei hatte ich meinen älteren Router (war mit meinen Denon über WLAN verbunden) im Wohnzimmer durch meinen bisherigen main router ersetzt.
Dabei haben sich auch die Netzwerknamen und PWDs verändert.

Heute Vormittag wollte ich den Denon verbinden , ging aber weder im Netzwerk Menü (Netzwerk suche und Verbinden / manuell Verbinden), noch im Installations-Menü.
Bei Netzwerk suche und Verbinden hätte ich das falsche Password. Bei manuellen Verbinden findet er das Netzwerk nicht.
Nach meiner Ansicht wollte der Denon sich immer auf mein nicht vorhandenes, altes Netzwerk versuchen sich zu verbinden, weil er fest auf alte Daten zugriff und keine neuen Anmeldedaten übernommen hat.

Lösen konnte ich das Problem erst, als ich das WLAN deaktivierte.
Nach dem aktivieren des WLAN im Denon war das anmelden an meinen neuem Netzwerk kein Problem.

Lessons learned:
Den Denon mit einem neuen WLAN Netzwerk verbinden bedeutet, dass WLAN im Denon zuvor einmal deaktivieren/aktivieren.
Ist zwar ein blöder Software Bug, der mir doch Zeit gekostet hat, aber man verändert ja nicht täglich sein Netzwerk.
2160p
Stammgast
#2 erstellt: 14. Jul 2017, 04:16
Ja so sind die Denon .
Gerne auch Probleme bei Wechsel von WLAN zu LAN oder umgekehrt. Hier am Besten eventuelle im Router gespeicherte Konfigurationen löschen, vielleicht sogar einen Reboot ins Auge fassen.
Wenn die x600 Serie in der Netzwerkimplementierung Fortschritte zeigen sollte, kaufe ich mir bestimmt einen 4600H .
VG Bernd
hexe12
Stammgast
#3 erstellt: 15. Jul 2017, 13:42
Wie schon gesagt, es ist ein blöder SW Bug, aber wer ändert schon ständig sein Netzwerk?
Deswegen würde ich keinen AVR abwerten.
Suche:
Das könnte Dich auch interessieren:
Denon AVR-X4200W erste Erfahrungen
HAL20001 am 03.10.2015  –  Letzte Antwort am 29.11.2018  –  897 Beiträge
Denon AVR-X4200W Firmwareupdate fehlerhaft
Parafly117 am 18.02.2016  –  Letzte Antwort am 28.06.2017  –  67 Beiträge
Denon AVR X4200W Firmware Update zwecks HDR
Sub_Harry am 22.08.2019  –  Letzte Antwort am 22.09.2019  –  17 Beiträge
Denon AVR-X3300w oder AVR-X4200w?
Rebl am 08.10.2016  –  Letzte Antwort am 09.01.2017  –  10 Beiträge
Denon AVR X4200W Spotify Problem
chris200483 am 11.01.2016  –  Letzte Antwort am 13.02.2017  –  10 Beiträge
Denon AVR-X4200W nur Stereo
ummelein am 11.02.2016  –  Letzte Antwort am 11.02.2016  –  4 Beiträge
AVR-X4200W DTS:X update angekündigt
hexe12 am 12.02.2016  –  Letzte Antwort am 28.02.2016  –  22 Beiträge
Denon AVR X4200W Auro Upgrade
mixmasterarne am 22.02.2016  –  Letzte Antwort am 23.02.2016  –  7 Beiträge
AVR-X4200W - Bei hoher Lautstärke schlechte Qualität
Niggou am 15.07.2016  –  Letzte Antwort am 26.07.2016  –  3 Beiträge
Denon AVR-X4200W vs. AVR-X4300H
yansop am 08.01.2017  –  Letzte Antwort am 30.03.2017  –  28 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.399 ( Heute: 4 )
  • Neuestes MitgliedpefZoove
  • Gesamtzahl an Themen1.456.128
  • Gesamtzahl an Beiträgen19.701.502

Hersteller in diesem Thread Widget schließen