AVR 1311 – Flacher Sound in Surround Modi

+A -A
Autor
Beitrag
mc_part
Neuling
#1 erstellt: 13. Mrz 2019, 00:49
Hi,
Ich habe ein Problem mit dem im Titel genannten Receiver und meinen 5.1 Boxen (2xFront, 2xSide, 1xCenter +SW).

Zum eigentlichen Problem: Sobald ein Zuspieler im Film oder Spiel (PC, FireTV, PS4...alle HDMI) ein Surround Signal ausgibt (DD, DD+) hört sich der gesamte Ton sehr "blechern" bzw. "schwach auf der Brust" an.

Die Stimmen kommen dann meistens nur noch aus dem Center Speaker (was laut diverser Foren scheinbar normal und auch gewollt ist)...das Problem ist aber, dass der Center (bzw. gefühlt alle Boxen) viel weniger oder überhaupt nicht vom Sub unterstützt werden. Schalte ich manuell am Receiver auf Stereo bzw. Multi Chanel Stereo, hört sich der Klang viel voller- und für mein empfinden auch besser an, dann natürlich ohne die Vorzüge eines "echten" Surround-Signals.

Alle Boxen sind im Receiver als "Small" hinterlegt – das ist soweit auch korrekt, da alle Boxen wirklich kleine Satelliten ohne Tieftöner sind (alle Satelliten = 8cm Mitteltöner + Hochtöner, Center = 2x8cm Mitteltöner+Hochtöner).

Das rumspielen mit der Crossover Frequency bringt leider auch nichts...komischerweise höre ich einen deutlichen Unterschied, wenn ich die Crossover Frequency bei den FLs (40Hz bis 250Hz) ändere, beim Center ist es jedoch völlig egal, welche Frequenz ich einstelle, ich höre absolut keinen Unterschied.

Mein Wunsch wäre daher, dass ich den "vollen" Klang der Stereo Modi hätte, aber halt einen echten Surround-Klang. Im Moment geht leider nur entweder oder.

Mache ich irgendwie einen grundsätzlichen Denkfehler?
Verlange ich etwas, dass per Definition nicht möglich ist?
Könnte es sich um einen technischen Defekt/Software-Fehler des Receivers handeln?

Ich hoffe, ihr könnt mir helfen.
Denon_1957
Inventar
#2 erstellt: 13. Mrz 2019, 21:15
Was für LS genau verwendest du ?
Bei wieviel Hz sind sie getrennt ?
Was für ein Sub wird verwendet ?
mc_part
Neuling
#3 erstellt: 13. Mrz 2019, 21:47

_Janine_ schrieb:
Was für LS genau verwendest du ?

Satelliten Quadral TSA 80 (40/70 Watt, 120..20.000Hz, 4...8 Ohm)
Center Canton (bei ebay ersteigert weil ein Satellit runter gefallen ist und kaputt ging), steht leider nichts drauf, aber ich glaube, es handelt sich um den Center dieses https://www.canton.de/de/archiv/movie-70Systems.


_Janine_ schrieb:
Bei wieviel Hz sind sie getrennt ?

Stand alles bei 120Hz als ich angefangen habe rum zu spielen...


_Janine_ schrieb:
Was für ein Sub wird verwendet ?

Quadral SUB 30 aktiv (50/80 Watt, 35..(60...150Hz)
Suche:
Das könnte Dich auch interessieren:
Denon AVR 1311 2xStereo
hubsch am 15.10.2014  –  Letzte Antwort am 15.10.2014  –  13 Beiträge
Denon AVR 1311
Gordon143 am 14.10.2010  –  Letzte Antwort am 14.10.2010  –  4 Beiträge
Denon AVR-1311 299?
tovow am 24.07.2010  –  Letzte Antwort am 04.02.2011  –  11 Beiträge
Denon Avr 1311
FloxxStar am 20.11.2012  –  Letzte Antwort am 21.11.2012  –  7 Beiträge
AVR 1311 HDMI Probleme
Greuth am 27.05.2019  –  Letzte Antwort am 05.06.2019  –  41 Beiträge
Denon AVR 1311 + JBL ES 100
DaBoon am 31.07.2012  –  Letzte Antwort am 10.08.2012  –  12 Beiträge
Problem mit Denon AVR 1311
Chad_Muska am 08.06.2011  –  Letzte Antwort am 28.12.2011  –  13 Beiträge
Denon 1300 + Sound-Modi
#Vortilion# am 05.01.2017  –  Letzte Antwort am 07.01.2017  –  12 Beiträge
DHT 1311
Torca33 am 26.03.2011  –  Letzte Antwort am 02.05.2011  –  5 Beiträge
Denon AVR 1311 reagiert nicht
Sline1 am 15.03.2011  –  Letzte Antwort am 15.03.2011  –  5 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.194 ( Heute: 19 )
  • Neuestes MitgliedAm0KK1990
  • Gesamtzahl an Themen1.500.684
  • Gesamtzahl an Beiträgen20.537.862

Hersteller in diesem Thread Widget schließen