HDMI Probleme Denon X6200W - Marantz SR7010

+A -A
Autor
Beitrag
Fliegenmann
Neuling
#1 erstellt: 29. Apr 2019, 21:50
Hallo Liebe HIFI Gemeinde.

Bevor ich zu meinem Problem komme, zähle ich zuerst die Geräte auf um die es geht.
TV -> Panasonic 75FX780
Beamer -> Epson EH TW 7300
AVR 1 -> Denon X6200W
AVR 2 -> Marantz SR7010

So nun zu meinem Problem.
Bis gestern wurde mein Heimkino "nur" über den Denon mit dem TV betrieben.
An diesem sind Telekom-Media-Receiver, PS3, PS4, XBox One und ein HTPC angeschlossen.
Der Marantz sitzt "nur" als Verstärker dahinter, um ein Auro 3D mit dem VoG zu betreiben. (Bitte keine Aussagen, warum ich einen SR7010 dafür nutze. Diesen habe ich vor dem Denon gehabt und als der Marantz in Reparatur war, musste für die Übergangszeit ein anderer her und dies war dann der Denon)

Soweit so gut.

Gestern habe ich dann den Epson 7300 mit in Betrieb genommen.
Verbunden sind TV und Beamer über ein HDMI Glasfaserkabel mit je 15m Länge an Monitor 1 und 2, da AVR und Co in einem Rack im Nebenraum Platz finden.
Der Denon steht dafür im Auto-Modus für die Wahl des HDMI Ausgangs.
Allerdings bekomme ich kein Bild auf den Monitor 2 Anschluss. Vertausche ich TV und Beamer mit Monitor 1 und 2, zeigt entsprechend nur das Gerät welches an Monitor 1 hängt ein Bild.
Somit kann ich schonmal ausschließen, dass es an den HDMI Kabeln liegt.
Nach Rücksprache mit Denon, wurde mir ein Werksreset empfohlen, welchen ich aber gerne erstmal vermeiden möchte, aufgrund der Einmessung und Konfiguration.

Dann kam mir die Idee, ich schleife das HDMI Signal vom Denon - Monitor 1, auf meinen Marantz und hänge dort an Monitor 1 und 2 jeweils TV und Beamer. Dies klappt soweit wunderbar. Ich bekomme auf TV und Beamer das selbe Bild. Sobald ich aber den Beamer ausschalte, bekomme ich kein Bild mehr auf den TV. Dafür muss ich erst alle Geräte ausschalten und wieder einschalten. Somit ist dies auch nicht das Ergebnis welches ich mir erhofft habe.

Zuvor wurde der Denon mit einem 55 Zoll Samsung (Full HD) und einem Epson TW6000 betrieben. Da gab es bis zum Schluss keine Probleme mit den Ausgängen.
Liegt hier eventuell ein Defekt am Denon vor (Monitor 2 ???) und was kann es sein, das der Marantz das Signal verliert, wenn der Beamer ausgeschaltet wird?

Vielleicht hab ja einer eine Idee und wenn irgendetwas unklar ist, bombardiert mich gerne mit Fragen.

Danke und Gruß
Lars
Highente
Inventar
#2 erstellt: 29. Apr 2019, 22:16
Der Epson Beamer kann auch CEC deshalb tippe ich auf ein Handshake Problem. Schalte das mal am Beamer aus.


[Beitrag von Highente am 29. Apr 2019, 22:17 bearbeitet]
Fliegenmann
Neuling
#3 erstellt: 29. Apr 2019, 23:12
HDMI Link habe ich gerade mal deaktiviert am Beamer und auch mal die Anschlüsse getauscht. Also TV an Moni 2 und Beamer an Moni 1.
Gleiches Ergebnis.
Wenn beide Geräte an, auf beiden das Bild.
Wenn TV aus, bleibt das Bild auf dem Beamer.
Sobald Beamer aus, kein Signal mehr auf dem TV
Suche:
Das könnte Dich auch interessieren:
DENON AVR x6200W
Laser6Pinguin am 05.05.2017  –  Letzte Antwort am 05.05.2017  –  2 Beiträge
Denon X6200W / MultEQ Rauschen
richardb am 04.11.2016  –  Letzte Antwort am 11.10.2017  –  14 Beiträge
Denon X4300H oder X6200W?
dulf am 28.11.2016  –  Letzte Antwort am 30.11.2016  –  5 Beiträge
Denon AVR-X6200W - Sourround Einstellung
DALOO am 28.06.2019  –  Letzte Antwort am 29.06.2019  –  3 Beiträge
Denon x6200w mit Denon DBT-3313UD
allesverkaufe am 13.01.2016  –  Letzte Antwort am 17.01.2016  –  6 Beiträge
Denon AVR-X6200W defekt "Auslaufmodell"
serkalo am 22.09.2016  –  Letzte Antwort am 24.10.2016  –  9 Beiträge
Denon X6200W / Spotify Connect / Ports
richardb am 04.11.2016  –  Letzte Antwort am 09.08.2017  –  9 Beiträge
Denon AVR-X6200W mit 7.1.4 (externen Leistungsverstärker?)
direx am 09.01.2016  –  Letzte Antwort am 05.01.2017  –  32 Beiträge
Denon AVR-X6200W: Fragen bzgl. Deckenlautsprecheranschluss
ToaStarr am 08.06.2016  –  Letzte Antwort am 17.06.2016  –  9 Beiträge
Lohnt Upgrade auf Denon AVR-X6200W
Marco_1984 am 10.06.2016  –  Letzte Antwort am 14.06.2016  –  13 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.885 ( Heute: 28 )
  • Neuestes MitgliedWellenreiter_
  • Gesamtzahl an Themen1.500.149
  • Gesamtzahl an Beiträgen20.525.837

Top Hersteller in Denon Widget schließen