Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


VSX-920/1025k restartet bei Philips 7500 BD Betrieb

+A -A
Autor
Beitrag
_dentaku_
Stammgast
#51 erstellt: 31. Mrz 2011, 23:21

LJSilver schrieb:
Das Update war bei mir von 1.0002 auf 1.0008 und heute noch kein Problem!


Wo kann man diese firmware downloaded? Auf der Pioneer Webseite finde ich unter "Software- und Firmware-Downloads" nur diese "MCACC PC Software".
LJSilver
Inventar
#52 erstellt: 31. Mrz 2011, 23:30
Die wurde hier gepostet zwischenzeitlich. Hab das Problem aber mittlerweile trotzdem wieder.
berni.1
Schaut ab und zu mal vorbei
#53 erstellt: 02. Apr 2011, 09:45
das behebt unser Problem allerdings noch nicht:

http://www.file-uplo...020-K_50-52.rar.html
mrplastic
Neuling
#54 erstellt: 04. Apr 2011, 20:32
Ich hatte das gleiche Problem mit dem plötzlichen Aus- und anschließenden Anschalten des Pios in Kombination mit dem BDP 7500 von Philips. Ich habe den Workarround mit D.SAFETY = 1 eingestellt. Bisher habe ich eine komplette BlueRay ohne Probleme sehen können. Das war vorher nicht möglich. Beide Netzwerkkabel sind verbunden.

In der Anleitung zum Pio steht, dass dieser Modus ein digitales Sicherheitsmerkmal ist und man einige Funktionen nicht mehr zur Verfügung hat. Ich habe bisher keine Einschränkungen feststellen können. Weiss jemand welche Einschränkungen hier gemeint sein könnten?
streidl6216
Schaut ab und zu mal vorbei
#55 erstellt: 10. Apr 2011, 22:53
Bei mir hat der Workaround mit D.Safety=1 nix gebracht, nach nur 2 Minuten direkt wieder der Restart, wenn ich das Netzwerkkabel drin hab... :/
mrplastic
Neuling
#56 erstellt: 11. Apr 2011, 09:31
Ich muss meinen Beitrag korrigieren: bei mir hat es auch wieder Aussetzer gegeben. Dieser Fehler ist echt nervig und nicht nachvollziehbar. 2 Filme konnte ich ohne Probleme sehen. Jetzt hatte ich wieder Restarts bei NetTV. Also doch kein Workarround.

Mich würde mal interessieren wer hier Kontakt zum Pioneer Support hat und von dort eine Firmware bekommt. Ich wurde bei meiner Support Anfrage zu dem Problem nur auf die Pioneer Seite verwiesen und dass ich dort ein Update zur Beseitigung des Problems finden würde. Dort finde ich aber auch nur die "MCACC PC Software" und keinerlei Firmware.
Gyokuro
Ist häufiger hier
#57 erstellt: 11. Apr 2011, 13:49
Ich kann dir nur soweit Auskunft geben, dass ich nach Anfrage bei Pioneer die Info bekam, dass das Problem bekannt ist und dort an der Lösung gearbeitet wird.

Das ist jetzt allerdings auch schon ca. 2 Monate her.

Im Moment habe ich kein LAN-Kabel am Philips BD-Player angeschlossen. Sobald ich dies wieder anschließe, tritt der Fehler sofort wieder auf.

Gruß,
Gyokuro
Peter_Bariska
Neuling
#58 erstellt: 21. Apr 2011, 22:47
Hallochen,

ich habe seit gestern einen Denon BDP 2012 Player. Das Reboot Problem kommt auch bei mir vor. Pio 920 und Denon 2012 hängen am selben Router. Ein Reboot erfolgt 5-6 Mal pro Stunde. Das Problem betrifft also nicht nur Philips/Pio Kombination, sondern auch Denon/Pio. Der Bug liegt definitiv im Pio.
Abschalten des HDMI Controls hilft nicht!

Gruss, Peter
Lueg
Stammgast
#59 erstellt: 21. Apr 2011, 23:17
Dieses Aus-und Anschaltspiel trat bei mir mit dem Philips BDP 9600 und meiner Dreambox 8000 auf. Ausrede Pioneer: Diese Hersteller hielten sich nicht exakt an die Hdmi Protokolle. Schade, guter Klang der Pioneer Receiver aber unbrauchbar. Hatte danach einen Receiver von Denon und aktuell Yamaha: Die stört die vermeindlichen falschen Hdmi Protokolle nicht.
LAN kabel entfernen? Das ist doch absurd. Da könnte man auch den Tipp geben, dass Stromkabel zu entfernen. Hilft garantiert auch gegen unwillkürliches Ab und anschalten des Receivers.
Die Hotline hat solche Fälle nur einmal zur Kenntnis bekommen?. Das ist Unsinn und zeigt mangelnden Respekt vor den Kunden.
Schlüsse muß jeder selber ziehen. Schade, die waren mal was.
LJSilver
Inventar
#60 erstellt: 21. Apr 2011, 23:25

Peter_Bariska schrieb:
Hallochen,

ich habe seit gestern einen Denon BDP 2012 Player. Das Reboot Problem kommt auch bei mir vor. Pio 920 und Denon 2012 hängen am selben Router. Ein Reboot erfolgt 5-6 Mal pro Stunde. Das Problem betrifft also nicht nur Philips/Pio Kombination, sondern auch Denon/Pio. Der Bug liegt definitiv im Pio.
Abschalten des HDMI Controls hilft nicht!

Gruss, Peter


Macht der 2012 das auch bei Blu-rays? Weil bei meinem 1611 machte er das nur bei SACDs/CDs.
Peter_Bariska
Neuling
#61 erstellt: 22. Apr 2011, 11:01
Ja, es spielt verrückt auch bei DVDs und Bluerays.
Gyokuro
Ist häufiger hier
#62 erstellt: 25. Jun 2011, 12:25
In dieser Sache scheint es wohl keine Lösung mehr seitens Pioneer zu geben und inzwischen gibt es ja auch schon das Nachfolgegerät des 920.

Sehr sehr enttäuschend...
mctobler
Neuling
#63 erstellt: 28. Jun 2011, 23:25
Ja ich denke das auch, das hier nichts mehr kommt.

Wir sollten alle unser Gerät zurückgeben.
Ich werde das jetzt machen und in Zukunft die Finger von Pio lassen.
Mein Gerät ist erst 8 Monate alt. Wird es da zu Problemen kommen?

Was meint Ihr?

Chris
karlheinzpaul
Neuling
#64 erstellt: 12. Jul 2011, 12:32
also das Problem ist immer noch nicht behoben. Ich hab das Gerät in Kombi mit den Marantz UD7006. Pioneer hat mir gesagt ich soll mir den 921 beim Händler ausleihen und wenn das Problem dann nicht mehr auftritt denken sie über eine Wandlung nach .... vielen Dank auch ...
Gyokuro
Ist häufiger hier
#65 erstellt: 21. Jul 2011, 14:18
Ich habe Pioneer ebenfalls nochmal angeschrieben und daraufhin eine Firmware zugemailt bekommen. Darüber hinaus sei das Problem aber wohl nach wie vor in Bearbeitung.

Man weist mich zwar darauf hin, dass diese zugemailte Firmware nicht explizit zur Behebung unseres Problems "wirkt", aber ein Versuch ist es natürlich wert.

Ich möchte den Tag nicht vor dem Abend loben, aber seit Einspielen dieser Firmware habe ich 2 DVDs (ca. 4 Std.) geschaut und es hat tatsächlich kein einziger Reboot statt gefunden.

Ich bin zwar nach wie vor skeptisch, ob es dabei bleiben wird, aber im Moment sieht es "gut" aus. In den nächsten Tagen werde ich noch weitere DVDs bzw. BDs schauen und beobachten.


Gruß Gyokuro


[Beitrag von Gyokuro am 22. Jul 2011, 19:30 bearbeitet]
Gyokuro
Ist häufiger hier
#66 erstellt: 22. Jul 2011, 19:34
Leider muss auch ich nun doch berichten, dass wieder Reboots statt gefunden haben, nachdem 2 DVDs sowie 1 BD problemlos "durchliefen".

Schade...
karlheinzpaul
Neuling
#67 erstellt: 26. Jul 2011, 14:13
die Firmware hat bei mir auch nichts gebracht... Ich versuche jetzt weiter über den Händler das Ding loszuwerden....
mctobler
Neuling
#68 erstellt: 01. Aug 2011, 23:13
Habe den Pio support nochmals angeschrieben.
Anwort will euch nicht vorenthalten.
Auf meine Frage ob ich das Gerätz zurückgeban kann, habe ich natürlich keine Antwort erhalten sondern nur das unten



vielen Dank für Ihre freundliche Anfrage.

An dem
genannten Problem wird zur Zeit noch gearbeitet. Wir bitten um noch etwas
Geduld.

Sollten Sie weitere Fragen zu unseren Produkten haben, stehen wir
Ihnen gerne telefonisch zur Verfügung.

Mit freundlichen Grüßen
PIONEER
Contact Centre
Telefon 06039/8009988
Montag-Freitag von 9.00 bis 18.00
Uhr
Tiger17
Neuling
#69 erstellt: 16. Aug 2011, 09:02
Habe das gleiche Problem mit den PIO 920 Restarts im Zusammenhang mit einem Philips Blu Ray 7500.
LAN-Kabel ziehen am Pio hat geholfen - kein einziger Restart.
Pioneer-Support kennt Problem hatte aber angeblich biusher Probleme den Philips Blu Ray in Japan zu kaufen
Es wird daran gearbeitet ......
mksilent
Inventar
#70 erstellt: 01. Nov 2011, 15:08
Hi!

Ich habe das Problem mit dem Ein/Aus-schalten des Receivers leider auch. Meine Kombi:
- Pioneer SC-LX73
- Philips BDP7600

Das mit dem LAN-Kabel werde ich nachher mal testen. Gibt es bereits Neuigkeiten zu dem Problem? Der Thread ist ja leider etwas "eingeschlafen".
Gyokuro
Ist häufiger hier
#71 erstellt: 06. Nov 2011, 13:04
Ich habe das Warten inzwischen aufgegeben und bin auf einen Yamaha AV-Receiver umgestiegen, mit dem das Problem, trotz Philips BD-Player, nicht mehr auftritt.

Das Problem ist nun schon mehr als 1 Jahr "bekannt" und der Pioneer Support schreibt nach wie vor, dass an dem Problem gearbeitet wird.

Entweder ist es also wirklich ein gravierendes Problem oder aber es besteht seitens Pionieer kein Grund zum Handeln...

Gruß,
Gyokuro
mksilent
Inventar
#72 erstellt: 06. Nov 2011, 19:05
Echt ärgerlich.

Ich habe jetzt einfach das LAN Kabel beim Pioneer gezogen. Da ich kein Internetradio nutze also halb so wild. Trotzdem irgendwie ärgerlich, dass Pioneer da nicht nachbessert.
glasklar2025
Neuling
#73 erstellt: 17. Nov 2011, 16:44
Hallo, ich habe den Pioneer VSX-920 und den Phillips BDP-7500 und auch einen Restart vom Receiver, wenn beide Geräte an sind. Beide sind über LAN an Router.

Es gibt eine Lösung!!!

Legt euch ein Virtual LAN (VLAN) an. Dazu benötigt man einen Layer 2 VLAN Switch für 50 Euro. (Gibt es auch ab 35 Euro)

Man braucht 3 VLAN's, die man an diesem Switch einrichten kann.

1 für den Receiver
1 für den Blue-Ray-Player
und 1 für die Internet Leitung vom Router.

Nun werden beide VLans der Internetleitung zugewiesen.

Devices in 2 verschiedenen VLAN's können nicht miteinander kommunizieren und genau da liegt der Hase begraben ....

Viel Erfolg ))
mctobler
Neuling
#74 erstellt: 24. Nov 2011, 13:40
Hallo,
Danke für den workaround. Aber das sehe ich nun wirklich nicht ein hier noch 50 € auszugeben, ausserdem bin ich kein IT Spezialist.

Habe heute den Prozess eingeleitet das Ding zurückzugeben über den Händler.

Ich halte euch auf dem laufenden
lerche35
Neuling
#75 erstellt: 31. Dez 2011, 16:31
Hallo Zusammen.

Ich bin ja seit über einem Jahr sehr zufriedener Besitzer eines VSX-920 und habe mir gestern einen Pioneer BDP-440 Blu-ray Disc Player zugelegt. Natürlich habe ich habe ich mir auch gleich eine Switch zugelegt, um die beiden über eine Bridge gleichzeitig in's WLAN hängen zu können, iPhone-Steuerungen (mit beiden Apps natürlich ), Internet-Radio, Picasa etc. zu nutzen. Diesen Schnickschnack muss man ja haben .

Nun aber Spass beiseite: Während ich noch so die Einstellungen am Blu-ray Player vornehme, macht es plötzlich klack und der Receiver startet neu. Da das danach noch 2-3 mal passiert ist, habe ich ein wenig recherchiert, und bin am Ende hier gelandet.

Jetzt gibt es natürlich überhaupt keine Ausrede mehr, dass sich andere Hersteller (Philips) nicht an die Spezifikationen halten.

Seit der Receiver nicht mehr am Ethernet hängt, gibt es keine Restarts mehr (auch wenn ich nicht viel testen konnte).

Ich werde wahrscheinlich einmal die Switch gegen eine mit VLAN austauschen (ca. 30 Euro) in der Hoffnung, dass das dann tatsächlich etwas bringt. Irgendwie hat ja bisher nur einer darüber geschrieben. Ich wäre aber für zusätzliche Hinweise / Erfahrungsberichte dankbar.

CU!
lerche35
Neuling
#76 erstellt: 04. Jan 2012, 01:43
Hallo nochmals,

nach einiger einiger Recherche und Herumexperimentieren kann ich jetzt berichten, wie das Problem gelöst werden kann.

Der Bluray-Player BDP-440 sendet aufgrund seiner DLNA Funktionen exakt alle 30 Sekunden ein paar UPnP (Universal Plug and Play) Internet-Pakete für seine Ansteuerung aus. Das sind in der Regel 3 Pakete mit einer Länge von 136 Byte. Ab und zu sind es auch ein paar mehr, aber das ist egal. Jedenfalls lässt sich aufgrund der langen Pause zwischen den Paketserien sehr leicht feststellen, dass der VSX-920 exakt durch solche Pakete abgeschaltet wird. Ich habe ein TCP-Dump mitlaufen lassen und gesehen, dass immer grade ein Paket gesendet wurde, wenn er neu startet.

Ich habe mir dann eine manage-fähige Switch gekauft (Netgear GS105E-100PES, unter 30 Euro), bei der sich die Kommunikation zwischen den einzelnen Ports abschalten lässt (VLAN) (Uplink (Port 1) auf Auto, Ports 2-5 auf die Kanäle 2,3,4,1). An dieser Switch hängen nur der VSX-920 und der Blu-ray Player. Der Uplink geht in die Bridge (bei vielen wäre das der Router). Die Software für die Konfiguration läuft zwar nur unter Windows, aber auch das Problem konnte noch gelöst werden.

Seitdem läuft alles wunderbar und es gibt seit Tagen keine Neustarts mehr. Falls ich korrigieren muss, werde ich mich noch einmal melden.

Eine Bemerkung noch: Wenn man mehrere Bluray-Player mit DLNA-Funktion und Netzwerk-Anschluss hat, die in verschiedenen Räumen stehen, kann das deutlich komplizierter werden.

Danke an glasklar2025 für den Hinweis.

Und Grüße an Pioneer. Der VSX-920 hat wirklich eine Macke. Mein Rechner stürzt ja auch nicht ab, nur weil ein Blu-ray Player im Netz ist. Aber der VSX-920 hat einfach einen zu guten Klang als dass ich ihn einfach zurückgeben will.
Pioneer_90
Schaut ab und zu mal vorbei
#77 erstellt: 18. Jan 2012, 07:07
Schönen Guten Morgen,

ich bin auch stolzer Besitzer des VSX-920 und BDP-440. Leider habe ich auch das Problem!!

Wie im Beitrag zuvor gelesen ist es möglich das über einen Switch mit Vlan zu beheben, aber das
ist ja nicht die Lösung des Problemes. Hat einer schon eine Antwort von Pioneer erhalten, ob die ein
Update rausbringen wollen oder ob es sonst eine Vernünftige Lösung gibt.

Hoffe das es bald eine Lösung gibt.


[Beitrag von Pioneer_90 am 18. Jan 2012, 07:08 bearbeitet]
Pioneer_90
Schaut ab und zu mal vorbei
#78 erstellt: 26. Jan 2012, 18:17
So ich melde mich noch mal!
Also ich habe mir den zuvor beschriebenen Switch gekauft,
Eingestellt und man sieht das klappt! ist zwar nicht die beste Alternative! Aber das funktioniert! und das ist die Hauptsache!

Gruß
<Mutombo>
Neuling
#79 erstellt: 26. Jan 2012, 19:31
Hab das problem auch gehabt,
ruf am besten auch mal bei Pioneer an in Willich...
Die haben mir nach 3 Tagen ein Update geschickt und seit dem hab ich keine probleme mehr
Pioneer_90
Schaut ab und zu mal vorbei
#80 erstellt: 27. Jan 2012, 03:12
Moin,


das ist ja schön das es ein Update gibt! aber warum wird das nicht offizell verbreitet!
Kannst du das denn irgendwo hochladen, das man da auch so dran kommen! Währe natürlich super
und das würde so einigen HIER weiterhelfen!

trotzdem bestendank

Gruß
radwanderer1
Neuling
#81 erstellt: 29. Jan 2012, 20:53
Die haben mir nach 3 Tagen ein Update geschickt und seit dem hab ich keine probleme mehr
Pioneer_90
Schaut ab und zu mal vorbei
#82 erstellt: 05. Feb 2012, 22:49
Nabend,

also ich habe das jetzt auch mit dem Update gemacht. Habe an den Pioneer Kundendienst ein Mail geschrieben, welche auch umgehend beantwortet wurde und mir eine CD mit dem Update zugesendet wurde!
Update gemacht seit 5 Stunden getestet! "Kein Restart"

gruß
canyonbiker
Neuling
#83 erstellt: 07. Feb 2012, 12:31
Hallo zusammen,

bei mir ist dasselbe Problem aufgetreten, allerdings beim VXS-1020 in Kombination mit einem Panasonic BD 75. Dank eurer Beiträge weiß ich nun zumindest, was zu tun ist und werde mich dann wieder melden.

EDIT: Das ging ja wirklich fix. Die Dame bei der Hotline hat sofort nach der Lieferadresse gefragt

Gruß
Sebastian


[Beitrag von canyonbiker am 07. Feb 2012, 12:37 bearbeitet]
glotzma
Neuling
#84 erstellt: 14. Feb 2012, 12:18
Hallo,

bei mir besteht das gleiche Problem mit einem VSX-1025K und einem Philips BDP5200/12: Im Abstand von ca. 5 bis 20 Minuten startet der Pioneer-Receiver neu.

Da diejenigen die sich die Firmware über den Support beschafft haben nur positives berichten, scheint der Fehler durch das Update ja behoben zu sein.
Das Pioneer eine CD mit einer Firmware verschickt die Abhilfe verspricht ist gut und schön, wirkt aber nicht wirklich zeitgemäß. Und vor allem: nicht zeitnah
Mag niemand der die CD bereits erhalten hat die Firmware mal zum DL bereit stellen?

Viele Grüße!
mansen
Stammgast
#85 erstellt: 21. Feb 2012, 21:10
auch mein 1025-k hat dieses prob.
kann jemand die firmware uppen?
hab im mom. die 1.008 auf dem
gerät. lg
imagic69
Schaut ab und zu mal vorbei
#86 erstellt: 22. Feb 2012, 14:35
Hallo,

nachdem ich hier wegen desselben Problems auch schon ne ganze Weile mitlese,
habe ich mich an den Support in Österreich gewandt => habe dann per E-Mail ein
Update erhalten (Größe ca. 11 MB)

Nach dem Update war die Firmware Version 1.009 (vorher 1.004) auf meinem VSX-1020...

Wenn der Support noch das OK für ein Hochladen des Updates gibt bzw. noch angibt für
welche Geräte es geeignet ist, kann ich es gerne hier bereitstellen!

Das Problem scheint damit behoben (hoffentlich) - beim Sehen von 2 Blu-Rays keine Neustarts

Grüsse
imagic69
Schaut ab und zu mal vorbei
#87 erstellt: 23. Feb 2012, 12:11
Hallo,

habe nunmehr die Antwort des Support erhalten...

Das Update welches ich vorliegen habe ist für den VSX-920 und VSX-1020; das Einspielen erfolgt auf eigene Gefahr!

Laut Aussage des Supports ist dieses Update ein Service-File welches keinerlei Schutzabfragen beinhaltet, deshalb wird dieses auch nicht öffentlich auf der Homepage angeboten => bei falscher Anwendung kann man sich den Receiver schrotten!!

Wer es dennoch haben will PM an mich ...

Grüsse
mansen
Stammgast
#88 erstellt: 23. Feb 2012, 16:48
dank imagic69 konnte ich nun updaten
funktioniert bestens, bei der gelegenheit gleich mal
ein reset gemacht & alles neu eingestellt. nun klappt
auch die hdmi kontrolle
WTRiker
Ist häufiger hier
#89 erstellt: 24. Feb 2012, 12:06
Hallo imagic69,

hat der Support Dir eigentlich auch eine Release-History mitgeschickt?

Wird nur das Problem mit dem Neutstart behoben oder auch eventuelle Probleme mit der HDMI-Steuerung?

Nicht, dass das nur an dem Reset von mansen liegt, das es jetzt bei ihm geht...

Gruß
Riker
imagic69
Schaut ab und zu mal vorbei
#90 erstellt: 24. Feb 2012, 12:30
Hi Riker,

eine Release-History gab es nicht!

Der Fehler dürfte jedoch beim Support bekannt sein, da auf meine Problemschilderung
gleich das Update angeboten wurde...

Hatte leider noch keine Zeit ausführlich zu testen, bis dato ist das Problem für mich jedoch gelöst!

Die HDMI Steuerung habe ich nicht in Verwendung - somit kann ich diesbezüglich keine
Veränderung feststellen...

Grüsse
mansen
Stammgast
#91 erstellt: 24. Feb 2012, 15:32
hersteller und die changelogs, nerver ending story
ich bin mir zu 99% sicher das es am reset lag, ich hatte damals
schon einmal prob. damit -> reset brachte abhilfe.
pioneer avr und hdmi ctrl, auch ein wenig glücksspiel

hier nochn paar infos, quelle avsforum (man beachte den 3. punkt, update
zuhause nicht möglich...AHA)...


1. "Dear Sir/Madam,

Thank you for your email, your enquiry has been registered in our system
under reference number:
Pioneer ticket ref nr:

Dear Mr. L

It's been a while since we contacted you about the problem of AV receivers
powering off while LAN was connected. It took a long time collect data
when this problem occurred, to investigate the root cause of this problem
and then to reprogram the firmware to fix this problem. The last 3 weeks
we tested a beta firmware. It needed to be so long because we wanted to
make sure that it solves this issue and this problem could occur a few
times a day or only once a week, so testing took quite long.

Since 23 jan 2012 however, firmware 0.112 is made available for service
center to fix this issue:

VERSION : 0.112 (MAIN: 1.009, SUB: 1.207, DSP: 1.003) released on Jan 23,
2012

Fixes the following issues.
- The power turns off and on automatically when connecting to certain BDP
(BDP-440/52FD,
Philips BDP8000, etc.) with LAN (Related QI : B1067206)

VSX-1020-K/FLXCN
VSX-1020-K/SYXCN5
VSX-1020-K/UXCNCB
VSX-1025-K/CUXCN
VSX-1025-K/SYXCN5
VSX-30/UXCNCB
VSX-31/UXCNCB
VSX-920-K/AXCN5
VSX-920-K/FLXCN
VSX-920-K/SYXCN5
VSX-925-K/CUXCN
SC-35/UXJCB
SC-1525-K/CUXJ
SC-LX73/SYXJ5
SC-LX73/DLPWXJ
SC-LX73/AXJ5
SC-LX73/FXJ
VSX-33/UXJCB
VSX-32/UXJCB
VSX-1325-K/CUXJ
VSX-1125-K/CUXJ
VSX-1120-K/UXJCB
VSX-LX53/AXJ5
VSX-LX53/FXJ
VSX-LX53/SYXJ5
VSX-LX53/DLPWXJ
VSX-2020-K/SYXJ5

I'm sorry to hear that you felt the urge to sell your VSX-1120. I wanted
to be able to offer you a solution for this issue sooner. That said, the
VSX-1121 doesn't have this (or any other known) problems, so enjoy.

Please note that it is not possible to reply to this message. Should you
wish to reply, then please contact us at:
http://www.pioneer.eu/eur/content/su...ntactform.html
ensuring that you fill in the reference number, which will allow us to
respond more effeciently.

Best regards

Pioneer Europe Customer & Service Support"


2. "Dear Sir/Madam,

Thank you for your email, your enquiry has been registered in our system
under reference number:
Pioneer ticket ref nr:

I'm sorry, I made a mistake in previous e-mail. Because of differences in
internal structure, there are 2 firmware versions available to fix the
power off issue when LAN is connected:

VERSION: 0.112

VSX-1020-K/FLXCN
VSX-1020-K/SYXCN5
VSX-1020-K/UXCNCB
VSX-1025-K/CUXCN
VSX-1025-K/SYXCN5
VSX-30/UXCNCB
VSX-31/UXCNCB
VSX-920-K/AXCN5
VSX-920-K/FLXCN
VSX-920-K/SYXCN5
VSX-925-K/CUXCN


VERSION: 0.111

SC-35/UXJCB
SC-1525-K/CUXJ
SC-LX73/SYXJ5
SC-LX73/DLPWXJ
SC-LX73/AXJ5
SC-LX73/FXJ
VSX-33/UXJCB
VSX-32/UXJCB
VSX-1325-K/CUXJ
VSX-1125-K/CUXJ
VSX-1120-K/UXJCB
VSX-LX53/AXJ5
VSX-LX53/FXJ
VSX-LX53/SYXJ5
VSX-LX53/DLPWXJ
VSX-2020-K/SYXJ5

In case of your American VSX-1020 you'll need version 0.111 Please
understand that this is not a "lower/older" version of 0.112. It's the
same firmware but for different hardware.

With kind regards,

Please note that it is not possible to reply to this message. Should you
wish to reply, then please contact us at:
http://www.pioneer.eu/eur/content/su...ntactform.html
ensuring that you fill in the reference number, which will allow us to
respond more effeciently.

Best regards

Pioneer Europe Customer & Service Support"


3. "Dear Sir/Madam,

Thank you for your email, your enquiry has been registered in our system
under reference number:
Pioneer ticket ref nr:

Sorry for the delayed reply. The update for the VSX should be performed by
an authorized service center from Pioneer. It is not possible to carry-out
this update yourself as it requires some jigs which are not available to
end consumers. Therefore the update is also not published on our website
for this matter.


[Beitrag von mansen am 24. Feb 2012, 15:40 bearbeitet]
glotzma
Neuling
#92 erstellt: 05. Mrz 2012, 18:27
Ich habe das Neustart-Problem hier am 14.02. beklagt und das Update per Post auf CD erhalten, sehr professionell mit Edding beschriftet Egal, die Hauptsache ist ja, es hilft!

Nach dem Firmware-Update, das ich sehr wohl zu Hause durchführen konnte ist das Problem verschwunden und die LAN-Stecker können endlich alle wieder eingesteckt bleiben. Kein einziger Neustart mehr während des Genusses von ca. 20 Stunden I-Net-Radio und mehreren DVD- und Blaustrahlscheiben.

Ein Reset hat meines Erachtens wenig mit der Problemlösung zu tun. Alle Einstellungen bleiben übrigens beim Update erhalten und auch schaltet sich der VSX-1025-K weiterhin brav ein wenn der TV startet.
pilotipp
Neuling
#93 erstellt: 15. Apr 2012, 13:54
Hallo Zusammen,

vielen Dank für die zahlreichen Beiträge.
Ich bin nun auch im Club des abschaltenden VSX-920 angekommen.
Habe den Receiver schon fast ein Jahr, allerdings jetzt erst den Philips BDP5200 BluerayPlayer dazu geholt.
Habe bei der Hotline die CD angefordert, hoffe die wird zeitig geliefert.
mctobler
Neuling
#94 erstellt: 22. Apr 2012, 19:19
Hallo,
für mich hat sich das Thema jetzt erledigt.
Ich habe das gerät zurück zum Verkäufer (notebooksbilliger.de) geschickt. Es kam die Antwort man muss Rücksprache mit Pioneer halten da man das Recht habe eine Reparatur durchzuführen.
Nachdem ich 6 Wochen nichts gehört habe kam auf Nachfrage das der Hersteller nicht in der Lage sei das Problem zu beheben und 2 TAge später waren meine 389 € wieder auf dem Konto. So muss es sein.

Ich finde es schon traurig das eine Firma wie Pio es nicht schafft innerhalb eines Jahres so ein Problem zu lösen. Ich werde mich jetzt mal im Yamaha / Denon Umfeld schlau machen.

An alle anderen noch viel Erfolg beim warten

Gruss aus München
Pioneer_90
Schaut ab und zu mal vorbei
#95 erstellt: 02. Mai 2012, 10:37
Moin moin

also ich habe mir auch über den Kundendienst die cd vorbei schicken lassen.
Das Update oder wie man es nennen mag durch geführt und seit dem keine Problem mehr!
Alles läuft wie Butter!
An meinen Vorredner (@mctobler), wenn du schon in diesem Forum bist, warum
hast du dann nicht vorher mal rein geschaut hier wird das Problem
genau beschrieben und was man dagegen machen kann!
Also Pioneer hat da schon nach gebessert, ist halt nur doof
das man das Update nicht frei im Netz bekommt sondern sich erst dort melden muss.
Aber ich denke ich der heutigen Zeit sollte das auch kein Problem sein!

Nun ja ich bin wieder super zufrieden mit meine Pioneer, der macht
im Stereo oder Sourround Betrieb mit meinen Hecos richtig Spaß!!

Gruß
glotzma
Neuling
#96 erstellt: 03. Jul 2012, 20:03
Ich habe das Firmware-Update für den VSX-1025K mit der Update-Anleitung zusammen mal hochgeladen.
CDs zu verschicken ist irgendwie...unmodern...
VSX-1025K.ZIP
marcfenix
Ist häufiger hier
#97 erstellt: 15. Jul 2012, 19:34
ich bräuchte bitte auch das update für den vsx-920
vielen dank =)
mansen
Stammgast
#98 erstellt: 16. Jul 2012, 13:31

marcfenix schrieb:
ich bräuchte bitte auch das update für den vsx-920
vielen dank =)


kannst das von glotzma nehmen, ist für den 920/1020/1025!
mksilent
Inventar
#99 erstellt: 16. Jul 2012, 13:52
Und was machen LX73 User?
mansen
Stammgast
#100 erstellt: 16. Jul 2012, 19:56
du brauchst dann wohl die VERSION: 0.111. frag mal bei pioneer an,
ich konnte im netz nur die 0.109 finden
glotzma
Neuling
#101 erstellt: 22. Sep 2012, 10:41
Moin, der Link ist down, ich kann aber nicht editieren. Da anscheinend noch Bedarf besteht hier ein neuer Link:
VSX-1025K.ZIP

Der kleinste Button ist mal wieder der wichtigste: downbutton


[Beitrag von glotzma am 22. Sep 2012, 10:52 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
vsx 527 anschlussproblem mit samsung ue39f5000
SC 1223 Knackgeräusche beim Wechsel von Soundformaten
Pioneer VSX 528 Control mit HDMI Funktion
Pioneer VSX-919AH Bi-Amping an Chrono590 Passt dass ?
VSX-923-K: Bild über HDMI und sound über Optical SPDIF geht nicht?
UNterschied SC-2023 / SC-2024
HTC One X im Zusammenspiel mit VSX-923
Einige offene Fragen zum Pioneer VSX 923
Phono Eingang bei Pioneer Receivern
Subwoofer an VSX 920 soll mit Einschalten des Receivers angehen

Anzeige

Hersteller in diesem Thread Widget schließen

  • Pioneer
  • Denon
  • Philips
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder745.933 ( Heute: 1 )
  • Neuestes Mitgliednovus27
  • Gesamtzahl an Themen1.225.499
  • Gesamtzahl an Beiträgen15.584.862