Brummen bei Marantz SR8001/AM 9080 & Laptop

+A -A
Autor
Beitrag
Bryan
Stammgast
#1 erstellt: 14. Jan 2009, 16:55
Hey,
ich brauche dringend Hilfe , und zwar habe ich mir vor kurzem eine Vor-Endkombi von Sherwood gekauft , die auch einwandfrei läuft , und spitzenmäßig klingt , aber leider brummt
Diese Brummen macht mich verrückt , es brummt allerdings nur die Endstufe und das auch erst seit kurzem .
Selbst wenn ich alle geräte ausstecke brummt es , erhöhe ich die Lautstärke verändert sich das Brummen nciht nur irgendwann kommt noch ein Rauschen hinzu .
Woran kann es liegen bzw wie werde ich das los ?
Habe schon bei Hifi-wissen nachgeguckt , aber der Tipp mit dem Schuko-stecker in die Steckerleiste stecken klappt bei mir nicht .
Wäre es evtl möglich mit der Erdung der Endstufe das Problem in den Griff zu kriegen ?

Und können meine Lautsprecher oder die Endstufe beschädigt werden ?


Vielen dank für eure Antworten

Gruß Michael
Acurus_
Inventar
#2 erstellt: 14. Jan 2009, 19:49
brummt die Endstufe tatsächlich, wenn Du jede Verbindung zur Vorstufe kappst?
Bryan
Stammgast
#3 erstellt: 15. Jan 2009, 12:39
Ja tut sie , aber ich weiß jetzt woran es liegt , und zwar am antennenkabel meines Sat receivers !
Sobald ich das rausziehe ist es totenstill.
Ich habe gelesen dafür brauch ich einen speziellen Filter , doch ich blick nicht so ganz durch was für einen .
Weiss da jemand genaueres ?

Gruß Michael
Ezeqiel
Inventar
#4 erstellt: 02. Okt 2010, 22:27
Auch wenn der Thread uralt ist, aber du brauchst einen Mantelstromfilter für's Antennenkabel.

Viele Grüße,
Michael
Bryan
Stammgast
#5 erstellt: 05. Jan 2012, 17:32
Hey ,
jetzt ist er noch älter , aber ich habe wieder fast dasselbe PRoblem und wollte nicht unnötig noch einen Thread aufmachen .

Ich hab jetzt einen Marantz SR 8001 und mir die Sherwood 9080 wieder geholt .
Hör über meinen laptop Musik , vom Laptop gehe ich mit einem Klinken auf chinch kabel ( einhochwertiges gut geschirmtes von inakustik) in den 8001er .
Seit ich die 9080 dran habe , hab ich eine deutliche Brummschleife aus allen Kanälen , aber NUR wenn ich das netzwerkkabel des Laptops eingesteckt habe ( im laptop) , ist es draussen ist es totenstill .

Andere Steckdosen ,netzleisten , antennenkabel ziehen , alles ausmachen hab ich bereits ausprobiert ohne erfolg .

Wollte morgen einkaufen gehen , was muss ich kaufen damit ich das Problem loswerde ?


Gruß Micha
Suche:
Das könnte Dich auch interessieren:
Sherwood AVP 9080 + AM9080
fast5 am 21.01.2009  –  Letzte Antwort am 21.01.2009  –  4 Beiträge
Brummen bei Arcam AVR300 Receiver
Audio-Pro am 31.08.2010  –  Letzte Antwort am 01.09.2010  –  3 Beiträge
Reckhorn A-408 Trafo Brummen
Lars-666 am 15.11.2015  –  Letzte Antwort am 15.11.2015  –  2 Beiträge
T.Amp e400 starkes Brummen!
Gexxo am 20.12.2015  –  Letzte Antwort am 20.12.2015  –  3 Beiträge
Brummen beim NAD T 753
Allgäuer am 12.05.2005  –  Letzte Antwort am 20.04.2021  –  10 Beiträge
Lexicon MC-10 vs. Marantz AV 8805
elizangela am 02.11.2021  –  Letzte Antwort am 03.11.2021  –  2 Beiträge
AIWA AV-D58 brummt bei angeschlossenem Laptop
Tippelbruder am 23.10.2011  –  Letzte Antwort am 02.11.2011  –  2 Beiträge
NAD 757 wirklich viel besser im Stereo als Marantz/Denon?
marqripper am 04.06.2013  –  Letzte Antwort am 09.06.2013  –  9 Beiträge
Technics SA-AX530 mit Laptop verbinden
kaisual am 25.05.2007  –  Letzte Antwort am 29.05.2007  –  2 Beiträge
Sherwood R 965 Qualität und Preis
schreinerlein am 18.07.2005  –  Letzte Antwort am 03.08.2005  –  7 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.853 ( Heute: 32 )
  • Neuestes MitgliedBolle1234
  • Gesamtzahl an Themen1.513.874
  • Gesamtzahl an Beiträgen20.797.769

Hersteller in diesem Thread Widget schließen