RX-V565 und Wii anschließen Problem ! Hilfe !

+A -A
Autor
Beitrag
indioboy
Ist häufiger hier
#1 erstellt: 04. Dez 2011, 15:04
Ich habe mir einen Yamaha RX-V565 gekauft und habe folgendes Problem beim Anschließen der Nintendo WII:
Von der Wii gehen insg. 5 Kabel weg, nämlich 3xComponent und 2x Chinch für den Ton. Beim Yamaha kann man die Component aber nur in Verbindung mit Toslink oder Coax anschließen, die Wii hat aber weder Coax noch Toslink ! Gibt es da eine Lösung ???
dharkkum
Inventar
#2 erstellt: 05. Dez 2011, 14:34
Ich habe mir gerade mal die BDA vom 565 angesehen.

Man kann anscheinend wirklich den YUV-Eingängen keinen analogen Cinch manuell zuordnen.

Eine Möglichkeit wäre so ein Wandler http://www.elv.de/24...ail_10/detail2_14798 um die Wii mit YUV und Audio an den Yamaha zu bekommen.

Du könntest auch mal folgendes probieren.

Du schliesst die YUV-Anschlüsse an AV1 an und die zwei Audio-Cinchstecker an Audio1.

Dann wählst du erst AV1 und dann Audio1 an.

Eventuell bleibt dann das Bild vom AV1 und der Ton vom Audio1 kommt dazu.


[Beitrag von dharkkum am 05. Dez 2011, 14:46 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Hilfe bei AV Receiver Yamaha RX-V565!
Davey80 am 16.02.2010  –  Letzte Antwort am 07.09.2010  –  3 Beiträge
HILFE! Yamaha RX-V565+Playstaion3 Soundproblem!
Davey80 am 20.03.2010  –  Letzte Antwort am 12.05.2010  –  19 Beiträge
Yamaha RX-V565 Lautsprecher weg
Michi84LM am 03.06.2010  –  Letzte Antwort am 04.06.2010  –  7 Beiträge
Hilfe bei Yamaha RX-V565
josy am 22.07.2009  –  Letzte Antwort am 22.07.2009  –  3 Beiträge
Yamaha RX v565 Hilfe benötigt
hiaslhiasl am 27.08.2010  –  Letzte Antwort am 27.08.2010  –  2 Beiträge
RX-V565 Anschluß eines Sub (Bose Aqusticmass nicht Aktiv)
hahe55 am 24.01.2010  –  Letzte Antwort am 24.01.2010  –  6 Beiträge
Wii an RX-S600D
mbe9477 am 20.10.2013  –  Letzte Antwort am 21.10.2013  –  5 Beiträge
u-Dimension Subwoofer an RX-V565?
Goerke am 19.07.2012  –  Letzte Antwort am 20.07.2012  –  4 Beiträge
Yamaha RX V565 mit Playstation 3
Aleksey_G am 29.01.2010  –  Letzte Antwort am 29.01.2010  –  6 Beiträge
Yamaha RX-V565 mit Stereo-Boxen betreiben?
Tsoumaz am 11.02.2010  –  Letzte Antwort am 24.07.2010  –  13 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 55 )
  • Neuestes Mitgliedjojoahl
  • Gesamtzahl an Themen1.382.983
  • Gesamtzahl an Beiträgen18.341.807

Hersteller in diesem Thread Widget schließen