Yamaha RX-A 2010 und Canton SUB 10 gehen nicht zusammen

+A -A
Autor
Beitrag
hifimurof
Neuling
#1 erstellt: 22. Jan 2012, 22:38
Hallo,

ich weiß, dieses Thema wurde schon oft behandelt, jedoch lese ich schon seit zwei Stunden durch das Forum und teste und teste.
Leider habe ich keinen Erfolg, egal was ich mache.

Ich habe den Canton SUB 10 mit einem Chinch-Kabel an den RX-A 2010 angeschlossen.
Es ist ein spezielles Chinch für Subwoofer (kein Y).
Am SUB den Chinch in Mono eingesteckt und am RX-A 2010 auf SUB Front 1.

Wenn ich automatisch einmesse, stelle ich Volume beim SUB in Mittelstellung und Crossover auf max.
Bei der Messung hören sich alle Lautsprecher inklusive SUB gut an. Der SUB ist also gut zu hören.
Wenn ich nach dem Einmessen speichere, ist der SUB aber nicht mehr zu hören. Nach dem Abschalten schaltet dieser sich nicht mal mehr ein.
Alle Lautsprecher werden auf smal eingestellt (ist korrekt). Der SUB steht auf normal.

Beim RX-A 2010 wird der Sub auf - 5 db eingestellt.

Auch wenn ich den SUB nun auf maximal am RX-A 2010 stelle und den SUB selbst auf max. stelle, kann man diesen ein kleines bischen hören.

Bei einem weiteren einmessen, habe ich den die Einstellung am SUB auf fast minimal gestellt.
Beim Einmessen wurde der SUB am AV auf ca. + 9 db gestelt.
Wenn ich nun am SUB die Lautstärke auf fast maximal stelle, dann kann man Ihn endlich mal gut hören bei Musik und Filmen.

Jedoch kann doch dies nicht die Lösung sein?

Wie kann man den SUB am Receiver korrekt einstellen?

Ich hatte mal kurz einen Onkyo. Dort musste man beim Einmessen die Lautstärke des SUB so einstellen, dass das Mikrofon 75 db angezeigt hat.
Warum gibt es hier bei Yamaha solche Probleme?
Schlumpfbert
Inventar
#2 erstellt: 22. Jan 2012, 22:47
Man soll den Sub auch nicht raushören.
Ich will natürlich nicht ausschließen, dass da tatsächlich etwas nicht stimmt, aber ich gehe mal einfach davon aus, dass du bisher den Bass immer viel zu weit aufgedreht hast. Nun hat der Yamaha den Bass vernünftig eingeregelt, und du meinst, da würde nun was fehlen.
Der Sub soll untenrum unterstützen, aber nicht dominant raushörbar sein.


[Beitrag von Schlumpfbert am 22. Jan 2012, 22:48 bearbeitet]
Wu
Inventar
#3 erstellt: 22. Jan 2012, 23:32
Die Lautstärke am Sub beim Einmessen weiter runterdrehen, so auf "9 Uhr". Vermutlich wir der Subwoofer bei der jetzigen Einstellung so weit runtegeregelt, dass die Einschaltautomatik nicht mehr anspringt.
Honda_Steffen
Inventar
#4 erstellt: 23. Jan 2012, 00:09
Ich hatte das beim einmessen mit meinem 2010er und einem canton sub auch.

Hab vorher noch nie was mit einmessen zu tun gehabt und hab mich nur gewundert das mein Bass weg war beim Filmschauen.

Er wurde mit minus 8 eingemessen

Jetzt steht er auf plus 2 und es rumst wenigstens wieder beim Filmschauen, Musik so lala aber dafür kann der sub nix.

Warum das so war ist mir erstmal egal, weil ich mir eh neue lautsprecher kaufen will. Zur zeit hab ich ein canton 5.1 System mit so langen schlanken saeulen aus Alu. Zum Musikhören weniger zu gebrauchen.


[Beitrag von Honda_Steffen am 23. Jan 2012, 00:15 bearbeitet]
Hornfantastisch
Ist häufiger hier
#5 erstellt: 09. Dez 2013, 02:56
Hallo,

wie hast du das Problem behoben? Ich habe auch den RX A 2010 und ebenfalls ein Problem mit dem Sub. Bei mir spielt der sehr leise. Bei Filmen auch nicht so laut. Ich hatte damals einen kleinen Onkyo und der hat bei Filmen wie Transformer die Gläser in der Vitrine zum hüpfen gebracht... und nu ..... Schicht im Schacht.

Viele Grüße
Suche:
Das könnte Dich auch interessieren:
Canton SUB 10 an Yamaha RX-A 2010 anschließen?
Flummy am 19.10.2011  –  Letzte Antwort am 20.10.2014  –  8 Beiträge
Yamaha rx-a 2010 mit Canton Karat
schlese am 06.09.2013  –  Letzte Antwort am 22.11.2013  –  12 Beiträge
Yamaha RX-A 2010
marco1707 am 31.05.2013  –  Letzte Antwort am 28.06.2013  –  10 Beiträge
Yamaha RX A 2010 + Yamaha s a500
MaxM88 am 01.07.2014  –  Letzte Antwort am 04.07.2014  –  10 Beiträge
Yamaha RX-A 2010 und Yamaha M60
bacherle am 07.08.2012  –  Letzte Antwort am 08.08.2012  –  5 Beiträge
Yamaha RX-A 2010
bacherle am 02.08.2012  –  Letzte Antwort am 25.08.2012  –  9 Beiträge
Erledigt! Yamaha RX-A 2010 Zone Sleep
brun0x am 26.06.2016  –  Letzte Antwort am 28.06.2016  –  3 Beiträge
RX-A 2010 und 3D
habakus11 am 13.04.2014  –  Letzte Antwort am 13.04.2014  –  4 Beiträge
Yamaha RX A-820 --> Front High UND Surround Back zusammen?
Thooradin am 10.06.2015  –  Letzte Antwort am 11.06.2015  –  13 Beiträge
Einmessproblem beim RX-A 2010
OpelMatti am 04.01.2012  –  Letzte Antwort am 04.01.2012  –  4 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 30 )
  • Neuestes Mitglied580115B
  • Gesamtzahl an Themen1.382.543
  • Gesamtzahl an Beiträgen18.333.885

Hersteller in diesem Thread Widget schließen