Yamaha RX-V471 kein OSD setup über HDMI

+A -A
Autor
Beitrag
Base51
Neuling
#1 erstellt: 18. Mrz 2012, 16:04
Hallo Zusammen,

erst einmal vielen Dank an dieses Forum, ich konnte schon einige kleine Probleme dadurch Lösen.

Mein derzeitiges Problem "Beschäftigt" mich nun schon einige Tage.

Ich bekomme den Yamaha RX-V471 Receiver einfach nicht dazu überredet das Setupmenü am Panasonic TH-42PX80E über HDMI angezeigt zu bekommen. Bild und Ton von den angeschlossenen HDMI-Geräte Funktioniert. Habe schon alle mögliche Kombinationen der HDMI Anschlüsse und Kabel versucht hatte aber bis dato keinen Erfolg. Eine Lautstärke Änderung via Viera Link funktioniert. Könnte es sein das dieser ältere Plasma -TV nicht ARC kompatibel ist?
Da der Fernseher keinen optischen Audioausgang hat kann ich die alternativen Verbindungen zum TV nicht herstellen. Würde hier ggf. ein A/D-Wandler helfen.

In der SuFu habe ich leider nichts dazu gefunden und wäre für jeden Tip Dankbar

Vielen Dank

Base51
Nasty_Boy
Inventar
#2 erstellt: 23. Mrz 2012, 09:41
Was soll das OSD mit ARC zu tun haben ???
Und mit nem optischen Audioausgang ??

Solltest du dich vertippt haben und den 371 besitzen -> der hat kein OSD

Warum das OSD nicht angezeigt wird, aber das Bild von nem angeschlossenen Gerät schon, ist schon seltsam.
Hab da jetzt spontan auch keinen Rat.
Base51
Neuling
#3 erstellt: 24. Mrz 2012, 13:15
Hallo Nasty Boy,

erst mal danke für deine Antwort.

Das Problem wurde gelöst in dem ich den Receiver umgetauscht habe. Anscheinend hatte der Receiver einen Defekt.

Der neue RV-X471 funktioniert nun ohne Probleme.

Ich hatte mich durch die Bedienungsanleitung ( Audio-Rückkanal vom TV zum Receiver) verunsichern lassen. Die Überlegung was der Audiokanal mit dem OSD-Setup zu haben soll hatte ich auch. Es hätte sein können das der Yamaha ein feedback vom TV über das Audiosignal bekommen muss.

Manchmal sind die Probleme einfacher als man denkt.

Gruss

Base51
Nasty_Boy
Inventar
#4 erstellt: 25. Mrz 2012, 18:10
Dann ist ja wieder alles gut
Suche:
Das könnte Dich auch interessieren:
Yamaha RX -V471 Kein Video/Bild mehr
moops44 am 30.07.2015  –  Letzte Antwort am 19.09.2015  –  7 Beiträge
Yamaha RX-V473 kein OSD mehr auf dem Bildschirm
Master-Chief-WPH am 26.09.2013  –  Letzte Antwort am 05.07.2015  –  3 Beiträge
!Yamaha RX-V471 kein Ton!
-teufel666- am 24.12.2011  –  Letzte Antwort am 24.12.2011  –  9 Beiträge
Yamaha RX-V471
ricas am 03.10.2011  –  Letzte Antwort am 28.11.2011  –  4 Beiträge
RX-A 740 - Kein OSD zum Setup
DocSven am 17.11.2014  –  Letzte Antwort am 17.11.2014  –  2 Beiträge
RX-V471: Grafikfehler bei Lautstärkeänderung
Flo_Rie am 09.07.2014  –  Letzte Antwort am 06.01.2017  –  3 Beiträge
Yamaha RX-V471 Bild Frage
cigarre99 am 16.01.2012  –  Letzte Antwort am 16.01.2012  –  2 Beiträge
Yamaha rx-v471 ods menü
ThunderX021 am 01.10.2012  –  Letzte Antwort am 05.10.2012  –  11 Beiträge
Yamaha RX-V 777 kein OSD am TV
i.strahlemann am 04.08.2015  –  Letzte Antwort am 05.08.2015  –  5 Beiträge
kein 5.1 am Yamaha RX-V471
stoepi am 06.04.2012  –  Letzte Antwort am 12.04.2012  –  14 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 23 )
  • Neuestes MitgliedFeierei
  • Gesamtzahl an Themen1.389.533
  • Gesamtzahl an Beiträgen18.459.753

Hersteller in diesem Thread Widget schließen