Wii über Component an RX-V773?

+A -A
Autor
Beitrag
top-fuel
Schaut ab und zu mal vorbei
#1 erstellt: 31. Jul 2012, 21:36
Hallo zusammen,

heute habe ich meinen RX-V773 als Ersatz für meinen betagten RX-V595a RDS bekommen. Ich bin soweit mit dem Anschliessen auch fertig, allerdings habe ich ein paar Fragen, deren Antwort ich weder mit Hilfe der Anleitung noch mit Google gefunden habe.

1. Wii-Anschluß
Ich dachte, die Wii einfach über den Component (Rot/Grün/Blau) an den Yamaha anzuschliessen und dann das Bild über HDMI direkt an den Plasma auszugeben. Ton (über Audio 1) geht, Bild kommt nicht. Ist es möglich das Ganze so anzuschliessen oder kann der Yamaha das Component Signal nicht in ein HDMI Signal konvertieren?

2. Fernsehton
Ich habe den Yamaha mit meinem Panasonic TX55VT30 über HDMI verbunden. Vom Yamaha geht es über "HDMI 1 out" in "HDMI 2" des Plasmas. Dieser Eingang unterstützt ARC. Was muss ich am Yamaha einstellen um den Fernsehton zu hören?

3. Lautstärkeregelung
ist die Regelung logarithmisch? Mir kommt es so vor, als ob ich bei leisen Lautstärken es deutlich länger mit der Erhöhung der Lautstärke dauert, als wenn man ein gewisses Niveau überschritten hat.

Danke schon mal für Eure Hilfe, das Teil bietet ja doch einiges, was ich bisher nicht kannte.... Da werden wohl noch ein paar mehr Fragen kommen....

Gruß

Jens
CountWalker
Neuling
#2 erstellt: 01. Aug 2012, 06:02
Ich kann Dir zur 1. Frage antworten.

Der Anschluss über ein Componentenkabel geht natürlich. Allerdings ist das nach meinen praktischen Erfahrungen (hatte das gleiche Problem am RX-V673) nicht optimal, da dann der Receiver nicht die beste Auflösung (480p) der Wii verarbeitet (er kann es nicht) und das Componentensignal im Standby-Modus auch nicht durchschleifen kann. Das habe ich alles auch erst nach intensivem Handbuchstudium erfahren.

Ich habe mir daher einen Wii-to-HDMI-Converter-Stick von Ligawo für die Wii bestellt und die Wii direkt über HDMI an den Receiver angeschlossen. Damit sind die oben skizzierten Probleme beseitigt und ich habe zusätzlich den ganzen Kabelhaufen etwas verkleinert.

Der Stick läuft ohne Probleme.

Gruß

Michael
dharkkum
Inventar
#3 erstellt: 01. Aug 2012, 07:37

top-fuel schrieb:

1. Wii-Anschluß
Ich dachte, die Wii einfach über den Component (Rot/Grün/Blau) an den Yamaha anzuschliessen und dann das Bild über HDMI direkt an den Plasma auszugeben. Ton (über Audio 1) geht, Bild kommt nicht. Ist es möglich das Ganze so anzuschliessen oder kann der Yamaha das Component Signal nicht in ein HDMI Signal konvertieren?


Ich kann mir nicht vorstellen, dass der 771 nicht in der Lage sein soll das YUV-Signal der Wii nach HDMI wandeln zu können. Die Wii gibt mit YUV 480p aus und das soll der 771 laut BDA Tabelle Seite 120 können.

Hast du auch die Videokonvertierung im Setup aktiviert? BDA Seite 93 Verarbeitung auf EIN



top-fuel schrieb:

2. Fernsehton
Ich habe den Yamaha mit meinem Panasonic TX55VT30 über HDMI verbunden. Vom Yamaha geht es über "HDMI 1 out" in "HDMI 2" des Plasmas. Dieser Eingang unterstützt ARC. Was muss ich am Yamaha einstellen um den Fernsehton zu hören?


BDA Seite 94 HDMI-Steuerung und ARC auf ein, Fernseher an HMDI-Ausgang 1 angeschlossen.
top-fuel
Schaut ab und zu mal vorbei
#4 erstellt: 01. Aug 2012, 08:26
Danke erstmal für die Antworten. Das mit dem HDMI Adapter für die Wii klingt gut, werde ich mal in Angriff nehmen.

Danke auch für die Zitate aus der Anleitung. Ich habe allerdings den 773, aber ich vermute, dass es dort ähnlich sein wird, ich werde heute abend nochmals in die Anleitung schauen. Nach 3h Umbau war ich da gestern abend wohl nicht mehr aufnahmefähig....

Danke,

Jens
Hecore
Stammgast
#5 erstellt: 01. Aug 2012, 08:39
Du kannst auch einfach mit dem Componentenkabel der Wii in den TV gehen.
Die Rot/Weiss-Cinch-Buchsen lässt du am AVR.
Das mit dem HDMI-Adapter halte ich für überflüssig. 480p bleibt 480p.

Habe auch ne Wii und nen Panasonic Plasma und so funktioniert es optimal.

Die 2012er Yamaha Receiver können analoge 480p Signale nicht per HDMI auf 1080p ausgeben.
Das konnten aber die 2011er Modelle wie der angesprochene 771.
dharkkum
Inventar
#6 erstellt: 01. Aug 2012, 08:43

top-fuel schrieb:

Danke auch für die Zitate aus der Anleitung. Ich habe allerdings den 773, aber ich vermute, dass es dort ähnlich sein wird,


Sorry, ändert aber nichts an der Funktionalität.

Hier mal die richtigen Seitenzahlen für den 773



top-fuel schrieb:

1. Wii-Anschluß
Ich dachte, die Wii einfach über den Component (Rot/Grün/Blau) an den Yamaha anzuschliessen und dann das Bild über HDMI direkt an den Plasma auszugeben. Ton (über Audio 1) geht, Bild kommt nicht. Ist es möglich das Ganze so anzuschliessen oder kann der Yamaha das Component Signal nicht in ein HDMI Signal konvertieren?


Ich kann mir nicht vorstellen, dass der 771 nicht in der Lage sein soll das YUV-Signal der Wii nach HDMI wandeln zu können. Die Wii gibt mit YUV 480p aus und das soll der 771 laut BDA Tabelle Seite 125 können.

Hast du auch die Videokonvertierung im Setup aktiviert? BDA Seite 95 Verarbeitung auf EIN



top-fuel schrieb:

2. Fernsehton
Ich habe den Yamaha mit meinem Panasonic TX55VT30 über HDMI verbunden. Vom Yamaha geht es über "HDMI 1 out" in "HDMI 2" des Plasmas. Dieser Eingang unterstützt ARC. Was muss ich am Yamaha einstellen um den Fernsehton zu hören?


BDA Seite 96/97 HDMI-Steuerung und ARC auf ein, Fernseher an HMDI-Ausgang 1 angeschlossen.
Gonzo_2
Inventar
#7 erstellt: 01. Aug 2012, 12:47

dharkkum schrieb:

top-fuel schrieb:

Danke auch für die Zitate aus der Anleitung. Ich habe allerdings den 773, aber ich vermute, dass es dort ähnlich sein wird,


Sorry, ändert aber nichts an der Funktionalität.

Hier mal die richtigen Seitenzahlen für den 773



top-fuel schrieb:

1. Wii-Anschluß
Ich dachte, die Wii einfach über den Component (Rot/Grün/Blau) an den Yamaha anzuschliessen und dann das Bild über HDMI direkt an den Plasma auszugeben. Ton (über Audio 1) geht, Bild kommt nicht. Ist es möglich das Ganze so anzuschliessen oder kann der Yamaha das Component Signal nicht in ein HDMI Signal konvertieren?


Ich kann mir nicht vorstellen, dass der 771 nicht in der Lage sein soll das YUV-Signal der Wii nach HDMI wandeln zu können. Die Wii gibt mit YUV 480p aus und das soll der 771 laut BDA Tabelle Seite 125 können.



Dann schau dir die Seite 125 der Bed.Anl. des 773 aber mal genauer an - da steht nämlich in der Tabelle, daß er (im Gegensatz zum 771) nur 480 i von Component an HDMI ausgeben kann...
480p geht nur am Component-Ausgang auch wieder raus.

Wieder eine kleine Verschlechterung gegenüber dem 771 gefunden...
dharkkum
Inventar
#8 erstellt: 01. Aug 2012, 13:18

Gonzo_2 schrieb:

Dann schau dir die Seite 125 der Bed.Anl. des 773 aber mal genauer an - da steht nämlich in der Tabelle, daß er (im Gegensatz zum 771) nur 480 i von Component an HDMI ausgeben kann...
480p geht nur am Component-Ausgang auch wieder raus.


Tatsächlich.

Keine Ahnung was der Blödsinn soll nur Interlaced-Signale wandeln zu können, bis jetzt konnte das jeder AVR, den ich besessen habe, wenn er überhaupt YUV auf HDMI gewandelt hat.

Kann man die Wii auf interlaced umschalten wenn man YUV verwendet? Wäre zumindest einen Versuch wert.


[Beitrag von dharkkum am 01. Aug 2012, 13:20 bearbeitet]
top-fuel
Schaut ab und zu mal vorbei
#9 erstellt: 02. Aug 2012, 12:51
Ich habe gestern abend noch mal ein wenig rumprobiert, aber es noch nicht hinbekommen, aber am WE wird es schon klappen....

Was mich allerdings wirklich stört ist das -wie schon im Startpost als logarithmisch beschriebene- Lautstärkeregelverhalten. Wenn ich mir die Balkengrafik auf dem Bildschirm ansehe, kommen bei mir gefühlte 2/3 der Lautstärkeerhöhung im letzten Viertel der Balkengrafik. Ist dies normal? Bei meinem 595 war dies deutlich(!) linearer.

Gruß

Jens


[Beitrag von top-fuel am 02. Aug 2012, 12:51 bearbeitet]
HandelsüblicherHorst
Stammgast
#10 erstellt: 06. Aug 2012, 12:18

dharkkum schrieb:

Gonzo_2 schrieb:

Dann schau dir die Seite 125 der Bed.Anl. des 773 aber mal genauer an - da steht nämlich in der Tabelle, daß er (im Gegensatz zum 771) nur 480 i von Component an HDMI ausgeben kann...
480p geht nur am Component-Ausgang auch wieder raus.


Tatsächlich.

Keine Ahnung was der Blödsinn soll nur Interlaced-Signale wandeln zu können, bis jetzt konnte das jeder AVR, den ich besessen habe, wenn er überhaupt YUV auf HDMI gewandelt hat.

Kann man die Wii auf interlaced umschalten wenn man YUV verwendet? Wäre zumindest einen Versuch wert.
*grummel* Der 473er kann nicht einmal das. Componet-Input geht nur an Component/Monitor-Output. Das ist doch scheisse. Denn genau das (Component->Receiver->HDMI) hatte ich mit meiner Wii heute auch vor.
dharkkum
Inventar
#11 erstellt: 06. Aug 2012, 13:26

HandelsüblicherHorst schrieb:

Der 473er kann nicht einmal das. Componet-Input geht nur an Component/Monitor-Output. Das ist doch scheisse. Denn genau das (Component->Receiver->HDMI) hatte ich mit meiner Wii heute auch vor.


Meine Verwunderung bezog sich darauf, dass nur Interlaced aber keine Progressive-Signale gewandelt werden können. Die AVRs die ich bis jetzt hatte konnten, wenn sie denn überhaupt eine Wandlung von YUV zu HDMI hatten, sowohl Interlaced- wie auch Progressive-Signale wandeln.

Dass bei den kleineren Modellen einer Baureihe, zu der der auch der 471 gehört, garkeine Konvertierung von analogen Videosignalen nach HDMI möglich ist, stellt dann schon eher wieder die Regel dar als die Ausnahme.
Pauly22
Stammgast
#12 erstellt: 07. Aug 2012, 09:06
Denke das es der bessere Weg ist, die Wii 576i (PAL) ausgeben und den Yamaha die Wandlung auf 1080i/p durchführen zu lassen.
Komisch ist es trotzdem, dass der Yamaha nur interlaced wandeln kann.

Gruß Pauly
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-473 mit Component Wii , PS2 ect
blub89 am 10.01.2015  –  Letzte Antwort am 11.01.2015  –  10 Beiträge
Yamaha RX-V371 - kein Signal über Component
niels1986 am 30.07.2011  –  Letzte Antwort am 29.11.2013  –  10 Beiträge
Yamaha RX-V773
Tomtomtom72 am 30.10.2012  –  Letzte Antwort am 31.10.2012  –  4 Beiträge
Yamaha RX-V1065 & Nintendo Wii
IceSn00P am 09.12.2009  –  Letzte Antwort am 09.12.2009  –  3 Beiträge
Wii an RX-S600D
mbe9477 am 20.10.2013  –  Letzte Antwort am 21.10.2013  –  5 Beiträge
RX-V 573 Component/Analog -> kein Bild
Littleshia am 22.09.2012  –  Letzte Antwort am 30.12.2012  –  6 Beiträge
Yamaha RX-V 2067 automatisches Einschalten über Component
*bigwig* am 16.04.2012  –  Letzte Antwort am 17.04.2012  –  9 Beiträge
Wii an Yamaha RX-V467
sailus am 30.08.2010  –  Letzte Antwort am 27.01.2011  –  9 Beiträge
Wii über Componente an RX-V681
svabo70 am 26.12.2016  –  Letzte Antwort am 26.12.2016  –  3 Beiträge
Yamaha RX-V773 Firmware Update & Ohm Einstellungen
Uthelion am 31.12.2013  –  Letzte Antwort am 01.01.2014  –  2 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 3 )
  • Neuestes MitgliedDaveTheBrave
  • Gesamtzahl an Themen1.376.528
  • Gesamtzahl an Beiträgen18.218.346