wiedergabeprobleme bei rx-v459 *GELÖST

+A -A
Autor
Beitrag
izak.stern
Stammgast
#1 erstellt: 21. Aug 2012, 19:51
guten abend miteinander,

nach mehrjähriger abstinenz melde ich mich mit einem merkwürdigen, seit wenigen tagen auftretendem problem:

betrieben wird an dem rcv ein hkts-11 und vorwiegend einem kd-receiver. standardmäßig ist bei tv-wiedergabe 6-channel-stereo aktiviert, da noch nicht alle sender in entsprechendem dd-format senden und ich es leid bin andauernd den massiven pegelunterschied ausgleichen zu müssen. seit einigen tagen werden jedoch nur vereinzelt und willkürlich ls angesteuert. wenn ich nun den wiedergabemodus auf 5.1 stelle werden merkwürdigerweise alle ls mit einem signal versorgt. demnach scheiden schonmal ein defekt der ls oder der kabel aus.

woran liegt es, dass gewisse ls nur bei entsprechendem wiedergabemodus angesteuert werden? wenn der rx-v459 alle ls mit einem signal versorgen kann, sind wohl alle endstufen funktionstüchtig...

an und ausmachen hab ich natürlich schon probiert, das einzige was mir noch einfallen würde ist ein reset auf werkseinstellungen...

ich hoffe ihr habt rat...
izak.stern
Stammgast
#2 erstellt: 25. Aug 2012, 09:26
nachtrag:

ich habe noch ein wenig rumprobiert und bin auf folgenden schluss gekommen:

offensichtlich ist das dsp "6-Ch-Music-Enhancer" beim verwendeten eingang defekt. ich nutze nun einen anderen eingang und es werden wieder ordnungsgemäß alle ls angesteuert.

mich hat es ein wenig verwundert, dass jeder eingang wohl seinen eigenen chip für die dsp's hat und nicht alle eingänge den selben nutzen...
dharkkum
Inventar
#3 erstellt: 27. Aug 2012, 12:27

izak.stern schrieb:

mich hat es ein wenig verwundert, dass jeder eingang wohl seinen eigenen chip für die dsp's hat


Bestimmt hat NICHT jeder Eingang einen eigenen DSP-Chip, das wäre überhaupt nicht wirtschaftlich.

Hast du schon mal einen Reset bei deinem AVR gemacht? Bedienungsanleitung Seite 81
Suche:
Das könnte Dich auch interessieren:
Digitales Audio bei Yamaha RX-V459
dr.freeman am 18.05.2009  –  Letzte Antwort am 18.05.2009  –  3 Beiträge
[GELÖST]RX-475 richtig anschließen
avunculo am 30.11.2013  –  Letzte Antwort am 30.11.2013  –  4 Beiträge
Yamaha RX-V459 Stereobetrieb
DenFa am 23.02.2013  –  Letzte Antwort am 24.02.2013  –  5 Beiträge
Technics SL1210MKII+Yamaha RX-V459?
Lucky_Fortuna am 15.04.2007  –  Letzte Antwort am 15.04.2007  –  4 Beiträge
Probleme mit Ton RX-V459
seinic am 20.10.2011  –  Letzte Antwort am 21.10.2011  –  2 Beiträge
RX-V777 / RX-V677: Probleme nach Firmware 1.50 *gelöst*
_wuerzel_ am 20.02.2015  –  Letzte Antwort am 05.04.2015  –  10 Beiträge
Yamaha RX-V459 an PC anschließen?
--sound4life-- am 09.03.2011  –  Letzte Antwort am 18.04.2011  –  10 Beiträge
Yamaha rx-v459 klanglich gut genug?
schmappel am 03.04.2011  –  Letzte Antwort am 06.04.2011  –  14 Beiträge
Yamaha RX-V459 mit PC verbinden !
-PeterPlanlos- am 02.04.2012  –  Letzte Antwort am 03.04.2012  –  3 Beiträge
RX-V459 mit wireless von Teufel
Roger69 am 14.01.2013  –  Letzte Antwort am 15.01.2013  –  14 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 6 )
  • Neuestes Mitgliedsharpiedog
  • Gesamtzahl an Themen1.389.978
  • Gesamtzahl an Beiträgen18.467.575

Hersteller in diesem Thread Widget schließen