Problem am Subwooofer oder RX-V557?

+A -A
Autor
Beitrag
nikisback
Schaut ab und zu mal vorbei
#1 erstellt: 17. Nov 2010, 01:10
Hi, ich habe vor einigen Jahren (glaube 3 Jahre) habe ich ein Teufel 5.1 System geschenkt bekommen (war glaub ich nen theater 5), was ich zwar mit meinem Vater fix eingerichtet, aber kaum benutzt habe.

Jetzt interessiert mich das allerdings sehr, da ich mir nen Samsung le40-c650 full hd fernseher gekauft habe und gerne einen dementsprechenden klang geniesen würde.

mein subwoofer ist ein Teufel "M5100/7 sw".

Wurde auch in vielen Testberichten stark gelobt.

Mein av-ereceiver ein Yamaha "Rx-v557" .

So weit ich weiß, ist der Subwoofer richtig angeschlossen, aber der Sound passt iwie nicht.

Ich musste den Sound vom Subwoofer UND receiver für den Subwwofer ganz nach oben schrauben, dass ich bei dem Rausch-Text vom receiver den Sub-woofer höre.


Habe mal meine soundkarte mit dem receiver per spdif kabel verbunden, alles korrekt eingestellt und das selbe Ergebnis

Wenn ich dann nen schönen film (stirb langsam blue ray 1080p zum beispiel ) gucken will kommt anstatt von nem schönen tiefen bass, der durch die Haut geht nur nen nerviges gedröhne und das anzige, was reagiert ist nen alter klappriger Holzschrank in meinem Zimmer.

kommen der receiver und Subwoofer einfach icht gut miteinander klar, oder langt die receiver leistung nicht?

Oder kann ich da iwas machen, dass es besser wird?

brauche eure Hilfe
Passat
Moderator
#2 erstellt: 17. Nov 2010, 02:37
Tja, gerade beim Subwoofer spielt der Raum enorm mit.
Wenn der Subwoofer an der falschen Stelle steht und/oder du an der falschen Stelle sitzt, dann ist vom Sub so gut wie nichts zu hören.

Den optimalen Platz für den Subwoofer findest du so:
Du stellst den Subwoofer auf deinen Hörplatz und dann lässt du ihn spielen.
Und jetzt krabbelst du auf dem Boden herum und hörst auf den Subwoofer. Dort, wo sich der Subwoofer am besten anhört, dort stellst du ihn dann hin.

Grüsse
Roman
nikisback
Schaut ab und zu mal vorbei
#3 erstellt: 17. Nov 2010, 02:58
Danke für deine Antwort, allerdings könnte ich das schwierig gestalten^^

Das Teil selbst wiegt etwas mehr als 50kg und in meinem Zimmer ist so ziemlich alles überall verkabelt.

Ihn an meine Sitz/Liegeposition zu bringen ist ein Ding der unmöglichkeit, abgesehen davon gibt es nicht sooo viele Stellen, wo ich in hinstellen kann. Schränke, Fernsehtisch etc nehmen auch gut platz weg.

Sollte man zum Beispiel bei der reinen ausrichtung auf etwas achten?
Passat
Moderator
#4 erstellt: 17. Nov 2010, 03:06
Die Ausrichtung kann schon ein wenig ausmachen.
Sofern der Subwoofer einen Phasenregler oder -Schalter hat, solltest du auch damit einmal experimentieren.

Grüsse
Roman
nikisback
Schaut ab und zu mal vorbei
#5 erstellt: 17. Nov 2010, 14:39
hab grad rausgefunden, dass er y-splitter kaputt ist und er nur auf einer Seite überträgt =/

nachher nen neuen holen und gucken obs dann geht^^

vielen Dank für eure Antworten, werde auch versuchen die Position halbwegs zu optimieren


EDIT: hab einen neuen y-adapter gekauft, aber vom Klang her kommt da immer noch nix.

Hab das Gefühl, dass ser Subwoofer iwie kaum power hat, owbohl da einiges gehen müsste.

Habe auch den von Teufel empfohlenen "test" für den sub gemacht und musste dabei auch den Pegel fast ganz nach oben schrauben. Auch wenn man nicht optimal sitzt müsste man doch wenigstens nen bisschen bass merken, aber da geht ja gar nix

Stirb Langsam 1 - 1080p blue ray nachbearbeitung und selbst bei den dicksten Explosionen kommt nix an bass. Neulich bei meinem Vater gwesen, selber film, ca gleichguter receiver und minimal besserer bass und da hats richtig gefetzt.

Hat damals (vor ca. 9 Jahren) geschaft mit nem System bei Gladiator die Glasvitrine kaputt zu machen (durch den Bass) und bei meinem Bass mit dem doppelten Gewicht kommt da gar nix.
Und wenn der bass mal reagiert, ist es eher so nen "pseudo-bass" ....schwer zu erklären....er ist zwar laut und so, aber das Bass-Gefühl, was man sonst richtig spürt bleibt aus.

Ich hatte da bei meinem alten 70€ pc-tevion system mehr bass gespürt und das war insgesamt mehr als grottig^^


[Beitrag von nikisback am 17. Nov 2010, 23:27 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha Rx-V557: Tonaussetzer
Toshinden am 07.12.2009  –  Letzte Antwort am 30.03.2010  –  2 Beiträge
Yamaha RX-V457 oder RX-V557
mstylez am 05.09.2005  –  Letzte Antwort am 29.09.2005  –  24 Beiträge
Yamaha RX-V557 Zone2 deaktivieren
BenTri am 13.04.2014  –  Letzte Antwort am 17.04.2014  –  7 Beiträge
Yamaha RX-V557 zeigt DD 5.1 und DTS nicht mehr an im Display
Andreas21 am 14.08.2012  –  Letzte Antwort am 15.08.2012  –  7 Beiträge
RX-V575 Problem mit ARC
Gun.R am 05.06.2014  –  Letzte Antwort am 20.12.2016  –  18 Beiträge
Yamaha RX-V 473 Bass Problem
.gringo am 29.01.2015  –  Letzte Antwort am 29.01.2015  –  6 Beiträge
Sufwoofer Problem beim Yamaha RX-V 1900
Jordii am 04.04.2017  –  Letzte Antwort am 05.04.2017  –  3 Beiträge
RX-V667 - DTS-HD 7.1 Problem
Wankster am 22.02.2012  –  Letzte Antwort am 23.02.2012  –  3 Beiträge
RX-V471 Problem beim Einschalten ARC/HDMI
duAffentier am 26.05.2012  –  Letzte Antwort am 26.05.2012  –  2 Beiträge
Problem bei Lautsprecherkonfiguration Yamaha RX-V581
winterschnitzel am 27.11.2016  –  Letzte Antwort am 27.11.2016  –  17 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 47 )
  • Neuestes Mitgliedjoerchtee
  • Gesamtzahl an Themen1.382.864
  • Gesamtzahl an Beiträgen18.339.785

Hersteller in diesem Thread Widget schließen