Yamaha RX-473 mit LAN Repeater

+A -A
Autor
Beitrag
nixo0072
Ist häufiger hier
#1 erstellt: 26. Feb 2014, 18:03
Hallo,

da ich gerne Internetradio hören möchte und das LAN Kabel nicht durch die ganze Wohnung verlegen wollte, habe ich mir den Medion Repeater zugelegt und diesen mit dem Yamaha RX-473 dann per LAN verbunden. Klappt auch alles soweit ganz gut. Nur nach einer gewissen Zeit ist dann der Ton immer weg. Ich denke, dass die Internetverbindung dann getrennt wird.

Wenn ich dann das NET Radio einmal neu starte, funktioniert alles wieder. Der Repeater zeigt auch immer an, dass ein WLan Signal vorhanden ist.

Kann mir jemand helfen??
Danyrail
Ist häufiger hier
#2 erstellt: 27. Feb 2014, 20:49
Ich habe das Gefühl, die Yamaha Geräte sind generell was Netzwerk anbelangt recht sensibel. Meiner wollte auch nur bei direkter Kabel-Verbindung einwandfrei funktionieren. 2 verschiedene Wlan-Client-Anbindungen wollten nicht oder nur teilweise funktionieren. Und ich habe hier und da auch von Problemen mit einem Switch-Anschluss etc. gelesen. Mit den Netgear Wlan-Clienten soll es aber wohl gehen, der ist da vll kompatibler^^.
Beste Grüße
Suche:
Das könnte Dich auch interessieren:
Yamaha RX 473
wailyt am 01.06.2012  –  Letzte Antwort am 21.06.2012  –  4 Beiträge
Yamaha RX-V 473 Probleme
jembus89 am 02.05.2014  –  Letzte Antwort am 03.05.2014  –  4 Beiträge
Yamaha rx v 473 problem mit lautsprechern
lubabaluba am 13.11.2013  –  Letzte Antwort am 14.11.2013  –  4 Beiträge
Yamaha RX-V 473 mit 4k
PRAXxXSTYLE am 23.06.2017  –  Letzte Antwort am 23.06.2017  –  2 Beiträge
Yamaha 473 kaum Tiefgang
blinzi am 14.10.2012  –  Letzte Antwort am 16.10.2012  –  10 Beiträge
RX-473 und TV an einen LAN anschluss, aber wie?
Michl3999 am 15.12.2012  –  Letzte Antwort am 15.12.2012  –  2 Beiträge
Yamaha rx 473 2 weitere Fragen?
eazy2 am 24.08.2012  –  Letzte Antwort am 25.08.2012  –  3 Beiträge
Klipsch sw-450 an yamaha rx-473
HolidayHoe am 07.12.2013  –  Letzte Antwort am 13.12.2013  –  12 Beiträge
yamaha rx-v 473 von TV einschalten
marki74 am 15.07.2012  –  Letzte Antwort am 16.07.2012  –  4 Beiträge
HDMI Problem Yamaha RX-V 473
BieneMaja93 am 11.09.2012  –  Letzte Antwort am 24.09.2012  –  9 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.931 ( Heute: 7 )
  • Neuestes MitgliedBlaBlub6
  • Gesamtzahl an Themen1.376.925
  • Gesamtzahl an Beiträgen18.226.301