Tonprobleme auf Yamaha RX-V375 + Yamaha YAS 103 + Raspberry PI

+A -A
Autor
Beitrag
fatbrat
Neuling
#1 erstellt: 06. Jun 2014, 08:45
Hi!
Gleich vorweg: bin ein Hifi-Neuling und hab die Komponenten nach bestem Wissen und Gewissen erworben.

Mein Setup:
TV: Samsung LE40C650, HDMI ohne ARC, Digital Optical Out
AVR: Yamaha RX-V375, hat leider kein Digital Optical Out
Sound: Yamaha YAS 103, hat Coaxial, Cinch und Digital Optical In
Mediaplayer: Raspberry PI mit XBMC per HDMI
Kabelreceiver: per HDMI

Hab mir den AVR und die Soundbar in erster Linie gekauft, um von Videodateien des RPi auch 5.1 Sound zu bekommen und nicht dauernd mit zu leisen Sprachszenen und zu lauten Actionszenen zu kämpfen.

Meine erste Konstellation war:
RPi - HDMI - AVR
Kabelreceiver - HDMI - AVR
AVR - HDMI - TV
AVR - CINCH - SOUNDBAR

Hierbei bekomme ich aber keinen Ton, egal was ich einstelle. Bild funktioniert ohne Probleme.

Danach hab ich den TV per DIGITAL OPTICAL mit der SOUNDBAR verbunden und auf dem AVR die Tonausgabe an den TV geschickt.
Funktioniert an sich auch aber beim Ton des Kabelreceivers knackst es (bei Direktverbindung mit dem TV nicht!).

Ich bin mit meinem Latein irgendwie am Ende nach zahlreichen Änderungsversuchen am AVR. Und die "Lösung" den Ton über den TV abzugeben ist ja auch Müll, da ich die Geräte dann gleich direkt anstecken kann und sich der AVR erübrigt.
Kann es vielleicht sein, dass der digitale Ton vom AVR nicht per Cinch, also analog, umgewandelt werden kann?

Vielleicht ja jemand Zeit und Muße einem Unwissenden unter die Arme zu greifen.

Vielen Dank im Voraus
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V375 - Verständnisfrage
Panzero am 06.02.2014  –  Letzte Antwort am 06.02.2014  –  7 Beiträge
Tonprobleme Yamaha RX-V675
binoxyd am 26.02.2014  –  Letzte Antwort am 26.02.2014  –  7 Beiträge
Yamaha RX-A1050 Tonprobleme
Playsox am 12.11.2016  –  Letzte Antwort am 12.11.2016  –  2 Beiträge
Yamaha Yamaha RX-V375 Hilfe gesucht
Micha# am 14.03.2014  –  Letzte Antwort am 15.03.2014  –  9 Beiträge
Lautstärkeproblem Yamaha RX-V375
biersackus am 17.09.2014  –  Letzte Antwort am 25.09.2014  –  4 Beiträge
Raspberry PI + RX-V473. Meine Erfahrungen
MrCookie am 12.03.2013  –  Letzte Antwort am 05.06.2013  –  49 Beiträge
Gewitter, Yamaha RX-V375 tonaussetzer
BHorsty am 26.04.2014  –  Letzte Antwort am 26.04.2014  –  2 Beiträge
AVR Yamaha RX-V375 Hilfe!
DanLasse am 16.12.2014  –  Letzte Antwort am 16.12.2014  –  8 Beiträge
Tonprobleme mit Yamaha RX-V657
Skully89 am 04.01.2012  –  Letzte Antwort am 02.11.2015  –  4 Beiträge
Tonprobleme mit Yamaha RX-V475
Manu85 am 04.01.2014  –  Letzte Antwort am 04.01.2014  –  3 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 38 )
  • Neuestes MitgliedMendy1
  • Gesamtzahl an Themen1.382.752
  • Gesamtzahl an Beiträgen18.337.811

Hersteller in diesem Thread Widget schließen