Klangbild bei RX-V479

+A -A
Autor
Beitrag
Rathiel
Ist häufiger hier
#1 erstellt: 08. Apr 2016, 22:45
Hi, ich habe seit kurzem den Yamaha RXv479 im Einsatz und bin derzeit noch sehr unzufrieden damit.

Zum einen erscheint der Center Lautsprecher (Nuber WS-201) einfach ziemlich hohl, die Mitten und Tiefen erscheinen wenig stark und das Klangbild wirkt somit als hätte es ein ziemliches Echo.

Ich plane den Center passend zu den Teufel Ultima 40 (FR/FL) noch zu tauschen, frage mich aber ob der v479 einfach die Eigenschaft hat, die Schwächen bei den Lautsprechern stark hervorzuheben oder ob etwas nicht stimmt.

Wie sind eure Erfahrungen?
std67
Inventar
#2 erstellt: 09. Apr 2016, 09:06
Hast du die Trennfrequenz auch auf 120 Hz gesetzt? Tiefer kommt das kleine Ding nämlich nicht soweit ich weiß.
Gegen die U40 kann es natürlich trotzdem sein das der 201 dir eures schmächtig vorkommt.
Von den technischen Daten her halte ich den Teufel Center allerdings sich nicht für einen adäquaten Spieldauer Spielpartner.
Rathiel
Ist häufiger hier
#3 erstellt: 09. Apr 2016, 12:19
Derzeit habe ich die Ultima 40 auf Large gestellt und die Frequenz auf 110hz.

Den Center wollte ich durch einen Ultima 20 Einzellautsprecher ersetzen.
Rathiel
Ist häufiger hier
#4 erstellt: 09. Apr 2016, 14:30
Ich habe jetzt nochmal meinen Onkyo TX-NR509 angeschlossen, der Unterschied ist einfach so groß .. ich verstehe es nicht. Der Räumliche Klang des Yamaha wirkt zwar viel Präziser, aber das war es auch schon.

Ich nehme gerne die BD von TRON zum vergleichen, die Szene mit dem Bike Rennen. Mit dem Onkyo füllt der Bass schön den Raum (15 m²) aus und wen das Bike an der Bande zerschellt dann merkt man das auch. Mit dem Yamaha frage ich mich die ganze Zeit was da falsch läuft.
std67
Inventar
#5 erstellt: 09. Apr 2016, 14:39
Hi

hast du beim Yamaha YAPO-Volume aktiviert? Das entspriche dem Dyn-EQ des Onkyo, der ja nach der Einmessung autom. aktiviert ist


[Beitrag von std67 am 09. Apr 2016, 14:40 bearbeitet]
Rathiel
Ist häufiger hier
#6 erstellt: 09. Apr 2016, 15:03
Habe ich deaktiviert, da ich den Eindruck hatte das die Einstellung es eher noch verschlimmert
std67
Inventar
#7 erstellt: 09. Apr 2016, 15:06
was verschlimmert es? Die Sache mit dem Center oder die mit dem Bass?

Du musst deine Probleme schon differenzierenund spezifizieren.

Momentan kann man sich nicht viel darunter vorstellen
Vor allem war im Startpost ja vom Bass gar keine Rede
Rathiel
Ist häufiger hier
#8 erstellt: 11. Apr 2016, 12:39
Der PEQ verschlimmert die Sache mit dem Center. Auf den Bass bin ich ja nur gekommen weil es ein merklicher Unterschied zum Onkyo Receiver ist.

Ich beschreibe am besten nochmal die derzeitigen "Probleme".

1. Zum einen Wirkt der Ton am Center höher und hohler als bei meinem vorigen Receiver, Gespräche wirken dadurch so als gäbe es ein leichtes Echo.
Dies fällt mir vor allem auf, wenn nach längeren Gesprächen im Film plötzlich Effekte an den Surround und Front Lautsprechern dazukommen, diese übertönen den Center ziemlich stark und wirken im Vergleich zum Center lauter und kraftvoller, teilweise auch so erschreckend lauter, so das ich zur Fernbedienung greifen muss um die Nachbarn nicht zu wecken.

Ich habe schon ein paar Beiträge dazu gefunden, aber nur mit der Empfehlung den Center lauter zu machen (was ich mit +3 DB getan habe). Du sagtest ja schon, dass es an dem zu den utlima 40 unterdimensionierten Center liegen kann, ich frage mich halt einfach warum der Unterschied zum NR509 so krass ausfällt und was man ggf. in den Einstellungen dagegen tun kann.

2. Zu dem Thema Bass. Der Yamaha Receiver macht mir den Eindruck das er mehr mit den Höhen arbeitet, dadurch wirkt der Surround Effekt um einiges stärker, evtl. muss ich mich daran einfach gewöhnen.
biker1050
Inventar
#9 erstellt: 12. Apr 2016, 12:57
Habe ich das überlesen - hast du überhaupt korrekt eingemessen?
Rathiel
Ist häufiger hier
#10 erstellt: 12. Apr 2016, 16:03
Ja, habe auch schon mal auf die Werkseinstellungen zurückgesetzt und es wiederholt. Nur den PEQ hab ich aus gemacht.
biker1050
Inventar
#11 erstellt: 13. Apr 2016, 10:20
Dann kann ich mir das nicht erklären, habe in meinem ganzen HiFi Leben (Jahrelang als HiFi Verkäufer) noch keinen Yamaha erlebt der schlechter als ein Onkyo klingt!

Vielleicht mal vom Händler prüfen lassen!?
Rathiel
Ist häufiger hier
#12 erstellt: 14. Apr 2016, 09:03

biker1050 (Beitrag #11) schrieb:
Dann kann ich mir das nicht erklären, habe in meinem ganzen HiFi Leben (Jahrelang als HiFi Verkäufer) noch keinen Yamaha erlebt der schlechter als ein Onkyo klingt!

Vielleicht mal vom Händler prüfen lassen!?


Ja mit dem Gedanken spiele ich schon, musste die Kiste jetzt auch schon 3x zurücksetzen da keiner der Lautsprecher einen Ton abgegeben hat, erst wieder nach dem Reset, YPAO funktionierte komischerweise noch.
Rathiel
Ist häufiger hier
#13 erstellt: 26. Apr 2016, 21:56
So, nachdem Ich jetzt den Center durch einen Ultima 20 Lautsprecher ersetzt habe, sieht das Ganze schon völlig anders aus. Der WS-201 war wohl einfach zu stark unterdimensioniert, was mit dem höheren Klangbild des Yamaha anscheinend mehr zum Vorschein gekommen ist.

Vielen Dank an alle für die Hilfe!
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V479 erkennt Lautsprecher nicht
Jazz86 am 01.03.2016  –  Letzte Antwort am 01.03.2016  –  2 Beiträge
yamaha rx-v479 und ps4
lampe! am 11.01.2016  –  Letzte Antwort am 12.01.2016  –  4 Beiträge
Klangbild Yamaha...
sma am 14.05.2003  –  Letzte Antwort am 16.05.2003  –  20 Beiträge
USB bei RX-V479
Mike_Driver am 19.10.2015  –  Letzte Antwort am 30.01.2016  –  7 Beiträge
Rx-V479 Einmessverfahren
hoosty am 13.06.2017  –  Letzte Antwort am 20.06.2017  –  16 Beiträge
RX-V479 Subwoofer verschwindet
Fredili am 23.05.2017  –  Letzte Antwort am 25.05.2017  –  8 Beiträge
RX-V479 / 579 Internetradio
luetgenboemmel am 06.10.2016  –  Letzte Antwort am 07.10.2016  –  2 Beiträge
RX-V479 & HDMI-Steuerung
Papaga15 am 15.11.2015  –  Letzte Antwort am 08.12.2015  –  11 Beiträge
Hilfe bei Yamaha RX-V479 Straight Funktion
West-Berlin49 am 16.01.2016  –  Letzte Antwort am 17.01.2016  –  4 Beiträge
RX-V479, RX-V579 oder R-N602
Mike_Driver am 10.12.2015  –  Letzte Antwort am 27.12.2015  –  3 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 22 )
  • Neuestes Mitgliedmitsch82
  • Gesamtzahl an Themen1.376.860
  • Gesamtzahl an Beiträgen18.224.966