TV + AppleTV4 + MAG254 + AVR

+A -A
Autor
Beitrag
rkan86
Ist häufiger hier
#1 erstellt: 26. Sep 2016, 16:06
Hey Leute,

ich habe seit längerem ein Problem mit meinem "Verstärker" oder auch nicht..

Folgendes, wenn ich meine MAG starte, startet automatisch mein Receiver auf dem richtigen Kanal mit. Wenn ich aber die MAG in Standby schalte und dann an die ATV4 will, startet sich die MAG automatisch mit und ist auch immer an erster Stelle, bedeutet, um meine ATV4 zu starten bzw. ein Bild vom ATV auf meinem TV zu sehen, muss ich die MAG komplett vom Strom nehmen. Kennt jemand eventuell das Problem?

Das hatte ich auch schon vorher mit meinem Raspberry Pi2. Auch dort musste ich immer das Stromkabel vom RP2 ziehen. Wenn ich manuell auf den Kanal am Receiver für ATV4 umschalte, kommt für eine Sekunde das Bild vom ATV4, schaltet sich aber sofort auf die MAG um.

Habe schon diverse Einstellungen probiert, leider ohne Erfolg. Vielleicht weiß einer von euch ja, woran es liegt?

Hier ein paar Daten zu meiner Hardware:

Mag 254 - Yamaha AV Receiver RX-S601 - Jamo S600 5.1 -Samsung LED TV 55 - Apple TV 4
KarstenL
Inventar
#2 erstellt: 26. Sep 2016, 16:28
Moin!
ich denke das wird wohl am CEC liegen....
mit dem Thema mal beschäftigt?
https://support.apple.com/de-de/HT205225
http://community.infomir.eu/viewtopic.php?t=230
bei kodi hattest du CEC angepasst?
http://www.technikaf..._und_anleitung_6.png
http://powerpi.de/wp...nstellungen_kodi.jpg
am einfachsten: überall CEC aus (wenn möglich) und für die Steuerung eine Logitech Harmony verwenden.


[Beitrag von KarstenL am 26. Sep 2016, 16:36 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Sound von TV über AVR
frixxos am 10.06.2012  –  Letzte Antwort am 10.06.2012  –  10 Beiträge
Tonaussetzer TV (SamsungTV - Yamaha AVR)
Chris_1140 am 24.10.2013  –  Letzte Antwort am 25.10.2013  –  8 Beiträge
AVR + Sky-Receiver + TV nutzen
imebro am 25.03.2014  –  Letzte Antwort am 04.06.2017  –  69 Beiträge
Kein AVR-Menü Bild auf TV?
ike2886 am 25.11.2011  –  Letzte Antwort am 30.11.2011  –  18 Beiträge
CEC: Samsung TV versus Yamaha AVR
hakimo am 20.01.2012  –  Letzte Antwort am 21.01.2012  –  2 Beiträge
Ton vom tv zum avr nicht vorhanden
ossistar am 02.11.2014  –  Letzte Antwort am 02.11.2014  –  3 Beiträge
Yamaha AVR - TV lässt sich nicht ausschalten
snsnsn am 31.08.2016  –  Letzte Antwort am 02.09.2016  –  10 Beiträge
TV, AVR & Raspberry - CEC/Anynet+ ; Ich kriegs nicht hin.
_42_ am 15.04.2014  –  Letzte Antwort am 21.04.2014  –  4 Beiträge
keine AVR Einstellung möglich bei TV Empfang Samsung H55H6600
BrainBug65 am 05.10.2015  –  Letzte Antwort am 14.10.2015  –  4 Beiträge
TV mit Ton am TV-Gerät und gleichzeitg Internetradio über AVR möglich
diago am 16.01.2013  –  Letzte Antwort am 17.01.2013  –  6 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.201 ( Heute: 172 )
  • Neuestes Mitgliedkeksninja
  • Gesamtzahl an Themen1.389.953
  • Gesamtzahl an Beiträgen18.467.241

Hersteller in diesem Thread Widget schließen