RX-A1050 Pc via HDMI zeigt kein Bild

+A -A
Autor
Beitrag
-=ToReaDoR=-
Stammgast
#1 erstellt: 29. Sep 2016, 19:53
Ich habe bis vor Kurzem ein DVDO Edge als HDMI-Switch benutzt und über diesen auch problemlos Bild und Ton vom PC (Nvidia GTX 460 via HDMI) an den TV geleitet (LG OLED EF9509).

Nun habe ich den Wechsel auf einen neuen Yamaha Receiver (RX-A1050) vollzogen, welcher nun den DVDO Edge als HDMI Switch ersetzt, da dieser ggü. dem alten scaler ja u.A. UHD fähig ist.
Sämtliche via HDMI verbundenen Zuspieler (Vu+ Duo², Xbox One, Xbox 360, PS4) laufen auf Anhieb.
Nur wenn ich auf den Receiver auf AV 5 schalte, an dem das HDMI Kabel vom PC hängt, tut sich nichts.

Selbstverständlich habe ich am PC (Win10) die Bildausgabe auf Duplizieren geschaltet - wie bisher immer.
Und interessanterweise wird in der Systemsteuerung auch der TV erkannt und korrekt benannt - die HDMI Verbindung steht also, sonst wüßte er nicht was da dran hängt (zuvor hat er immer den DVDO Edge als Ausgabegerät genannt, solange dieser in Benutzung war).

Hat irgendwer eine Idee, woran das liegen könnte?


Besten Dank im Voraus,
-=ToReaDoR=-
steelydan1
Inventar
#2 erstellt: 29. Sep 2016, 22:47
Ich vermute der PC schickt - im Gegensatz zu den anderen Zuspielern - ein Signal mit dem der AVR nicht klarkommt.
In der BDA des RX-A1050 gibt es auf Seite 154 eine Liste welche Videosignale er verarbeiten kann.
Lässt du vom AVR oder vom TV auf UHD hochskalieren? Falls vom AVR schon mal versuchsweise auf den Videomodus "Direkt" umgestellt? (BDA Seite 119).
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V683 kein Bild via HDMI
mcland am 09.09.2017  –  Letzte Antwort am 10.09.2017  –  8 Beiträge
PC -> RX-V1700 Kein HDMI-Bild
erni-e am 06.01.2008  –  Letzte Antwort am 20.07.2009  –  5 Beiträge
Yamaha RX-V467 kein Bild über HDMI
Yeahhh am 02.03.2011  –  Letzte Antwort am 05.03.2011  –  2 Beiträge
RX-A1050 <-> LG 65B6D
Olli4Hifi am 30.03.2017  –  Letzte Antwort am 03.04.2017  –  7 Beiträge
RX-A1050 - Lippensynchronisation
Olli4Hifi am 19.01.2017  –  Letzte Antwort am 17.04.2017  –  2 Beiträge
Yamaha RX-S600 zeigt kein Bild
Pixelschupsa am 04.11.2016  –  Letzte Antwort am 05.11.2016  –  4 Beiträge
Kein Bild bei Streaming-Diensten (Silverlight) über Yamaha RX V579 Receiver (via HDMI)
Franzi12 am 23.04.2016  –  Letzte Antwort am 23.04.2016  –  3 Beiträge
Yamaha RX-V671 AV->HDMI kein Bild
Antiheld86 am 18.10.2012  –  Letzte Antwort am 19.10.2012  –  10 Beiträge
Yamaha RX-V765 Setup via HDMI
FMDJ am 08.03.2010  –  Letzte Antwort am 09.03.2010  –  2 Beiträge
Yamaha RX 771 zeigt kein Bild vom DVD Festplattenrecorder
waeller2801 am 12.01.2012  –  Letzte Antwort am 16.01.2012  –  3 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.669 ( Heute: 2 )
  • Neuestes MitgliedMarkyMarkNo1
  • Gesamtzahl an Themen1.389.238
  • Gesamtzahl an Beiträgen18.454.669

Hersteller in diesem Thread Widget schließen