E-Piano Verstärker defekt (Feinsicherung brennt durch) HILFE ?

+A -A
Autor
Beitrag
SFOB
Neuling
#1 erstellt: 20. Mai 2015, 14:51
Hallo liebe Leute,

ich weiss nicht direkt ob es im passenden Thread ist aber ich versuchs mal denn lediglch ist es ein Endstufen Problem.

Ich habe ein E-Piano bekommen und in dem ist die Endstufe drin (siehe Foto)

Platine

http://www.bilder-upload.eu/show.php?file=971991-1432134257.jpg

Problem ist wenn ich es einschalte knallen mir immer die Feinsicherungen raus (roter Kreise) alle beide gleichzeitig.

Ich habe vermutet das die Dioden defekt sind (gelb umrahmt) weil wenn ich die durchmesse haben die in beide Richtungen einen hohen Durchlasswert und normalerweise sind die oder sollen die ja nur in eine Richtugn durchlassen. Komischerweise wenn ich die auslöte und teste die OHNE die Platine auf der sie eingelötet sind, funktionieren die laut Multimeter!

Kann es eventuell an den zwei Elkos liegen? (blaue Umrahmung)

hat jemand eine Idee ?

Vielen Dank im Vorraus

SFOB


[Beitrag von SFOB am 20. Mai 2015, 14:55 bearbeitet]
scauter2008
Inventar
#2 erstellt: 20. Mai 2015, 16:14
Die Dioden mit Diodentest prüfen.
Bauteile muss man immer auslöten zum prüfen.
An den Elkos liegt es bestimmt nicht.
Wo gehen den die Leiterbahnen von den Dioden /Elkos Hin ?
SFOB
Neuling
#3 erstellt: 20. Mai 2015, 16:36
alles klar. Also ich habe die Dioden ausgelötet und mit dem Diodentest am Multimeter durchgemessen. Sie funktionieren. Habe sicherheitshalber auch neue mal eingelötet aber es bleibt das problem.

Dachte vielleicht die Elkos sind irgendwie defekt.

Die markierten feinsicherungen sind mit den Dioden verbunden und die wiederum sind mit den zwei blaugerahmten Elkos verbunden daher meine Annahme der Elkos aber ich glaube auch nicht so wirklich das die das sind.

Habe gerade gesehen das die Feinsicherung aber auch noch an dem 9 Poligen viereckigen Stecker mit dran hängen.

Kann das vielleicht an nem Spannungsregler oder Transistor liegen ?
scauter2008
Inventar
#4 erstellt: 20. Mai 2015, 16:41
Wo gehen sie den die Leiterbahn hin ?
Was wird an den 9 Poligen Buchse angeschlossen ? müsste doch vom Trafo kommen ?
SFOB
Neuling
#5 erstellt: 20. Mai 2015, 16:48
Ich habe mal das teil kopfüber umgedreht und mit den gleichen Farben markiert:

Platine hinten

Gross: http://www.bilder-upload.eu/show.php?file=a8b169-1432141050.jpg
SFOB
Neuling
#6 erstellt: 20. Mai 2015, 16:52
Achso, die 9 pol Buchse ist vom trafo/netzteil. Auf dem ersten Bild siehst du Links den DC-Power anschluss und die 9-Polige buchse. Beides kommt vom Netzteil.
scauter2008
Inventar
#7 erstellt: 20. Mai 2015, 17:11
a8b169-1432141050
Wo gehen die Hin
Ist jedenfalls eine Negative und Positive Spannung.
SFOB
Neuling
#8 erstellt: 20. Mai 2015, 17:59
Also ich habe das mal verfolgt und markiert. Deine Markierung geht an diese zwei "Verbinderdrähte" JP48 und JP49 (rote markierung) und diese sind wiederrum verbunden mit den zwei Transistoren (blau)

Könnte das die Lösung sein das die defekt sind und nen Kurzen auslösen ?

Platine komplett

Gross: http://www.bilder-upload.eu/show.php?file=09c613-1432145395.jpg


[Beitrag von SFOB am 20. Mai 2015, 18:01 bearbeitet]
scauter2008
Inventar
#9 erstellt: 20. Mai 2015, 18:04
Trenne die Brücken mal auf, kann man spätes wieder zusammen löten.
Was steht auf den Bauteilen ?
SFOB
Neuling
#10 erstellt: 20. Mai 2015, 18:07
meinste mal trennen und einfach testen ob die sicherungen kommen ? Drauf steht NEC Japan PPC11892 L9306A
scauter2008
Inventar
#11 erstellt: 20. Mai 2015, 18:22
ja mal auftrennen.
Mach mal ein gutes Foto von dem Bauteil.
SFOB
Neuling
#12 erstellt: 20. Mai 2015, 18:27
so erstmal gute nachrichten die sicherung ist nicht gekommen!!! habe JP48, JP45, und JP49 getrennt die gingen alle von den Leitungen der Elkos aus! habs mal angeschlossen und siehe da die sicherungen blieben ganz. Ich versuche mal nen Foto hinzubekommen.
SFOB
Neuling
#13 erstellt: 20. Mai 2015, 18:33
SFOB
Neuling
#14 erstellt: 20. Mai 2015, 18:37
Ist wohl ein Power IC Amp :/ von Fender
scauter2008
Inventar
#15 erstellt: 20. Mai 2015, 18:44
gehen die Leiterbahnen noch wo anders hin ?
Das ist ein Verstärker IC
http://www.radiomuseum.org/tubes/tube_ha1370.html


[Beitrag von scauter2008 am 20. Mai 2015, 18:47 bearbeitet]
SFOB
Neuling
#16 erstellt: 20. Mai 2015, 19:58
ne die gehen nur dahin. Meinste ich sollte die mal austauschen?
scauter2008
Inventar
#17 erstellt: 20. Mai 2015, 20:01
Ja, sind aber wohl schwer zu bekommen.
Mal nach Ersatztypen suchen.
SFOB
Neuling
#18 erstellt: 20. Mai 2015, 20:21
Ich habe nen Händler gefunden und mal 2 bestellt ich probiere es aus und werde berichten hab erstmal soweit 1000 Dank für deine hilfe. Das war sehr aufschlussreich glaube ich hätte ne weile gebraucht um das nachzuvollziehen
Suche:
Das könnte Dich auch interessieren:
E-Piano, Lautstärke nicht einstellbar
Awilimo am 20.09.2019  –  Letzte Antwort am 25.09.2019  –  2 Beiträge
Welches "Mischpult" für E-drums/-Piano/-Gitarre für Proben
Bas1l1us am 13.12.2012  –  Letzte Antwort am 30.12.2012  –  4 Beiträge
Piano für Anfänger
Doro10 am 12.04.2017  –  Letzte Antwort am 17.04.2017  –  3 Beiträge
[Anfängerfrage] Digital Piano TRS Aux Out
Phini am 21.08.2014  –  Letzte Antwort am 21.03.2015  –  2 Beiträge
E-piano am PC aufnehmen udn mit MAGIX Music Maker bearbeiten
Stachelball2407 am 23.05.2014  –  Letzte Antwort am 17.06.2015  –  4 Beiträge
Gitarrenverstärker VOX VT80+ und Squier; Sound total doof
DaveDiTi am 16.01.2013  –  Letzte Antwort am 28.12.2013  –  3 Beiträge
HILFE! MIDI Probleme mit Roland Boutiques in Verbindung mit Ableton und DJM750k
derdaniel21 am 04.07.2017  –  Letzte Antwort am 16.07.2017  –  4 Beiträge
Gitarrenverstärker für Kopfhörer
edmoses am 26.03.2015  –  Letzte Antwort am 29.05.2015  –  2 Beiträge
MIDI-Problem
Mo-Voy-og am 18.09.2012  –  Letzte Antwort am 22.09.2012  –  3 Beiträge
ZOOM 9002
Schotte08 am 08.10.2020  –  Letzte Antwort am 13.10.2020  –  2 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.987 ( Heute: 52 )
  • Neuestes MitgliedBrucetem
  • Gesamtzahl an Themen1.487.144
  • Gesamtzahl an Beiträgen20.286.859

Top Hersteller in Elektronische Instrumente Widget schließen