Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Cambridge audio DacMagic Probleme.

+A -A
Autor
Beitrag
herr_nielsson
Ist häufiger hier
#1 erstellt: 04. Mrz 2009, 19:26
Hallo,

bei meinem CA DAC kommt es seit neuestem zu folgenden Problemen:

1: beim umschalten der Eingänge ertönt aus den LS ein deutlich vernehmbahres PLOPP und die Chassis machen einen beachtlichen Hub.

2: die Stromversorgung bei diesem Gerät ist ja mit 3 Trafos aufgebaut, ist das Gerät eingeschaltet "summt" es. Das Summen kommt nicht aus den LS sondern das Gerät selbst summt.

Woran liegt es und ist es selbst zu beheben oder muß das Gerät in eine Werkstatt?

Vielen Dank für die Hilfe denn fürs Altenteil ist das Gerät ja noch zu schade oder?

Lieben Gruß

Stephan
monotoni
Stammgast
#2 erstellt: 06. Mrz 2009, 13:27
Hallo,

handelt es sich hier um den alten Dac Magic oder um das aktuelle Gerät?
herr_nielsson
Ist häufiger hier
#3 erstellt: 06. Mrz 2009, 19:05
Hallo,
es handelt sich hier um den alten DacMagic 1!

Gruß stephan
herr_nielsson
Ist häufiger hier
#4 erstellt: 10. Mrz 2009, 18:04
Hallo,

67 Klicks und keine Antwort???
Also Hepp nochmal hoch.....

Gruß Stephan
Suche:
Das könnte Dich auch interessieren:
Cambridge Audio DacMagic NEU!
Lotion am 18.11.2008  –  Letzte Antwort am 27.06.2009  –  13 Beiträge
DacMagic - Schrott ?
tom2134 am 01.08.2010  –  Letzte Antwort am 19.08.2010  –  8 Beiträge
Cambridge Dacmagic hochfrequentes Fiepen normal?
Filuzius am 16.03.2011  –  Letzte Antwort am 25.11.2011  –  8 Beiträge
Cambridge DacMAgic - Imcoming Sample Rate
-Scrypy- am 03.06.2012  –  Letzte Antwort am 04.06.2012  –  3 Beiträge
Cambridge Audio in UK massiv teurer geworden !
Soundwise am 22.02.2009  –  Letzte Antwort am 12.03.2009  –  4 Beiträge
Cambridge Audio
JC68 am 16.04.2003  –  Letzte Antwort am 20.04.2003  –  8 Beiträge
V-DAV vs. DacMagic
styletaker am 21.03.2009  –  Letzte Antwort am 25.03.2009  –  3 Beiträge
DacMagic und Dolbi Digital
-Matthias- am 28.08.2010  –  Letzte Antwort am 30.08.2010  –  14 Beiträge
Probleme mit Cambridge 640...
Sero am 21.11.2004  –  Letzte Antwort am 22.11.2004  –  5 Beiträge
Cambridge Audio Farbunterschiede
Janni37 am 07.12.2007  –  Letzte Antwort am 26.12.2007  –  19 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 122 )
  • Neuestes MitgliedJLT
  • Gesamtzahl an Themen1.345.159
  • Gesamtzahl an Beiträgen17.660.279