Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Digitalverbindung macht kratzgeräusche

+A -A
Autor
Beitrag
crazytischler
Neuling
#1 erstellt: 14. Mai 2009, 07:04
Hallo allerseits !
Bin neu hier und brauch auch gleich ne Ferndiagnose.
Problemstellung :
Ich bin gerade wieder umgestiegen von Mehrkanalton auf Standart Stereo und habe mir eine Vor / End -Kombi von Advance Acoustic gekauft, Vorverstärker MPP 505, Endstufe MAA 406. Der Vorverstärker bietet ganze 5 Digitaleingänge mit Verarbeitung durch internen DA Wandler 24 bit / 384 khz.
Problem ist aber ,daß bei digitaler Verbindung, sei es Koax oder Lichtleiter, nur erbärmliches Kratzen und abgehackte Horrortöne hinten raus kommen,die an eine Schiffriermaschine aus dem 2. Weltkrieg erinnern...
An Kabel und Lichtleiter scheint es nicht zu liegen, die habe ich mehrfach getauscht. Hat jemand nen Tip woran das Liegen könnte ??
Radiowaves
Hat sich gelöscht
#2 erstellt: 22. Mai 2009, 13:40
Das hast Du denn als Quelle angeschlossen?

Eigentlich müßten anständige Wandler den Betrieb verweigern, wenn ungültige Signale ankommen, aber wer weiß...

Ungültig für Stereo wäre z.B. Dolby-Digital-Streaming, also Daten, die erst noch durch nen Mehrkanaldecoder müssen. Die sollte aber eigentlich jedes ungeeignete Gerät stummschalten. Ok wären prinzipiell mindestens Stereo, 16 Bit/Kanal, 44.1 kHz oder 48 kHz. Unbedingt laufen sollte auch 32 kHz (DAT Longplay), eventuell laufen auch höhere Abtastraten (ist ja jetzt groß in Mode, mit 96 oder 192 kHz zu arbeiten). Nicht laufen werden typische alte "PC-Abtastraten", also 22.05 kHz oder ähnliche Späße.

Probleme machen kann teilweise auch eine Emphasis im Digitalsignal, also eine extreme Höhenanhebung nebst Kennzeichnung selbiger, damit sie im Wiedergabegerät rückgängig gemacht werden kann. Sowas war ganz zu Beginn der CD-Ära auf einigen CDs vorhanden, findet man heute kaum noch. Was man dafür neuerdings des öfteren findet: Geräte, die keine Deemphasis haben und somit bei solcher Software grell klingen.


[Beitrag von Radiowaves am 22. Mai 2009, 13:42 bearbeitet]
crazytischler
Neuling
#3 erstellt: 24. Mai 2009, 09:19
Hallo,
das Problem wird jetzt ne Fachwerkstatt erörtern, scheint ein defekt im Wandler zu sein, so die Aussagen der Fachleute.
Habe das Gerät gebraucht gekauft und der Vorbesitzer hatte keine Probleme mit digitalen Quellen. Mal schauen was dabei herumkommt ....

mfg
Suche:
Das könnte Dich auch interessieren:
Advance Acoustic MDA 503?
Passi077 am 10.11.2007  –  Letzte Antwort am 21.11.2007  –  5 Beiträge
DA Wandler
T_Puritscher am 30.04.2009  –  Letzte Antwort am 03.05.2009  –  6 Beiträge
DA-Wandler 96 kHz oder 192 kHz
MeikelTi am 18.08.2010  –  Letzte Antwort am 05.09.2010  –  24 Beiträge
Advance Acoustic - Hat das denn jemand?
R1-Pilot am 24.03.2008  –  Letzte Antwort am 25.03.2008  –  6 Beiträge
Problem DA Wander, Ton pulsiert, Advance Acoustic MAP 305 DA
Man007 am 16.11.2009  –  Letzte Antwort am 18.11.2009  –  2 Beiträge
vorverstärker........ endstufe
10.11.2002  –  Letzte Antwort am 10.11.2002  –  3 Beiträge
Vorverstärker mit Umschaltfunktion
Shark774 am 31.10.2014  –  Letzte Antwort am 02.11.2014  –  3 Beiträge
DAT Recorder 24 Bit
enzo91 am 25.04.2003  –  Letzte Antwort am 26.04.2003  –  3 Beiträge
Qualität von Advance Acoustic
thomas-0001 am 16.03.2008  –  Letzte Antwort am 16.03.2008  –  3 Beiträge
Wie sinvoll ist ein Vorverstärker?
dukenuke am 02.12.2013  –  Letzte Antwort am 23.12.2013  –  12 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Advance Acoustic

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 22 )
  • Neuestes Mitgliedblu3scr3en
  • Gesamtzahl an Themen1.345.682
  • Gesamtzahl an Beiträgen17.669.950