Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


XLR und Chinch gleichzeitig an Endstufe?

+A -A
Autor
Beitrag
starcat
Ist häufiger hier
#1 erstellt: 26. Okt 2009, 02:05
Hallo gemeinsam,

habe mal einen zweiten Vorverstärker an meine mono Endstufen angeschlossen. Der eine hängt am Chinch (Surround-Vorstufe), der andere am XLR (Stereo-Vorstufe). Die Endstufen haben einen Schalter mit dem zwischen Chinch und XLR-Eingang umgeschalten werden kann.

Wenn der XLR-Eingang gewählt ist dann spielt alles tadellos, wenn ich auf den Chinch umschalte (ohne das XLR Kabel rauszuziehen), dann höre ich Brumm. Wenn ich das XLR-Kabel rausziehe, dann passt wieder alles. Der Chinch stört das XLR allerdings nicht, d.h. wenn ich über XLR höre, dann kann der Chinch drinnenbleiben. Ach ja, die Endstufen habe ich auch schon mit beiden Kabel angeschlossen ohne Probleme betrieben, allerdings am gleichen Vorverstärker. Habe an beiden Endstufen das Ground-Loop ausgeschalten (Masse-Trennung) - leichte Verbesserung. Das Chinch Kabel hat die Schirmung an beiden Enden verbunden. Das Trennen der Schirmung an der Endstufen-Seite hat nichts gebracht. Das Chinch-Kabel ist ca. 8m lang. Alle Geräte hängen an der gleichen Phase (Verteilerkasten).

Hat jemand eine Idee? Kann nicht sein, dass ich zusätzlich zu der Umschaltung noch das XLR Kabel ziehen muss wenn ich über Chinch hören will...

Lieben Dank für Eure Antworten und Anregungen!
schraddeler
Inventar
#2 erstellt: 26. Okt 2009, 09:35
Guck mal ob in den XLR Pin 1 mit dem Gehäuse gebrückt ist, könnte auch die Ursache sein.

gruß schraddeler
starcat
Ist häufiger hier
#3 erstellt: 26. Okt 2009, 15:03
Ja, XLR Pin 1 liegt auch am Gehäuse. Habe ich vom Gehäuse isoliert, wurde aber nur noch schlimmer.


[Beitrag von starcat am 26. Okt 2009, 15:04 bearbeitet]
starcat
Ist häufiger hier
#4 erstellt: 26. Okt 2009, 15:28
Habe weitere Tests vorgenommen:

Habe eine andere Quelle direkt über Chinch an die Endstufen angeschlossen - alles ok, kein Brummen und ich muss den Chinch nicht rausnehmen. Allerdings hängt diese Quelle gemeinsam mit der XLR-Stereo-Vorsufe und beide Endstufen and der gleichen Steckdose.

Sobald ich die entfernte Surround-Vorstufe über Chinch anschliesse, dann passieren komische Dinge. Manchmal höre ich nur (sehr lauten Brumm, fast als wäre DC, muss aber die Endstufe sofort auschaulten um die Boxen zu schonen), manchmal Musik mit Brummen und wenn ich den XLR abstecke dann passt alles.

Bitte um Hilfe!!!
Uwe_Mettmann
Inventar
#5 erstellt: 26. Okt 2009, 22:56
Hallo,

wenn ich es richtig verstanden habe, so hat der Stereoverstärker XLR-Ausgänge, an denen du die Endstufen angeschlossen hast. In diesem Fall schaue mal, ob der Vorverstärker oder die Endstufen einen Ground-Lift-Schalter haben. Wenn ja, schalte ihn um.

Wenn kein Schalter vorhanden ist, oder er nichts bringt, so entferne auf der einen Seite den Kabelschirm von den XLR-Steckern. Das Brummen müsste dann weg sein. Der Schirm wirkt dann allerdings nicht mehr gegen hochfrequente Einstrahlungen. Wenn du das verbessern möchtest, schließe den Schirm über eine Parallelschaltung aus 1 kOhm und 100 nF wieder an. In der Regel ist dies aber nicht notwendig, so dass du den Schirm einfach abgeklemmt lassen kannst.

Kontrolliere den Schirm der Cinchleitungen vom AVR zu den Endstufen. Bei den Cinchleitungen muss der Schirm auf beiden Seiten an den Stecker angeschlossen sein. Wenn das nicht der Fall ist, so erklärt das den Radioempfang und möglicherweise auch das Brummen.


Gruß

Uwe
starcat
Ist häufiger hier
#6 erstellt: 26. Okt 2009, 23:29
Hi Uwe,

Danke für Deine Tips!

Ja, der Stereo-Vorverstärker hat XLR-Ausgänge (ist Vollsymmetrisch aufgebaut). Dieser und die Mono-Block Endstufen haben einen Ground-Lift-Schalter. Ground habe ich schon umgeschalten, allerdings bringt das was nur bei der Chinch-Verbindung (weniger Brummen, aber immer noch VIEEL da). Beim XLR ist das egal.

Die XLR-Zuleitung hat Pin 1 in dem XLR-Gehäuse (Neutrik Metall) mit dem Schirm Kontakt. Wenn ich diesen isoliere, dann kommt das Brummen, sonst ist über XLR perkfekt. Ground-Lift-Schalter hat hier keinen Einfluss.

Die Chinch Abschirmung ist an beiden Enden verbunden. Die Chinch-Kabel habe ich überprüft, keine Kurzschlüsse, funktionieren blendend. Statt beiden Mono-Blocks (die Voll-Symmetrisch aufgebaut sind) habe ich eine normale Endstufe (Sony TA-N90ES) angeschlossen (XLR-Eingänge, SE-Aufgebaut, kein Ground/PE-Leiter), und die brummt über Chinch nicht!!


[Beitrag von starcat am 26. Okt 2009, 23:32 bearbeitet]
starcat
Ist häufiger hier
#7 erstellt: 28. Okt 2009, 14:55
Hallo,

Hier mal die Lösung.

Habe offensichtlich dieses Problem: http://en.wikipedia.org/wiki/Ground_loop_(electricity)

Die Steckdosen hängen zwar an der selben Phase im Verteierkasten doch es sind unterschiedliche Steckdosen, mit getrennten Zuleitungen zum Verteilerkasten, die auch recht weit von einandere entfernt sind (ca. 8 Meter oder mehr). D.h. es entstehen Groud Loops. Mich wundert es warum der Ground Lift Schalter nicht funktioniert hat, jedoch wenn ich strommässig beide Mono Endstufen und XLR Stereo-Verstärker an der A/V-Anlage anschliesse (alle an gleicher Steckdose), dann gibt es kein Brummen mehr!! Das würde auch erklären warum die XLR Verbindung sauber war!

An der A/V-Anlage hägt natürlich noch einen Coax-TV-Kabel der eventuell seine eigene Erdung hat und auch sein Senf dazu beiträgt.

Beide Steckdosen sind geerdet. Die Erdung geht im Verteilerkasten zusammen und ist weiter zentral an die Hauserdung angeschlossen. Soll ich die Erdung beider Steckdosen nochmals miteinder direkt verbinden (Potentialausgleich?), oder die Erdung bei der Endstufen einfach in der Steckdose abtrennen? An der Stelle möchte ich anmerken: die Sony TA-N90ES "ging" deshalb gut mit Chinch weil es nur eine 2-poliges Netzzuleitung hat!!

Trenntrafos und Co. möchte ich keine haben.

Vielen Dank nochmals!
Uwe_Mettmann
Inventar
#8 erstellt: 28. Okt 2009, 19:29
Hallo,

es ist schon klar, dass es sich um eine Masseschleife handelt.

Normalerweise ist die Masseschleife unterbrochen, wenn man den Schirm der XLR-Leitung unterbricht. So richtig habe ich auch nicht verstanden, was du mit dem Schirm gemacht hast. Hast du den Schirm des Kabels wirklich ganz vom Stecker (also von Pin 1 und vom Steckergehäuse) entfernt. Wenn ja, ist da noch eine Leitung, die an PIN1 der XLR-Stecker angeschlossen ist und über die dann die beiden Massen der Geräte weiterhin miteinander verbunden sind?

Du hast Recht, oft sind Antennenleitungen an einer Masseschleife beteiligt. Das kannst du aber ganz einfach testen, indem du die Antennenleitung abziehst. Ist das Brummen weg, so hilft ein Mantelstromfilter mit galvanischer Trennung zwischen Antennendose und Antennenkabel. Wichtig ist dann die richtige Wahl des Filters, denn ansonsten ist zwar das Brummen weg aber auch der Empfang schlecht.

Was du keinesfalls machen darfst, ist die Erdung der Endstufen auftrennen. Die Erdung nennt sich auch Schutzleiter. Wenn nun ein Fehler im Gerät auftritt, so hat dieser eine Schutzfunktion. Ist er aber aufgetrennt, so kann es lebensgefährlich werden.


Gruß

Uwe
starcat
Ist häufiger hier
#9 erstellt: 28. Okt 2009, 20:27
Hi Uwe,

Danke für deine Mail und Hilfe. Ich versuche nochmal alles besser darzustellen.

Steckdose 1: XLR-Stereo-Setup:
- (a) zwei Mono-Endstufen mit jeweils XLR und Chinch-Eingänge
- (b) Vorstufe über XLR an (a) verbunden
- (c) Transporter über XLR an (b) verbunden

Steckdose 2: A/V-Setup
- (d) AV-Vorstufe über Chinch an (a) Verbunden (ca. 8m Lang)
- andere Video-Komponenten und Endstufen für Surround

Zwischen Steckdose 1 und 2 beträgt die Entfernung ca. 8-10 Meter.
Alle Komponenten funktionieren für sich und wurden einzeln getestet, also keine kaputte Kabel, Stecker, etc.

erfolglose Versuche:
- Chinch-Schirmung an (a) zu trennen
- XLR-Shirmung (nur vom Gehäuse, nicht aber Pin 1) an (a) zu trennen

erfolgreicher Versuch:
- Geräte aus XLR-Stereo-Setup komplett an Steckdose 2 zu hängen. Könnte ich natürlich permanent so lassen, allerdings müsste ich eine Stromleitung 8 Meter lang parallel neben Chinch, SPDIF, HDMI und andere Leitungen laufen lassen, ob das gut ist, wage ich zu bezweifeln?! Hilft an der Stelle eine geschirmte Ölflex Stromzuleitung? Die Endstufen (a) ziehen 2KW.

Was würde passieren wenn ich die Erdung beider Steckdosen direkt verbinde? Ist das keine Lösung?

Wegen Trennug der Erdung in Steckdose 1: Die Sony N90ES hatte nur eine von Werk aus eine einfache Stromzuleitung, also ohne Schutzleiter??

Vielen Dank und Grüsse


[Beitrag von starcat am 28. Okt 2009, 20:35 bearbeitet]
Uwe_Mettmann
Inventar
#10 erstellt: 28. Okt 2009, 20:37

starcat schrieb:
- XLR-Shirmung (nur vom Gehäuse, nicht aber Pin 1) an (a) zu trennen

Der Schirm muss auch von Pin 1 getrennt werden. Das ist das, was ich die ganze Zeit versuche zu sagen.


Gruß

Uwe
starcat
Ist häufiger hier
#11 erstellt: 28. Okt 2009, 20:37

Uwe_Mettmann schrieb:
Normalerweise ist die Masseschleife unterbrochen, wenn man den Schirm der XLR-Leitung unterbricht. So richtig habe ich auch nicht verstanden, was du mit dem Schirm gemacht hast. Hast du den Schirm des Kabels wirklich ganz vom Stecker (also von Pin 1 und vom Steckergehäuse) entfernt. Wenn ja, ist da noch eine Leitung, die an PIN1 der XLR-Stecker angeschlossen ist und über die dann die beiden Massen der Geräte weiterhin miteinander verbunden sind?


Ja, der Transporter (c) ist mit der AV-Vorstufe über SPDIF Coax verbunden. Die Schirmung ist natürlich an beiden Enden dran... Gehe hin und Trenne nur diese Verbingung, damit ich nur mit der Chinch/XLR-Zuleitung zu den Endstufen experiementieren kann....
starcat
Ist häufiger hier
#12 erstellt: 28. Okt 2009, 20:47

Uwe_Mettmann schrieb:

starcat schrieb:
- XLR-Shirmung (nur vom Gehäuse, nicht aber Pin 1) an (a) zu trennen

Der Schirm muss auch von Pin 1 getrennt werden. Das ist das, was ich die ganze Zeit versuche zu sagen.

Uwe, würde helfen die Chinch-Leitung zu eliminieren und mit eine XLR zu ersetzen? Ich könnte die L/R-Ausgänge der AV-Vorstufe (d) mit einen Symmetrierer (z.Bsp. Lake People F811) symmetrisch zu den Monoblocks (a) übetragen. Die SPDIF Leitung vom Transporter (c) zu der AV-Vorstufe (d) können ich ebenfalls gegen eine AES/EBU tauschen (oder im Notfall ganz weggeben).

Meine AV-Vorstufe ist eine Lexicon leider nur mit unsymmetrischen Chinch-Ausgänge, könnte ich aber auch gegen die Balanced XLR Ausführung tauschen... wenn das was bringen würde??

Danke nochmals!


[Beitrag von starcat am 28. Okt 2009, 20:49 bearbeitet]
Apalone
Inventar
#13 erstellt: 28. Okt 2009, 21:05
würde nicht evtl. eine DI-Box helfen?

Ist denn nicht zusätzlich der -10/+4 dB Pegelsprung ein Probem? (nicht symm./symm.)

Hatte ähnliche Effekte mit einer T+A PA 1520 und einer nichtsymm. Aktivweiche. Als ich auf vollsymm. umstieg, (Sony SRP F-300) war gut.
starcat
Ist häufiger hier
#14 erstellt: 28. Okt 2009, 21:22

Apalone schrieb:

Ist denn nicht zusätzlich der -10/+4 dB Pegelsprung ein Probem? (nicht symm./symm.)

Das nicht, weil der Stereo Setup eigene Volume-Regelung für den XLR Weg hat und die AV-Vorstufe die komplette einpegelung über den Chinch eingespeichert hat. Somit ist der Pegelsprung kein Thema weil zwei getrennte Vorstufen. Funktioniert auch super bis auf die blöde Masseschleife, die ich da habe...


[Beitrag von starcat am 28. Okt 2009, 21:25 bearbeitet]
schraddeler
Inventar
#15 erstellt: 28. Okt 2009, 21:42
Also ich würde es erstmal mit einem gescheiten Potentialausgleich probieren, also mindestens 6mm², besser noch 16mm² zwischen den Geräten. Mit den Symmetrierverstärkern wäre ich erstmal vorsichtig, die LakePeople sind nicht erdfrei, das wird vermutlich nix bringen. Auch das umwandeln von SPDIF in AES wird nix bringen, die Erdverbindung hast du ja trotzdem noch.

gruß schraddeler
Uwe_Mettmann
Inventar
#16 erstellt: 28. Okt 2009, 21:51
starcat, warum setzt du meine Vorschläge eigentlich nicht um?
  • Abklemmen des Schirms
    Du hast im ersten Beitrag geschrieben, dass das Brummen weg ist, wenn du die XLR-Verbindungen zwischen der Vorstufe und den Endstufen trennst. Durch die XLR-Kabel habe die Geräte Masseverbindung untereinander. Diese Masseverbindung besteht durch den Schirm und, wenn vorhanden, durch eine Leitung, die an Pin 1 der XLR-Stecker angeschlossen ist. Also, wenn diese beiden Verbindungen getrennt werden, wird das Brummen weg sein.
    Warum setzt du also meinen Vorschlag nicht um, den Schirm vom Stecker zu entfernen und, wenn vorhanden, die Leitung von Pin 1 abzulöten?

  • Antennenleitung
    Du selber hast die Antennenleitung ins Spiel gebracht.
    Warum ziehst du diese nicht einfach aus der Antennendose, wie von mir vorgeschlagen?

Mag ja sein, dass du das getestet hast aber geschrieben hast du davon nichts. Es hilft aber nicht weiter, wenn wir nicht wissen, was du machst und was nicht.


Gruß

Uwe
starcat
Ist häufiger hier
#17 erstellt: 28. Okt 2009, 22:26
Hello zusammen,

ja, die Kabel-TV-Antenne habe ich schon lange abgeklemmt, ohne Effekt.

Die SPDIF Coax Verbindung ist auch schon weg.

Das Brummen ist nur über Chinch und zweierlei, zum einen ein SEHR lautes DC-Brummgeräusch (kein Musik mehr erkennbar, zerstört fast die Lautsprecher) und zum anderen ein leises Brummen über die Musik.

Ich kann nicht nachvollziehen warum manchmal der SEHR laute DC-Brumm kommt und manchmal das "normale" überlagerte Brummen (nur wenn XLR und Chinch gemeinsam stecken). Am Anfang hat es funktioniet, dann kam auf einmal das DC-Brummgeräusch, mal nur im rechten kanal, mal im linken und mal in beiden Kanälen (an verschiedenen Tagen). Das DC-Brummen kommt auch wenn ich die XLR-Verbindung komplett trenne, daher habe ich das mit dem XLR Pin 1 noch nicht probiert (Pin 1 ist gelötet).

Ich habe die Erdung in der Steckdose 1 abgeklemmt. War ok über Chinch, XLR draussen. XLR angeschlossen und gewäht, wie immer super. Zurück zum Chinch - wieder das überlagerte leise Brummen. XLR raus, wieder ok. Zweite Endstufe eingeschalten und wieder das DC-Brummen in beiden Kanälen -> beide sofort wieder aus!

Die XLR-Verbindung ist nur innerhalb der Stereo-Kette, also zwischen Geräten die an Steckdose 1 hängen. Ist es nicht die lange Chich-Verbindung wessen Schirmung bei den Endstufen getrennt werden sollte? Habe ich gemacht - ohne Verbesserung. DC-Brumm wieder da!

Das einzige was hilft ist alle Geräte aus Steckdose 1 komplett an Steckdose 2 anzuschliessen. Dann ist ALLES normal!! Ich kenne mich fast nicht mehr aus!

Wie ist es möglich ein Potentialausgleich zu machen? Soll ich die Erdung zwischen beiden Steckdosen direkt mit 16mm2 verbinden? Momentan sind sowieso alle Erdleitungen (2.5mm2) im Elektro-Verteilerkasten auf eine gemeinsame Schiene die mit der Schutzleitung der Stromversorgung verbunden ist, also Sternförmig quasi.

DI-Box? Macht diese nicht sowieso eine galvanische Trennung und wie ist die Audio-Qualität dabei? AV-Vorstufe mit XLR-Outs?

Ich möchte auf keinen Fall eine Verschlechterung des Klanges, nur momentan ist der Chinch "tod" und damit die L/R-Kanäle der AV-Kette unbrauchbar!


[Beitrag von starcat am 28. Okt 2009, 22:53 bearbeitet]
starcat
Ist häufiger hier
#18 erstellt: 29. Okt 2009, 00:20

Uwe_Mettmann schrieb:
Abklemmen des Schirms
Du hast im ersten Beitrag geschrieben, dass das Brummen weg ist, wenn du die XLR-Verbindungen zwischen der Vorstufe und den Endstufen trennst. Durch die XLR-Kabel habe die Geräte Masseverbindung untereinander. Diese Masseverbindung besteht durch den Schirm und, wenn vorhanden, durch eine Leitung, die an Pin 1 der XLR-Stecker angeschlossen ist. Also, wenn diese beiden Verbindungen getrennt werden, wird das Brummen weg sein.

Habe ich gemacht, hilft aber nicht. Laut Specs ist dies ident zum Ground-Lift-Schalter (Trennt Pin 1 und Schirm des XLRs vom Gehäuse).


[Beitrag von starcat am 29. Okt 2009, 00:21 bearbeitet]
Uwe_Mettmann
Inventar
#19 erstellt: 29. Okt 2009, 00:35

starcat schrieb:
Das DC-Brummen kommt auch wenn ich die XLR-Verbindung komplett trenne, daher habe ich das mit dem XLR Pin 1 noch nicht probiert (Pin 1 ist gelötet).

Im ersten Beitrag hast das anders dargestellt. Wie soll ich die richtige Lösung finden, wenn deine Infos nicht korrekt oder nicht eindeutig sind? So lockst du einen auf die falsche Fährte.


starcat schrieb:
Ich habe die Erdung in der Steckdose 1 abgeklemmt.

Auch bei kurzzeitigem Abklemmen sind schon tödliche Unfälle vorgekommen.


starcat schrieb:
Uwe, würde helfen die Chinch-Leitung zu eliminieren und mit eine XLR zu ersetzen?

Haben die Monos denn einen zweiten XLR-Eingang? Dann wäre ein umgebauter Cinch-XLR-Adapter oder ein umgebautes Cinch-XLR-Kabel die Lösung.

Sind an den Endstufen nur Cincheingänge übrig, so hilft ein Einschleifen von NF-Übertragern (Ground-Loop-Isolator) in die Cinchverbindungen. Je nach Übertrager sind aber Klangbeeinflussungen möglich.

Ansonsten zeichne deine gesamte Anlage schematisch auf und stelle die Zeichnung hier rein. Wichtig ist, dass du angibst, welche Geräte Schutzleiterverbindung haben und wo Antennenleitungen angeschlossen sind. Wenn an deinem AVR auch ein Computer angeschlossen ist, so musst du auch diesen einzeichnen. Gleiches gilt für eine eventuell vorhandene Videoanlage.

Anhand der Zeichnung lässt sich dann hoffentlich auf einen Blick erkennen, wo das Problem liegt.


Gruß

Uwe
starcat
Ist häufiger hier
#20 erstellt: 29. Okt 2009, 00:54
Das DC-Brummen gab es am Anfang nicht. Kann sein dass es kommt wenn irgendein Verbraucher irgendwo wie Kühlschrank o.ä. anwirft?! Es ist ja nicht immer da. Meine ersten Tests haben ja mit dem leichteren Brummen-über-Musik angefangen und zwar nur wenn das XLR-Kabel drinnen steckte...

Nein, die Monos haben 1x XLR und 1x Chinch Eingang.

Grafik kommt gleich...


[Beitrag von starcat am 29. Okt 2009, 00:55 bearbeitet]
starcat
Ist häufiger hier
#21 erstellt: 29. Okt 2009, 01:05
Hier ein Bild der Anlage.

Zur Vereinfachung ist der HTPC und alle AV-Endstufen komplett ausgechalten. Es spielt nur ein CD-Player ohne Erdung und angeschlossen SPDIF *optisch* an die Lexicon AV Vorstufe. Das Antennen-Kabel und Kabel-TV-Box habe ich komplett getrennt und ausgeschalten. Die SPDIF coax Verbindung vom Transporter zum Lexicon AV habe ich ebenfalls entfernt.

Danke nochmals!


[Beitrag von starcat am 29. Okt 2009, 01:13 bearbeitet]
starcat
Ist häufiger hier
#22 erstellt: 29. Okt 2009, 01:27
Habe das hier gefunden: Rane B22
Könnte die Chinches direkt auf XLR konvertieren und über die Entfernung als XLR führen -> würde das etwas bringen? Dann bräuchte ich allerdings einen guten XLR-Umschalter für beide XLRs an die Monos. Am besten mit 12v Trigger. Kennt wer so etwas?


[Beitrag von starcat am 29. Okt 2009, 01:28 bearbeitet]
Uwe_Mettmann
Inventar
#23 erstellt: 29. Okt 2009, 08:16
Laut deiner Zeichnung wird es ausreichen (die nicht eingezeichnete) Verbindung zwischen HTPC und AV-Vorstufe aufzutrennen oder die beiden Geräte über SPDIF-optisch miteinander zu verbinden, um das Brummen zu beseitigen

Die Zeichnung ist aber nicht komplett. Was nützt es, wenn wird die Konfiguration in der Zeichnung brummfrei bekommen, du dann die restlichen Geräte wieder anschließt und es dann wieder brummt. Die Suche beginnt dann wieder von vorne. In deiner Zeichnung fehlt z.B. die komplette Videoanlage. Auch ausgeschaltete aber angeschlossene Geräte können für das Brummen verantwortlich sein.


starcat schrieb:
Habe das hier gefunden: Rane B22
Könnte die Chinches direkt auf XLR konvertieren und über die Entfernung als XLR führen -> würde das etwas bringen?

Ja, aber wie schon gesagt, würde auch ein modifiziertes Cinch-XLR-Kabel reichen.


Gruß

Uwe
starcat
Ist häufiger hier
#24 erstellt: 29. Okt 2009, 09:25
Der HTPC braucht zwei digitale Verbindungen, eine optische und eine coax SPDIF. Es sind zwei Zuspieler-Karten drinnen. Was ich machen konnte ist den Coax über einen M-Audio CO2 auf optisch zu konvertieren und erst dann an das Lexicon anzuschliessen.

Komplett vom Strom genommene Geräte (kein Standby) können auch das Brummen verursachen? Reicht nicht den Schuko-Stecker zu ziehen oder muss ich auch die NF-Leitungen trennen?

Was würde passieren mit der SPDIF Coax Leitung vom Transporter zum Lexicon, oder kann ich die komplett vergessen, auch wenn ich den Chinch symmeriere? Oben wurde schon gesagt, dass eine Konvertierung auf symmetrische AES/EBU nichts bringen würden?


[Beitrag von starcat am 29. Okt 2009, 12:12 bearbeitet]
Uwe_Mettmann
Inventar
#25 erstellt: 29. Okt 2009, 20:47
Ich habe keine Lust mehr.

starcat schrieb:
Komplett vom Strom genommene Geräte (kein Standby) können auch das Brummen verursachen? Reicht nicht den Schuko-Stecker zu ziehen oder muss ich auch die NF-Leitungen trennen?

Was soll die Diskussion? Wenn ich dir schreibe, was ich in den Zeichnungen brauche, erwarte ich, dass du es so auch machst. Wenn du das nicht möchtest, gut, dann möchte ich das Ganze hier beenden.


Gruß

Uwe
starcat
Ist häufiger hier
#26 erstellt: 29. Okt 2009, 21:01
Uwe, trotzdem vielen Dank!
Suche:
Das könnte Dich auch interessieren:
XLR und Cinch gleichzeitig ????
ApogeeFreund am 26.02.2004  –  Letzte Antwort am 27.02.2004  –  3 Beiträge
XLR-Ausgang(Mixer) an Chinch Eingang(Boxen)
sven.kain am 02.11.2009  –  Letzte Antwort am 07.11.2009  –  4 Beiträge
XLR-CINCH Beschaltung???? Brummen!
Merzwo am 24.10.2003  –  Letzte Antwort am 27.10.2003  –  4 Beiträge
XLR oder Chinch ?
Nicolas am 22.05.2003  –  Letzte Antwort am 26.05.2003  –  8 Beiträge
Burmester 897 XLR oder Chinch?
dvb-projekt am 01.05.2004  –  Letzte Antwort am 01.05.2004  –  3 Beiträge
Brummen seit XLR-Verkabelung
ace1979 am 28.05.2006  –  Letzte Antwort am 29.05.2006  –  7 Beiträge
XLR und Cinch. Funktionieren immer beide?
Anbeck am 08.09.2006  –  Letzte Antwort am 16.09.2006  –  28 Beiträge
XLR... und es brummt
falk am 13.09.2003  –  Letzte Antwort am 15.09.2003  –  8 Beiträge
XLR Und Pa
Daniel17 am 10.07.2004  –  Letzte Antwort am 12.07.2004  –  22 Beiträge
Aktive Frequenzweiche XLR auf Cinch Hilfe
RikZ am 23.04.2011  –  Letzte Antwort am 24.04.2011  –  3 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sony

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 47 )
  • Neuestes MitgliedMr.Summer
  • Gesamtzahl an Themen1.345.725
  • Gesamtzahl an Beiträgen17.670.794