Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


knacken im lautsprecher

+A -A
Autor
Beitrag
helmi99
Neuling
#1 erstellt: 19. Jun 2010, 16:15
hallo zusammen
brauche hilfe
habe b und w ls dcd 700 und mier heut einen nad amp geliehen zum testen c326 bee
beim einschalte vom cd player knackt es zeit weise in den boxen
je mehr der volume regler aufgedreht ist je lauter knackt es
gruß helmut
jopetz
Inventar
#2 erstellt: 19. Jun 2010, 22:29
Hallo Helmut,

helmi99 schrieb:
je mehr der volume regler aufgedreht ist je lauter knackt es

... und die Lösung ist?

[Tusch] RICHTIG: Lautstärkeregler RUNTER drehen, wenn man ein angeschlossenes Gerät anschaltet.

Besser noch: die Mute-Taste drücken oder auf einen anderen Eingang schalten. Oder erst den CDP anmachen, dann den Amp.


Jochen
helmi99
Neuling
#3 erstellt: 20. Jun 2010, 04:13
hallo jochen
danke für die lustige antwort
habe ich auch schon alles gemacht
aber es muß ja eine ursache haben
teilweise spricht sogar die schutzschaltung am amp an
mit einem anderen cd player ist das problem weg
an anderen eingängen knackt es auch
hänge den dcd700 an ander amps ist auch alles io
volume regler auf leise knackt auch und schutzschaltung spricht an immer nur mit dem nad und der ist ganz neu
gruß
jopetz
Inventar
#4 erstellt: 20. Jun 2010, 09:17
Hi,

du musst zugeben, dass du nicht gerade viel Infos geliefert hast ... daher die etwas launige Antwort.

Ich kann mir eigentlich nicht vorstellen, dass das Problem im Amp liegt. Dass ein elektrisches Gerät beim Einschalten einen Impuls generiert ist ja nicht ungewöhnlich -- viele Amps haben dafür extra eine Verzögerungsschaltung, die die Ausgänge in den ersten 1-2 Sekunden stumm schaltet. Der DCD700 hat das offenbar nicht und gibt einen Schaltimpuls weiter, den der Amp dann natürlich verstärkt. Dass dabei die Schutzschaltung anspringt liegt möglicherweise daran, dass das Signal für die Spezifikation des Eingangs zu stark ist.


helmi99 schrieb:
hänge den dcd700 an ander amps ist auch alles io

Wenn du an einem anderen Amp bei laufendem Amp den CDP anschaltest, knackt es nicht? Auch wenn der Amp auf den Kanal gestellt ist, an dem der CDP hängt? Das ist allerdings seltsam.

Wie gesagt: so wie du es beschreibst kann der "Übeltäter" m.E. nur der DCD700 sein. Und das Problem umgehst du, indem du ERST den CDP anschaltest und DANACH den Amp. Dem CDP abzugewöhnen, den Schaltimpuls weiterzugeben, dürfte wesentlich aufwändiger sein...


Jochen
helmi99
Neuling
#5 erstellt: 20. Jun 2010, 10:50
hallo jochen
kombi pma 700 ae dcd 700 keine probleme
kombi alter yamaha 30 jahre alt dcd 700 auch keine probleme
kombi nad und yamaha cdp auch keine probleme
immer nur nad und dcd 700
also kann ich mir nur vorstellen das die kombi nicht hanonieren zusammen
oder ich muß damit leben immer erst den cdp einuschalten
gruß helmut
Jeck-G
Inventar
#6 erstellt: 23. Jun 2010, 08:51

oder ich muß damit leben immer erst den cdp einuschalten
Ja, musst Du.
Einschalten: Von Quelle(n) zu Verstärker/Aktivbox
Ausschalten: Verstärker/Aktivbox zu Quelle(n)

Und achte mal auf Rechtschreibung/Grammatik, dieser Buchstabensalat ist unter aller Kanone. Normalerweise lese ich mir (und viele Andere) sowas erst garnicht durch...


[Beitrag von Jeck-G am 23. Jun 2010, 08:52 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Hilfe! Mein NAD C370 knackt beim Einschalten!!!!
NAD_knackt am 27.08.2004  –  Letzte Antwort am 28.08.2004  –  2 Beiträge
Lautsprecher knacken beim einschalten
Quickmick am 24.02.2003  –  Letzte Antwort am 24.02.2003  –  5 Beiträge
4 Lautsprecher mit Umschalter an NAD 326 BEE
bensh am 01.09.2010  –  Letzte Antwort am 04.09.2010  –  3 Beiträge
"Knacken" beim Einschalten anderer Geräte (Amp-Related)
krymel2k10 am 20.03.2012  –  Letzte Antwort am 26.03.2013  –  13 Beiträge
Thorens TIA 2300 knackt
ron.piterman am 18.12.2003  –  Letzte Antwort am 30.11.2006  –  6 Beiträge
Lautstärkeregler knackt...
Mar76 am 22.01.2004  –  Letzte Antwort am 23.01.2004  –  6 Beiträge
Knacken in den Boxen beim Lichteinschalten
Colt23 am 18.10.2004  –  Letzte Antwort am 19.10.2004  –  8 Beiträge
Knacken beim Einstecken des Klinkensteckers
digitalray am 28.03.2012  –  Letzte Antwort am 30.03.2012  –  12 Beiträge
Ohmfrage zum AMP und LS ?
Stullen-Andy am 05.05.2006  –  Letzte Antwort am 05.05.2006  –  3 Beiträge
Regelmäßiges Knacken der LS
iscander am 05.03.2003  –  Letzte Antwort am 05.03.2003  –  7 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 18 )
  • Neuestes MitgliedDennis273
  • Gesamtzahl an Themen1.345.938
  • Gesamtzahl an Beiträgen17.675.010