Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Anlage erkennt Kopfhörer nicht

+A -A
Autor
Beitrag
Lelleste
Neuling
#1 erstellt: 23. Jun 2010, 22:00
Hallo Ihr Lieben!
Meine JVC-Anlage erkennt irgendwie überhaupt keine Kopfhörer. Egal, ob ich sie mit dem Klinkestecker an die Kopfhörerbuchse anschließe oder mit dem Cinchstecker an die LineOut-Buchse, die Anlage verwendet die Boxen statt des Kopfhörers. Ich habe auch schon verschiedene Kopfhörer versucht und alle sowohl an den Buchsen am CD-Deck als auch am Tuner.
Ich sehe allerdings auch keine Schalter mit denen ich zwischen Box und Kopfhörer wechseln könnte, es gibt lediglich Schalter um zwischen zwei Boxensystemen zu wählen. Die Boxen abzuschalten bringt aber auch nichts.
Gibt es da irgendwelche Tricks?
Vielen Dank! Leonie
audiophilanthrop
Inventar
#2 erstellt: 23. Jun 2010, 22:22
Normalerweise sollte bei Benutzung der Kopfhörerbuchse automatisch umgeschaltet werden, im einfachsten Fall erledigt das schlicht ein mechanischer Schalter in der Buchse. Vielleicht berappelt der sich wieder, wenn du den KH ein paarmal ein- und aussteckst. Ansonsten ist da wohl was defekt.

Dem Line-Out ist es völlig egal, ob was drinsteckt oder nicht.
Lelleste
Neuling
#3 erstellt: 23. Jun 2010, 22:54
Danke für die schnelle Antwort!
In der Anleitung stand halt, ich könne auch die Audio Out- und Rec Out-Buchsen statt der Kopfhörer-Buchse verwenden, deshalb habe ich das mal versucht.
Ich habe auch gedacht, dass eigentlich automatisch auf Kopfhörer umgeschaltet wird, wenn ich die KH-Buchse verwende -beim PC ist das ja schließlich auch so- aber weil die Anlage aus einzelnen Decks besteht, hat sie drei KH-Buchsen und keine hat funktioniert. Sonst hätte ich spontan auch gedacht, dass was mit der Buchse nicht stimmt.
Ich werde einfach nochmal herumprobieren.
Dankeschön!
audiophilanthrop
Inventar
#4 erstellt: 23. Jun 2010, 23:05
Was hast du da eigentlich genau (Modell)? Anleitung(en) vorhanden?
Lelleste
Neuling
#5 erstellt: 23. Jun 2010, 23:12
Die Kopfhörer sind Drahtlose von AKG (K 930), aber das hier scheint ja eher ein Anlagenproblem zu sein. Die habe ich schon ewig, sonst funktioniert sie aber einwandfrei. Ich werde mal nach der Anleitung suchen, dachte bloß ich erkundige mich mal. Ich dachte, dass es da vielleicht eine ganz allgemeine, einfache Lösung gibt. Wollte es mir leicht machen ;-) .
Hüb'
Inventar
#6 erstellt: 24. Jun 2010, 06:33
Hi,

der KH funktioniert grundsätzlich? Du hast ihn andernorts getestet bzw. Du hast es auch mit einem anderen KH versucht?

Grüße
Frank
Hörbert
Moderator
#7 erstellt: 24. Jun 2010, 06:51
Hallo!

Eigentlich gibt es bei Vollverstärkern in der Regel keine speziellen Kopfhörerverstärker sondern am der KH-Buchse liegt das Signal der Endstufen über einem Spannungsteiler an.

Möglicherweise ist aus irgendeinem Grund das Signal zur KH-Buchse unterbrochen.

Das an den Tape Out oder Audio-Out anliegende Signal ist eigentlich für das Gros der Handelsüblichen Kopfhorer zu schwach, das kann nur mit speziell dafür gebauten Exemplaren funktionieren. Zudem ist zumindestens das Signal der Tape-Out Buchsen ungeregelt.

Das weder die KH-Buse des Verstärkers noch die der anderen Geräte funktionieren soll gibt mir allerdings etwas zu denken. Nach den Regeln der Wahrscheinlichkeit würde ich hier eher auf einen Fehler beim KH tippen. Das gleich drei KH-Buchsen nicht funktionieren sollten ist extrem Unwahrscheinlich.

MFG Günther


[Beitrag von Hörbert am 24. Jun 2010, 06:52 bearbeitet]
Lelleste
Neuling
#8 erstellt: 24. Jun 2010, 11:21
Hmmm, ok. Danke!
Ist ganz schön interessant, was Ihr zu sagen habt. Ich wünschte, ich würde mich selbst auch so gut auskennen :-( .
Ich habe ganz einfache iPod-KH versucht, die an den KH-Anschlüssen ebensowenig funktioniert haben. Wenn Ihr sagt, diese LineOut-Anschlüsse seien sowieso zu schwach, dann wird das doch wahrscheinlich daran liegen. Ich gebe jedenfalls die Hoffnung für meinen neuen KH noch nicht ganz auf ;-) und versuche herauszufinden, weshalb keine KH-Buchse anzusprechen scheint.
Vielleicht liegt das Problem ja auch bei dem Adapter für das Klinke-Kabel. Kann das sein? Also, wahrscheinlich kann grundsätzlich alles sein, aber ist das wahrscheinlich? Die Dinger sind ja vermutlich relativ unkaputtbar ;-) ?
Lelleste
Neuling
#9 erstellt: 24. Jun 2010, 11:38
Ich bin absolut bescheuert, Leute. Das ist mir jetzt furchtbar, furchtbar peinlich. Ich habe die Lautstärke am KH nicht weit genug aufgedreht.
Warum die Anlage meinen iPod-KH nicht will, ist mir schleierhaft, aber mir jetzt auch egal.
Es tut mir leid, dass ich solch ein Idiot bin und ich danke Euch vielmals.

vg, Leonie
Hüb'
Inventar
#10 erstellt: 24. Jun 2010, 11:39
Kein Ding!
Shit happens.
Lelleste
Neuling
#11 erstellt: 24. Jun 2010, 11:48
danke...
Alter Verwalter.... Wie peinlich!

Ich kann aber jetzt sagen, dass der AKG K 930 vorbehaltlos zu empfehlen ist ;-) .

Danke nochmal und Euch allen einen schönen Tag!
Suche:
Das könnte Dich auch interessieren:
Notebook anschluss an Anlage
BerlinerBursch am 09.12.2006  –  Letzte Antwort am 10.12.2006  –  6 Beiträge
Kurzschluss? Pioneer Anlage
Markus_34 am 27.03.2009  –  Letzte Antwort am 28.03.2009  –  2 Beiträge
Hilfe, meine Hifi-Anlage spinnt!!
aIex am 25.10.2004  –  Letzte Antwort am 25.10.2004  –  8 Beiträge
Kopfhörer schaltet Lautsprecher (nicht) aus
Musikus2005 am 21.05.2005  –  Letzte Antwort am 21.05.2005  –  5 Beiträge
Anlage brummt
Andy9222 am 31.08.2011  –  Letzte Antwort am 01.09.2011  –  4 Beiträge
Line-Out auf Kopfhörer
Pilly-Willy am 13.01.2005  –  Letzte Antwort am 14.01.2005  –  2 Beiträge
Anlage aufstocken
Steffen am 27.04.2003  –  Letzte Antwort am 27.04.2003  –  3 Beiträge
Receiver---->Anlage
tittytwister am 29.01.2006  –  Letzte Antwort am 29.01.2006  –  2 Beiträge
Technics Anlage
Tigges87 am 22.09.2004  –  Letzte Antwort am 22.09.2004  –  5 Beiträge
Kopfhörer-/Cinchausgang techn. identisch?
LaVeguero am 24.02.2005  –  Letzte Antwort am 24.02.2005  –  3 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 22 )
  • Neuestes MitgliedMittelalter
  • Gesamtzahl an Themen1.345.944
  • Gesamtzahl an Beiträgen17.675.090