Yamaha MCR 940 kein Ton bei CD

+A -A
Autor
Beitrag
niwashi
Neuling
#1 erstellt: 28. Jul 2010, 18:02
sollte diese Frage im falschen Forum gestellt sein, bitte ich die Mods um Veschieben des Threads in die richtige Abteilung!

so nun meine Frage:
habe mir von Yamaha die oben genannte Anlage mit BluRayDisc-Player gekauft.
Jedoch kann ich keine CDs abspielen.
Beim Versuch die Anlage mal eben schnell über (nur) ein HDMI-Kabel mit einem (PC-)Monitor zu verbinden habe ich nur Sound aus diesen Lautsprechern, die Anlage bleibt stumm!

Welche Einstellung muß ich ändern? Die Konnektivität mit dem iPod touch ist btw bestens.

Bedanke mich schon jetzt für eure fachkundige Hilfe.

niwashi
niwashi
Neuling
#2 erstellt: 29. Jul 2010, 20:01
nun habe ich mir die aktuelle firmware über USB eingelesen,
nun funzt zwar die Ansteuerung der CD, habe aber immer noch keinen Ton auf den Lautsprechern der Anlage ...

kein Yamaha-Händler (bitte keine MediaMarkt-Verkäufer, lesen kann ich auch!)im Forum???

niwashi freut sich über jede Hilfe ...
Passat
Moderator
#3 erstellt: 29. Jul 2010, 21:14
Schau einmal ins Menü des BR-Players, wie da die Audioausgabe eingestellt ist.

Die muß natürlich auf "2ch Audio-Ausgang" stehen, sonst gibts keinen Ton über die Anlage. Den richtigen Eingang musst du an der Anlage natürlich auch wählen.

Grüsse
Roman
niwashi
Neuling
#4 erstellt: 29. Jul 2010, 23:32
danke Roman,
aber die Einstellung hatte ich bereits vorgenommen ...

richtiger Eingang? wo und wie?

niwashi hört immer noch über den Monitor ...

PS hatte irgendwo in einer Produktrezension gelesen, dass durch eine "kryptische Tastenkombination" der Ton auf TV verlegt wurde, aber leider nicht wie und vor allem wie zurück!


[Beitrag von niwashi am 29. Jul 2010, 23:33 bearbeitet]
Passat
Moderator
#5 erstellt: 29. Jul 2010, 23:59
Na, an der Yamaha musst du natürlich den BR-Player als Quelle auswählen.

Dort kannst du doch die Quelle umschalten zwischen Tuner, BR (Disc), iPod und Aux.

Grüsse
Roman
niwashi
Neuling
#6 erstellt: 30. Jul 2010, 12:10
das Problem lag so nahe wie ein nicht angeschlossenes Netzkabel ... es fehlte schlichtweg das Audiokabel ... nun genieß ich orginal!

niwashi dankt allen Usern, die sich Gedanken machten ...

der Thread kann abgeschlossen werden.
Suche:
Das könnte Dich auch interessieren:
Yamaha Pianocraft MCR 640 - CD-Player lahmgelegt
meret am 13.04.2014  –  Letzte Antwort am 17.04.2014  –  7 Beiträge
Pianocraft MCR-940 Aux Problem
senselezz am 19.01.2011  –  Letzte Antwort am 19.01.2011  –  3 Beiträge
YAMAHA PIANOCRAFT MCR 755 - TUT NICHT
giveitup am 17.12.2012  –  Letzte Antwort am 22.12.2012  –  12 Beiträge
Yamaha Pianocraft MCR-755 Vtuner probleme
Premutos am 28.01.2015  –  Letzte Antwort am 28.01.2015  –  3 Beiträge
Problem mit Yamaha Pianocraft mcr 840
Jonl356 am 26.03.2010  –  Letzte Antwort am 27.03.2010  –  4 Beiträge
Frage zur Pianocraft MCR 640
goofy1969 am 08.02.2010  –  Letzte Antwort am 08.02.2010  –  2 Beiträge
Yamaha MCR-140 (Microanlage)
bonnie_prince am 22.06.2011  –  Letzte Antwort am 29.10.2012  –  5 Beiträge
Verkabelung Yamaha PianoCraft MCR-640
Weberkoeln am 28.10.2011  –  Letzte Antwort am 28.10.2011  –  5 Beiträge
Zusätzlichen Verstärker an der Yamaha MCR 840 über AUX Anschluß anschliessen.
Max_09.2012 am 09.08.2014  –  Letzte Antwort am 09.08.2014  –  2 Beiträge
Yamaha Ax-1 linker kanal kein ton
msmet02 am 20.11.2005  –  Letzte Antwort am 20.11.2005  –  4 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • DALI
  • Onkyo
  • Marantz
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder821.069 ( Heute: 5 )
  • Neuestes MitgliedCMC
  • Gesamtzahl an Themen1.371.352
  • Gesamtzahl an Beiträgen18.119.843