Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Massebrummen Subwoofer und Kabelanschluss

+A -A
Autor
Beitrag
dagoduck
Schaut ab und zu mal vorbei
#1 erstellt: 16. Okt 2010, 20:32
Hallo,

auch wenn ich sehr viel über Brummschleifen gelesen habe, was hier im Forum geschrieben wird, so bekomme ich mein Problem bisher dennoch nicht gelöst:

Problem: Teufel Subwoofer brummt

Konstellation:
a) Kabelanschluss: KabelBW
b) TV: Sony Bravia KDL-46W4730 LCD (2-adrige Netzzuleitung)
c) Receiver : Yamaha RX-V363 (2-adrige Netzzuleitung)
d) DVD-Player: Medion/Tevion 2008-H (2-adrige Netzzuleitung)
e) Mediaplayer: ASUS O!Play AIR (2-adrige Netzzuleitung)
f) 5.1 System: Teufel LT2 (der Subwoofer Teufel L2200SW hat 3-adrige Netzzuleitung) !!!
g) PC-Steckerleiste
h) Verkabelung: komplett Clicktronic (Audio, Antenne, Video, Y-CinchKabel an Sub)
i) Mantelstromfilter: Axing TZU 10-00 (Mantel-, Brummentstörfilter, Isolator 5-1000Mhz, galvanische und kapazitive Trennung)
j) Audiofilter: Hama NF-Entstörfilter, 00045683 (AF Interference Suspression Filter) in Cinchleitungen des Sub


Bisherige Ergebnisse:

Das Problem lässt sich eindeutig reduzieren auf Subwoofer und Antenne, alle weiteren Geräte und PC-Leiste haben mit dem Problem nichts zu tun. Ohne Steckdosenleiste ändert sich z.B. nichts, Abklemmen der übrigen Geräte DVD, Mediaplayer bringt auch nichts.

a) Keine Antennenstecker in die Geräte eingesteckt: alles perfekt (ohne Filter)
b) Schutzleiter des Subwoofers abgeklebt: alles perfekt ohne Filter (aber natürlich keine Lösung)
c) Andere Steckdose für Subwoofer: keine Besserung, weder an anderer Steckdose auf gleicher Sicherung noch an anderer Steckdose an anderer Sicherung (Nebenraum)
d) Drehen des Steckers: keine Änderung
e) Mantelstromfilter auf Radioantenne: minimal besser, reicht aber lange nicht aus, brummt weiter
f) Mantelstromfilter je einer auf Radio und TV Antenne: Ton perfekt aber keinen TV-Empfang mehr nur noch Artefakte
g) Mantelstromfilter auf Radioantenne plus Hama-Audiofilter, brummen wird zurückgedrängt, aber ist weiterhin leicht vorhanden, Klang ist hörbar negativ beeinflusst und Leistung des Subwoofers reduziert.
h) Audiofilter ohne Mantelstromfilter, kein merkbarer Unterschied zu g (Mantelstromfilter auf Radioantenne plus Hama-Audiofilter)

Jetzt stellt sich mir folgende Frage:
1. Haben meine Filter eine zu schlechte Qualität oder
2. Habe ich falsche Teile gekauft
3. Gibt es eine bessere Lösung (andere Erdung, falls ja wie, bitte genaue Beschreibung ???)

Gern nehme ich Anregungen entgegen:
Basteln innerhalb (z.B. Sub) ist schlecht wegen Garantie, also externe Lösung bevorzugt, vielleicht brauche ich andere/bessere Filter, falls ja bitte Empfehlungen.

Da der LCD an der Wand hängt und alle hinführenden Kabel unter Putz liegen, gibt es keine kurzen Verbindungen, um z.B. TV-, Radioantennen- und Subwoofermasse zusammenzuführen. Dies wäre höchstens direkt an der Antennendose möglich zum Einfachstecker vor der PC-Leiste (wird aber auch mind. 1m und da nur 1 Steckdose vorhanden ist auch ein unsicheres Gefrickel)

Vielen Dank für Eure Hilfe!


[Beitrag von dagoduck am 16. Okt 2010, 20:34 bearbeitet]
Amperlite
Inventar
#2 erstellt: 16. Okt 2010, 22:28

dagoduck schrieb:
f) Mantelstromfilter je einer auf Radio und TV Antenne: Ton perfekt aber keinen TV-Empfang mehr nur noch Artefakte

Wie sieht die Verkabelung des Kabelanschlusses aus? Geht die durch recht viele Abzweigungen oder ist das Kabel im Haus arg lang?
Hier kann ggf. ein Fernsehtechniker mal messen, ob du an der Dose noch genug Signal hast. Eventuell liegt ein Fehler in der Verkabelung vor.

Ist der Kabelempfang noch analog?
Uwe_Mettmann
Inventar
#3 erstellt: 17. Okt 2010, 14:04
Hallo dagoduck,

du musst zwei Mantelstromfilter zwischenschalten, einen in die TV-Antennenleitung und den anderen in die Radioantennenleitung.


dagoduck schrieb:
i) Mantelstromfilter: Axing TZU 10-00 (Mantel-, Brummentstörfilter, Isolator 5-1000Mhz, galvanische und kapazitive Trennung)

Schrott. Wenn du so ein Teil nimmst, ist der schlechte Empfang nicht verwunderlich.

Nimm einen der Mantelstromfilter, die in diesem Thread empfohlen wurden. Statt der Adapter kannst du auch Kabel mit auf der einen Seite F-Stecker und auf der anderen Seite IEC-Stecker verwenden (FS KK 2015 und FS KS 2015).

Wenn trotz Schrottfilter der Radioempfang in Ordnung ist, kannst du dort den Filter natürlich dort belassen.


Gruß

Uwe
dagoduck
Schaut ab und zu mal vorbei
#4 erstellt: 17. Okt 2010, 18:04
@ Amperlite

Der Kabelanschluss selbst ist digital, der Hausverstärker (Delta BKD 30, Rückkanalfähig) wurde erst vor 3-4 Jahren von KabelBW eingebaut und eingemessen (allerdings nur am Hausverstärker). Wie die Verkabelung von dort weitergeht zu insg. 3 Wohnungen ist mir nicht bekannt, aber ich gehe davon aus, dass von dieser Seite alles ok ist.

Ich selbst habe insgesamt 5 Antennendoesen verteilt auf 3 Zimmer, war aber bereits alles so verbaut. Ich weiß aber nicht in welcher Reihenfolge bzw. wieviele Dosen an einer Leitung hängen.

Die Antennenkabel zu Radio und TV selbst sind zwangsläufig länger, 5m für Radio, 7,5m für TV (beide Clicktronic).


@ Uwe
eigentlich hätte ich vermutet, dass der Unterschied zwischen dem Axing TZU 10-00 und Axing TZU 10-02 nicht gravierend wäre, weil beide bis auf die Anschlüsse (DIN bzw. Schraub) beschreibungstechnisch ziemlich gleich waren, aber ich werde gerne mal bei Reichelt einen TZU 10-02 und 2 Adapter fürs TV bestellen, dann mal weitersehen. Ergebnis werde ich aber erst in ca. 1 Woche berichten können.
Sind die beiden aus dem Thread TZU 10-02 bzw. Delta GTR 02-1 gleichwertig oder gibt es da auch noch einen Unterschied??


[Beitrag von dagoduck am 17. Okt 2010, 18:04 bearbeitet]
Uwe_Mettmann
Inventar
#5 erstellt: 17. Okt 2010, 18:35
Der Unterschied zwischen dem TZU 10-00 und dem TZU 10-02 ist gewaltig. Der TZU 10-02 ist eigentlich nicht für den Einsatz zwischen Dose und TV gedacht, sondern zwischen Hausübergabepunkt und Verstärker. Daher hat er auch die F-Anschlüsse und ist auch qualitativ wesentlich hochwertiger. Die Durchgangsdämpfung dürfte unter 1 dB liegen. Dadurch kommt auch das Signal nahezu ungedämpft an deinen Geräten an. Außerdem hat er eine recht hohe Schirmdämpfung, denn er erfüllt die Schirmungsmaßanforderungen Class A.

Der GTR 02-1 ist absolut vergleichbar mit dem TZU 10-02, hat aber zusätzlich einen Überspannungsschutz.

Wenn du die von mir empfohlenen Antennenkabel beim eibmarkt-Shop bestellst, bestelle den GTR 02-1 gleich mit, der dort übrigens mit 8 € günstiger ist als der TZU 10-02.


Gruß

Uwe
dagoduck
Schaut ab und zu mal vorbei
#6 erstellt: 22. Okt 2010, 23:26
So, ich habe heute 2 Stück TZU 10-02 plus Adapter geliefert bekommen. Obwohl nicht wirklich nötig, hab' ich den am Radio gleich mitgetauscht.

Ich bin echt überrascht, welche Ströme da fließen. Ohne Mantelstromfilter sieht man richtig leichte Funken, wenn man das Antennenkabel dicht an den Antennenstecker des TV hält und es kribbelt sogar leicht. Ist das noch normal?

Kann ich davon ausgehen, dass der TZU 10-02 nicht richtungsgebunden ist, denn bei TV und Radio steckt er ja aufgrund der unterschiedlichen Anschlüsse genau umgekehrt auf dem Anschluss. Ich hab ihn halt angesteckt, wie er mit den Adaptern passt.

Ergebnis: Das Brummen ist weg, das Bild allerdings etwas schlechter, aber kein Vergleich mit dem TZU 10-00.
Die Sender haben keine Artefakte wie beim TZU 10-00, aber ein leicht verstärktes Bildrauschen (das Bild wirkt körniger). Kann ich das irgendwie wieder auffangen?

Gibt es eine Möglichkeit, das Bildrauschen auszugleichen. Antennenkabel tauschen geht nicht, da in der Wand verlegt. Außerdem war die Bildqualität ohne Mantelstromfilter damit wirklich sehr gut.

Vielen Dank für Eure Hilfe, besonders an Uwe und seine klaren Worten zum TZU 10-00.

Vielleicht gibt es ja noch eine Idee zum Bildrauschen.

Gruß

Dago


[Beitrag von dagoduck am 22. Okt 2010, 23:31 bearbeitet]
schraddeler
Inventar
#7 erstellt: 23. Okt 2010, 12:10

dagoduck schrieb:
SIch bin echt überrascht, welche Ströme da fließen. Ohne Mantelstromfilter sieht man richtig leichte Funken, wenn man das Antennenkabel dicht an den Antennenstecker des TV hält und es kribbelt sogar leicht. Ist das noch normal?

Ja ist es.

dagoduck schrieb:

Kann ich davon ausgehen, dass der TZU 10-02 nicht richtungsgebunden ist, denn bei TV und Radio steckt er ja aufgrund der unterschiedlichen Anschlüsse genau umgekehrt auf dem Anschluss. Ich hab ihn halt angesteckt, wie er mit den Adaptern passt.

Passt scho.

dagoduck schrieb:

Ergebnis: Das Brummen ist weg, das Bild allerdings etwas schlechter, aber kein Vergleich mit dem TZU 10-00.
Die Sender haben keine Artefakte wie beim TZU 10-00, aber ein leicht verstärktes Bildrauschen (das Bild wirkt körniger).

Wenn du von Artefakten sprichst, dann hört sich das für mich nach digitalem Empfang an. Da keine Artefakte mehr auftreten, denke ich das Problem liegt eher auf psychologischer Ebene. Allerdings scheinen deine Pegel auch grenzwertig zu sein, gemäß Datenblatt http://www.axing.com/katalog_de/Zubehoer_Ex95.html ist der Unterschied in der Dämpfung zwischen den beiden kleiner als 2dB, das sollte für einen Kabelanschluß kein Problem sein.

gruß schraddeler
dagoduck
Schaut ab und zu mal vorbei
#8 erstellt: 23. Okt 2010, 13:02
@ schraddeler

der Unterschied ist nicht psychologisch, er ist sichtbar. Wenn ich den Mantelstromfilter abnehme ist das Bild leicht besser oder genauer ausgedrückt (das Körnige (Bildrauschen) ist weg). Ich bin anscheinend echt an der Dämpfungs-/Empfangsgrenze.

Aber der TZU 10-02 ist ein gewaltiger Fortschritt, mit dem TZU 10-00 hatte ich gar keine TV-Sender mehr, noch nicht mal ÖR, nur noch Blöcke, die ein Bild erahnen ließen. Der Unterschied war auch nur beim TV spürbar, beim Radioempfang war es ziemlich Wurst, da hat der TZU 10-02 gar nichts gebracht, da war der TZU 10-00 genauso ok.

TV hängt allerdings auch an 7,5m Strippe, die tw. sogar unter Putz liegt, weil das Gerät an einer Wandhalterung hängt. Die Strippe vom Radio ist "nur" 5m. Vielleicht ist da irgendwo der Grenzbereich ??? Obwohl ohne Mantelstromfilter ist das Bild ja gut !

Kann man das Signal denn nochmal sinnvoll verstärken oder verstärke ich damit nur das Rauschen oder kann man ohne Messgeräte am Hausverstärker (Delta BKD 30) etwas Leistung zugeben (falls ja wie), allerdings hängen noch 2 Nachbarn mit dran, die schauen aber beide analog, ich nutze derzeit als einziger den Digitaltuner ??


[Beitrag von dagoduck am 23. Okt 2010, 13:03 bearbeitet]
Uwe_Mettmann
Inventar
#9 erstellt: 23. Okt 2010, 14:33
Bei analogen Sendern kommt das erhöhte Bildrauschen durch die geringe zusätzliche Dämpfung des Mantelstromfilters. Wenn sich dies aber bereits auswirkt, ist der Pegel aus der Dose schon grenzwertig.

Bei digitalen Sendern kann der Mantelstromfilter eigentlich kein erhöhtes Bildrauschen hervorrufen. Wäre der Pegel aufgrund des Mantelstromfilters zu gering, würde Klötzchenbildung auftreten oder es wäre gar kein Empfang mehr möglich.

Die Ursache für das leichte Rauschen im Bild beim digitalen Empfang erschließt sich mir somit nicht.

Wenn ich deinen Beitrag #6 richtig interpretiere, ist noch der NF-Entstörfilter in der Cinchleitung des Subs. Entferne diesen mal. Wenn kein Brummen zu hören ist, lasse ihn weg. Vielleicht wird auch das Bildrauschen geringer.

Wo der Eingang und der Ausgang des Mantelstromfilters ist, steht drauf. Entweder ist dies mit IN und OUT oder mit NE4 und NE5 gekennzeichnet. IN bzw. NE4 wird mit der Antennendose verbunden und an OUT bzw. NE5 kommt der Fernseher. Eigentlich ist es aber egal, wie rum du den Filter einbaust.


Gruß

Uwe
Suche:
Das könnte Dich auch interessieren:
Massebrummen?!?!?!?! Tìps?
pimperpaul am 06.10.2002  –  Letzte Antwort am 08.10.2002  –  9 Beiträge
Massebrummen ! Schutzisolierte Geräte HILFE
bullrich1 am 27.01.2008  –  Letzte Antwort am 27.01.2008  –  5 Beiträge
Massebrummen durch Kabelempfang
Ball am 28.11.2002  –  Letzte Antwort am 28.11.2002  –  4 Beiträge
Massebrummen?
allsatis am 11.02.2006  –  Letzte Antwort am 05.06.2007  –  11 Beiträge
Subwoofer anschluss
hörschaden2003 am 12.03.2003  –  Letzte Antwort am 13.03.2003  –  6 Beiträge
SUBWOOFER LEUCHTET !
Kwietsche3 am 10.06.2004  –  Letzte Antwort am 11.06.2004  –  5 Beiträge
Subwoofer in aktiv Subwoofer. Wie ?
obello am 07.04.2004  –  Letzte Antwort am 07.04.2004  –  2 Beiträge
Subwoofer Brumm
route66 am 10.02.2003  –  Letzte Antwort am 11.02.2003  –  7 Beiträge
Radio-Kabelanschluss und normales Antennenradio
razer2k am 02.07.2005  –  Letzte Antwort am 02.07.2005  –  3 Beiträge
Anlage und Subwoofer
klangkonzept am 18.03.2003  –  Letzte Antwort am 18.03.2003  –  4 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Sony
  • aves

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 24 )
  • Neuestes Mitgliedshakohead
  • Gesamtzahl an Themen1.345.367
  • Gesamtzahl an Beiträgen17.664.120