Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Rechter Kanal geht immer KAPUTT-3 Verstärker! BITTE UM HILFE

+A -A
Autor
Beitrag
-angelcry-
Neuling
#1 erstellt: 02. Nov 2011, 17:28
Hallo @ all,

ich bin keine Person welche sofort nach Hilfe fragt, aber jetzt langsam komm ich endgültig an mein ENDE.......

Problem:

Ich betreibe ein Lokal in welchem ich 1 Mischpult mit 2 Vollverstärken gebrückt habe....Y Kabel von Quelle an Vollverstärkereingang CD.

Dies funktionierte über 1 Jahr wunderbar, aber seit dem letzten jahr habe ich bereits den 3 Vollverstärker gekauft, zwar immer gebraucht aber gute Geräte, im Moment ein Onkyo Integra A 8650.
Mit dem anderen Verstärker tritt nie ein Problem auf, obwohl er die gleiche Signalquelle bekommt wie der andere.

Nun zum Problem: an dem besagten verstärker knippst sich immer der rechte Kanal aus, wenn ich lauter mache und wieder leiser ist dieser wieder da.....alle kabel geprüft und getauscht....ok verstärker hinüber....das kann gut und gerne 2 mal passieren, aber jetzt ist der onkyo auch hinüber!!

hat jemand schon mal was ähnliches erlebt oder wüsste woran das liegen könnte???

Vielen Dank im Voraus !!!!
lens2310
Inventar
#2 erstellt: 02. Nov 2011, 23:46
Du gehst also vom Mischpultausgang mittels (Cinch) Y-Adapter in die CD-Eingänge von 2 Vollverstärkern ?
Wie viele Lautsprecher hängen denn an einer Seite eines Vollverstärkers und was hat einer von diesen für eine Impedanz ?
Ich würde Dir raten 2 Profiendstufen oder eine Mehrkanalendstufe zu kaufen. Die Dinger gibts heute auch in Musikgeschäften schon günstig.
-angelcry-
Neuling
#3 erstellt: 03. Nov 2011, 01:55
hallo,

ja ich fahre mit y kabeln in die eingänge auf cd. soweit sollte das ja kein problem sein ;-)
die verstärker werden mit 4 lautsprechen betrieben jeweils, aber dafür sind diese auch vorgesehen....also hängen nicht mehr lautsp. am gerät als dafür vorgesehen...mit den pa endstufen hab ich mich auch schon schlau gemacht, aber für jbl control 1, benötige ich diese nicht wirklich
ich kann mir nur vorstellen dass die lautsprecherkabel irgendein defekt haben bzw. evtl zu lang sind....

grüße
WAmpere
Stammgast
#4 erstellt: 03. Nov 2011, 06:20
Ein normaler Stereo-Verstärker ist für den Anschluss von einem Paar Lautsprecher (2 Stk.) ausgelegt.
Auch wenn es die Möglichkeit für den Anschluss von 2 Paar Lautsprechern gibt, ist dieses aus technischer Sicht nicht ohne Weiteres möglich.

Klemme mal am entsprechenden Verstärker nur ein Paar Lautsprecher an.
Sollte es jetzt funktionieren, hast du ein Impedanzproblem und überlastest deinen Verstärker.
Du solltest dir dann auch die Beschriftung an der Rückseite der Verstärker durchlesen, die deiner Lautsprecher ebenfalls, und die Impedanzwerte notieren (sind in Ohm angegeben).

Vielleicht sind auch schon ein Lautsprecher oder beide am betroffenen Anschluss defekt durch diese wiederholten Überlastungen der Verstärker.


[Beitrag von WAmpere am 03. Nov 2011, 06:21 bearbeitet]
lens2310
Inventar
#5 erstellt: 03. Nov 2011, 16:24
Die Control one sind 4 Ohm Boxen und bei 2 Stück pro Seite wird vermutlich die zulässige Mindestimpedanz unterschritten.
2 Ohm schaffen nur wenige Verstärker lauter über längeren Zeitraum.

JBL Control 1 Pro
cr
Moderator
#6 erstellt: 03. Nov 2011, 17:09
Und die Quintessenz:

1. 8 Ohm LS kaufen
oder
2. einen 2-Ohm-stabilen Verstärker
oder
3. 2 Verstärker statt einem
gammelohr
Inventar
#7 erstellt: 03. Nov 2011, 17:20

Ich betreibe ein Lokal in welchem ich 1 Mischpult mit 2 Vollverstärken gebrückt habe....


Er hat doch 2 Verstärker, nur hängen an jedem Verstärker 4 Controls dran.

Man könnte vielleicht jeweils immer 2 Controls in Reihe schalten um auf 8 Ohm zu kommen das ist noch ne Möglichkeit.
cr
Moderator
#8 erstellt: 03. Nov 2011, 17:24
Statt einem zwei heißt dann statt zwei vier. Ist doch wohl logisch, wie ich es meinte.


Man könnte vielleicht jeweils immer 2 Controls in Reihe schalten um auf 8 Ohm zu kommen das ist noch ne Möglichkeit.


Wenn auch noch auf Klangqulität wert gelegt wird, ist das keine Möglichkeit. Wenns eh egal ist, was raus kommt, Hauptsache viel Lärm, dann schon.

Zu untersuchen wäre aber auch noch, ob nicht ein LS defekt ist, denn warum immer der rechte Kanal?


[Beitrag von cr am 03. Nov 2011, 17:25 bearbeitet]
michaeltrojan
Hat sich gelöscht
#9 erstellt: 03. Nov 2011, 17:49
Miss/teste doch mal die LS-Leitung auf einen Kurzschluss durch.

Wenn Du die LS an jeweils einem LS Anschlusspaar an deinem Verstärker hast, halbiert sich der Widerstand nicht für den Verstärker.

Deshalb sind die Ausgänge ja schaltbar, damit entsprechend Widerstände geschaltet werden können. So blöd ist ja kein Hersteller.
gammelohr
Inventar
#10 erstellt: 03. Nov 2011, 17:55
Bei Vollverstärkern wird Ausgang A und B intern parallel geschaltet.
lens2310
Inventar
#11 erstellt: 03. Nov 2011, 17:57
???,

Meines Wissens werden die Lautsprecher nur über Schalter und(oder) Relais parallelgeschaltet. Eigentlich sind da keine Widerstände im Spiel.
Ich denke mal auch das eine der Boxen defekt ist und so den Amp zerstört.
Trotzdem bleibt noch die Sache mit den 2 Ohm.

??,
"Wenn Du die LS an jeweils einem LS Anschlusspaar an deinem Verstärker hast, halbiert sich der Widerstand nicht für den Verstärker."

Wieso nicht, er hat doch 2(!) Lautsprecher an einem Anschluß.
cr
Moderator
#12 erstellt: 03. Nov 2011, 18:01

Deshalb sind die Ausgänge ja schaltbar, damit entsprechend Widerstände geschaltet werden können. So blöd ist ja kein Hersteller.


Solchen Verstärker kenne ich keinen. Außerdem würden diese Widerstände schweineteuer sein un d enorme Abwärme erzeugen. Ein völlig sinnloses Konzept.

Es gibt eh genug HiFi-Verstärker, die an 2 Ohm stabil sind. Das ist ja auch nicht die Krise.
michaeltrojan
Hat sich gelöscht
#13 erstellt: 03. Nov 2011, 19:18
Nicht zu glauben, aber ich glaubs Euch...ich würde sowas nicht fabrizieren.
michaeltrojan
Hat sich gelöscht
#14 erstellt: 03. Nov 2011, 19:23

Wieso nicht, er hat doch 2(!) Lautsprecher an einem Anschluß.


Ich habs so verstanden, dass er 2 Paar LS an an 2 Paar Anschlüssen hat !?

Ich kanns immer noch nicht glauben....die schalten das einfach parallel ???

LS sind doch keine Festwiderstände ... je nachdem kommst du mit 2 parallel geschalteten 4 Ohm LS locker in Richtung Kurzschluss.


[Beitrag von michaeltrojan am 03. Nov 2011, 19:28 bearbeitet]
lens2310
Inventar
#15 erstellt: 03. Nov 2011, 19:29
Genau,
eigentlich gehört ja nur ein Lautsprecher (Chassis) an einen Anschluß.
Er hat jetzt aber ein Paar Lautsprecher an einem Anschluß.
Bei Parallelschaltung und selber Impedanz dieser halbiert sich die ja auch.
Es erhöht sich dadurch der Strom, wobei in bestem Fall die Schutzschaltung eingreift und im schlestestem Fall die Leistungstransistoren und oft auch andere abrauchen.
Dieses natürlich nur bei hoher Lautstärke, die ja in so einer Einrichtung leicht mal vorkommt.
germi1982
Moderator
#16 erstellt: 03. Nov 2011, 20:51

michaeltrojan schrieb:

Wieso nicht, er hat doch 2(!) Lautsprecher an einem Anschluß.


Ich habs so verstanden, dass er 2 Paar LS an an 2 Paar Anschlüssen hat !?

Ich kanns immer noch nicht glauben....die schalten das einfach parallel ???

LS sind doch keine Festwiderstände ... je nachdem kommst du mit 2 parallel geschalteten 4 Ohm LS locker in Richtung Kurzschluss.



Deswegen schreiben die auch die Mindestimpedanz der Boxen für eine solche Verkabelung entweder hinten aufs Gerät oder in die Gebrauchsanweisung...


[Beitrag von germi1982 am 03. Nov 2011, 20:51 bearbeitet]
lens2310
Inventar
#17 erstellt: 03. Nov 2011, 21:01
Stimmt,
also wieder mal nicht nachgelesen bzw. hinten darufgeguckt.
yamaha__4
cr
Moderator
#18 erstellt: 03. Nov 2011, 21:08

LS sind doch keine Festwiderstände ... je nachdem kommst du mit 2 parallel geschalteten 4 Ohm LS locker in Richtung Kurzschluss.


So ist das auch nicht. Wenn man zB einen Verstärker max. mit der halben Leistung betreibt (was bei den meisten LS mehr als genug ist), dann schaffen die meisten 4 Ohm Verstärker auch 2 Ohm. Sieht man auch bei den Verstärkertests in den HiFi-Magazinen, wo auch die Leistung an 2 Ohm ermnittelt wird.
Ein solider Verstärker bricht bei 2 Ohm noch nicht zusammen.
Vielmehr ist es so, dass zunehmend untaugliche Verstärker in den Handel kommen. Ein auf 6 Ohm ausgelegter Verstärker ist mM sowieso nur mehr ein Witz (viele AV-Receiver).
lens2310
Inventar
#19 erstellt: 03. Nov 2011, 21:22
Hab ich doch oben schon gesagt !
Wieder nicht aufgepasst !
Natürlich gilt das nur für hohe Leistungen bzw. hohe Lautstärken.


[Beitrag von lens2310 am 03. Nov 2011, 21:24 bearbeitet]
sakly
Inventar
#20 erstellt: 04. Nov 2011, 16:29
Hi,

in einem Lokal einfach die Controls in Reihe schalten. Da geht doch keiner hin zum Musik hören. Und dann schon sowieso nicht mit Controls
Für Hintergrundbeschallung oder mal laute Musik geht das auch in Reihenschaltung.

Gruß
gammelohr
Inventar
#21 erstellt: 04. Nov 2011, 16:36

Für Hintergrundbeschallung oder mal laute Musik geht das auch in Reihenschaltung.


Deswegen, sehe ich ja auch so.
Apalone
Inventar
#22 erstellt: 26. Nov 2011, 07:03

-angelcry- schrieb:
die verstärker werden mit 4 lautsprechen betrieben jeweils, aber dafür sind diese auch vorgesehen....also hängen nicht mehr lautsp. am gerät als dafür vorgesehen...


"Vorgesehen" heißt auch mit der korrekten Impedanz. Und die ist nicht über den gesamten Frequenzbereich gewährleistet, da ein LS schwankende IMpedanzen über die Frequenz liefert.

Deine Installation ist dafür, dass das eigentlich betriebssicher länger in gewerblichem Einsatz laufen soll, außerst dürftig und bedarf dringend der Überarbeitung.

Besorge dir erprobte Geräte, die auch für den Einsatz v mehreren LS tatsächlich gedacht sind -bei HiFi-Geräten ist das NICHT so!!- und alles ist gut.
Suche:
Das könnte Dich auch interessieren:
Pioneer A-656 Mark 2 rechter Kanal kaputt/Wackelkontakt?!?!?!?
Mruwa am 27.03.2005  –  Letzte Antwort am 31.03.2005  –  9 Beiträge
Bitte um schnellen RAT!!
Pontek am 02.03.2005  –  Letzte Antwort am 07.03.2005  –  5 Beiträge
Bitte um Hilfe !
DJHydrotoxic am 08.02.2004  –  Letzte Antwort am 08.02.2004  –  2 Beiträge
Rechter kanal geht - links nicht!!!
Man_of_Plastik am 17.03.2006  –  Letzte Antwort am 19.03.2006  –  15 Beiträge
Sony TA A 200 Verstärker rechter kanal verzerrt
andy12 am 15.02.2005  –  Letzte Antwort am 15.04.2006  –  5 Beiträge
Brummen, rechter Kanal tot ??
jensl am 07.02.2004  –  Letzte Antwort am 08.02.2004  –  4 Beiträge
Rechter Kanal leise
Badhabits am 01.11.2003  –  Letzte Antwort am 12.02.2004  –  11 Beiträge
Differenz rechter/linker Kanal
unknown1 am 09.07.2006  –  Letzte Antwort am 14.07.2006  –  4 Beiträge
Verstärker kaputt?
Martin_H am 17.08.2005  –  Letzte Antwort am 20.08.2005  –  7 Beiträge
Bitte um Hilfe stereo Signal auf 5.1
overflyer am 17.12.2004  –  Letzte Antwort am 29.01.2005  –  3 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JBL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 62 )
  • Neuestes Mitgliedjuaane
  • Gesamtzahl an Themen1.345.968
  • Gesamtzahl an Beiträgen17.675.742