Problem mit Röhrenverstärker.

+A -A
Autor
Beitrag
tuffy
Ist häufiger hier
#1 erstellt: 31. Dez 2012, 19:54
Hallo zusammen.
Ich hab mir eine 54èr Jukebox zugelegt die mit einem Röhrenverstärker ausgestattet ist.
Es ist eine Jensen J 80 mit einem A-21 Amplifier.(Mono)
Die gesamte Mechanik habe ich mittlerweile wieder am laufen, aber bei dem Röhrenverstärker bin ich ganz schnell an meine Grenzen gestossen.Bei einem Transistorverstärker hab ich keine Probleme aber alles was mit Röhre zu tun hat ist mir ein Rätsel.
Der Ton hört sich an ,als wenn bei einem Transistorverstärker die Endstufen defekt sind.Bei ganz leiser Musik ist er noch normal, aber sobald es aus dem Flüsterbereich raus kommt ist er nur noch am krächzen.
Die Töne sind abgehackt und nur noch der Bassbereich kratzend vernehmbar.
Röhren glühen alle normal,und wenn ich während des betriebes den Netzstecker ziehe (läuft ja etwas nach der Amp) dann wird der Ton fast normal und auch lauter.
In welche Richtung kann das gehen?
Wer ist aus dem Umkreis von Dortmund und kann sich eventuell den Verstärker mal ansehen bzw instandsetzen?
Danke und lieben Gruss
Suche:
Das könnte Dich auch interessieren:
Mehrere Geräte an einem Röhrenverstärker
Mietzekotze am 12.10.2006  –  Letzte Antwort am 12.10.2006  –  9 Beiträge
DAC und Röhrenverstärker - Wie verbinden?
KyleCrane am 06.01.2018  –  Letzte Antwort am 25.01.2018  –  4 Beiträge
Anlagensetup mit Röhrenverstärker
Kalimera am 21.02.2010  –  Letzte Antwort am 23.02.2010  –  9 Beiträge
Aqvox USB 2 D/A Wandler passend für Röhrenverstärker ?
Zidane am 10.01.2006  –  Letzte Antwort am 27.03.2006  –  8 Beiträge
alter Röhrenverstärker, LEM 16 Live Mischpult
-KeineAhnung- am 15.07.2011  –  Letzte Antwort am 19.07.2011  –  4 Beiträge
Röhrenverstärker für IPod
Manfred_Kaufmann am 15.12.2004  –  Letzte Antwort am 18.12.2004  –  12 Beiträge
Röhrenverstärker....aber welcher...bitte um hilfe.
electricxxxx am 10.01.2005  –  Letzte Antwort am 10.01.2005  –  4 Beiträge
DESTINY EL-34 Deluxe Röhrenverstärker
hobby58 am 24.03.2015  –  Letzte Antwort am 24.03.2015  –  2 Beiträge
Ein Paar LS an Röhre und Transistor betreiben?
OrtAeonFluxx am 15.04.2012  –  Letzte Antwort am 17.04.2012  –  7 Beiträge
Probleme mit dem Stereoton...
Schokolade am 03.01.2003  –  Letzte Antwort am 03.01.2003  –  3 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.220 ( Heute: 59 )
  • Neuestes MitgliedIEMFan
  • Gesamtzahl an Themen1.419.992
  • Gesamtzahl an Beiträgen19.037.332