Emotiva XPA 1 brummt nach Kaltstart

+A -A
Autor
Beitrag
andi9780
Stammgast
#1 erstellt: 31. Jan 2015, 13:26
Hallo Leute,

ich besitze seit kurzen 2 Emotiva XPA 1 Endstufen und hab mit einer davon ein kleine Brummproblem.


Wenn die XPA 1 ne weile vom Strom getrennt war und ich sie dann einschalte hör ich ein Brummen aus dem Lautsprecher. Das Brummen hört dann je nach dem wie lange sie vom Strom getrennt war, maximal nach ner Minute wieder auf.

Das kurze Brummen ist vorhanden, egal ob ne Vorstufe angeschlossen ist oder nicht. Ganz ohne Signalkabel, also nur die Endstufe am Strom und ein Lautsprecher dran, ist das Brummen zwar leisen aber noch zu hören.

Könnte das mit den Kondensatoren zu tun haben ?

Gruß
Andreas
audiophilanthrop
Inventar
#2 erstellt: 31. Jan 2015, 23:05
Jo, da ist wohl mindestens ein Siebelko recht fertig mit sich und der Welt. Nachdem für die Endstufenspannungen eine ganze Batterie davon zur Verfügung steht und ich mir kaum vorstellen kann, daß die alle fertig sein sollen, wäre im Netzteil für die Vorstufensektion zu suchen. Vielleicht einer von den zwei mittelgroßen. Wer ein ESR-Meter hat / pumpen kann, ist klar im Vorteil...

Emotiva verbaut anscheinend relativ schlichte China-Elkos.


[Beitrag von audiophilanthrop am 31. Jan 2015, 23:11 bearbeitet]
andi9780
Stammgast
#3 erstellt: 31. Jan 2015, 23:13
In wie weit beeinflusst das den Betrieb der Endstufe, mal vom Brummen abgesehen ?

Also kann ich eigentlich nur versuchen es über die Garantie abzuwickeln oder zu jemand gehen der sich damit auskennt
Suche:
Das könnte Dich auch interessieren:
es brummt und brummt und brummt.
Snttu am 02.08.2008  –  Letzte Antwort am 05.08.2008  –  10 Beiträge
was brummt denn da?
Arnie_75 am 01.05.2004  –  Letzte Antwort am 26.05.2004  –  17 Beiträge
trafo brummt
oliverkorner am 18.06.2004  –  Letzte Antwort am 23.06.2004  –  8 Beiträge
Trafo brummt !
azeiher am 06.10.2004  –  Letzte Antwort am 14.02.2005  –  23 Beiträge
Verstärker Brummt!!
Tekkst am 19.03.2005  –  Letzte Antwort am 22.03.2005  –  6 Beiträge
Problem= Brummt
highfreek am 11.01.2006  –  Letzte Antwort am 13.01.2006  –  2 Beiträge
fernseher brummt
enzi am 01.02.2006  –  Letzte Antwort am 02.02.2006  –  6 Beiträge
Anlage brummt
Andy9222 am 31.08.2011  –  Letzte Antwort am 01.09.2011  –  4 Beiträge
endstufe brummt
lallimall am 26.08.2012  –  Letzte Antwort am 11.09.2012  –  9 Beiträge
Jetzt mal konkret - Aktivweiche F-1 brummt.
Hansinator am 04.10.2008  –  Letzte Antwort am 05.10.2008  –  4 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder839.058 ( Heute: 52 )
  • Neuestes Mitgliedmultikris
  • Gesamtzahl an Themen1.398.203
  • Gesamtzahl an Beiträgen18.623.293