Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Endstufe geht immer aus.

+A -A
Autor
Beitrag
w202golf
Ist häufiger hier
#1 erstellt: 07. Feb 2015, 14:18
Hallo,

vielleicht kann mir Jemand helfen.

Meine Anlage . Cyrus Vor und Endstufe, B&W cm6 s2

Ich habe folgendes Problem und weiß nicht mehr weiter.

Bis heute hatte ich ein Kimber-Kabel 2 Meter 4VS angeschlossen.

Habe mir gestern ein 4 Meter Kimber 8VS gekauft. Ab einer gewissen Lautstärke schaltet
nun meine Cyrus Endstufe immer in den Mute Modus.
Kann es sein dass das Kabel zu dick ist. Der Laden wo ich das Kabel gekauft habe kann sich dass nicht erklären.

Vielleicht ist hier im Forum Jemand der mir einen Rat geben kann.

Mit freudlichen Grüssen
RocknRollCowboy
Inventar
#2 erstellt: 07. Feb 2015, 21:14

Kann es sein dass das Kabel zu dick ist.

Nein.

Überprüf nochmal die Verkabelung.
Eventuell steht irgendwo eine kleine Litze ab und macht einen Kurzschluß.
Das würde das Ausgehen der Endstufe erklären, die dann in den Protect Modus geht.

Probier auch dann nochmals das alte Kabel.
Vielleicht hat das neue irgendwo einen defekt oder Kabelbruch, bei dem sich die 2 Leiter berühren können und so wieder einen Kurzschluss verursachen.

Gruß
Georg
w202golf
Ist häufiger hier
#3 erstellt: 07. Feb 2015, 21:54
Danke für die schnelle Antwort.

Es liegt an der Endstufe, ist schon ziemlich alt das Teil. Die alte Power Endstufe von Cyrus.

Habe noch eine dieser Endstufen rumstehen, habe ich mal bei ebay ersteigert.
Mit dieser Endstufe geht alles perfekt.

Habe heute auch mal mit dem Verkäufer gesprochen, er meinte auch dass es an der Endstufe
liegen könnte, ist halt schon sehr alt.
Überlege mir die X-Power von Cyrus zu kaufen, damit bin ich dann auf dem neusten stand.
Bin schon jahrelang Cyrus-Fan.

Gruß
Amperlite
Inventar
#4 erstellt: 18. Feb 2015, 12:18

Bis heute hatte ich ein Kimber-Kabel 2 Meter 4VS angeschlossen.

Und damit ging es problemlos? Dann liegt es nicht an der Endstufe. Es sei denn, du hast beim herumschieben der Endstufe im Inneren etwas beschädigt .
Don-Pedro
Inventar
#5 erstellt: 16. Mrz 2015, 00:27
Das Kimber ist aufwändig geflochten und die Isolationen sind dünn.
Die sollen das Kabel mal mit einem Multimeter durchmessen. Einfach an einem Ende plus an plus und minus an minus und die anderen beiden Enden offen lassen. Wenns piept, ist im Kabel irgendwo ein Kurzschluss.

Es ist bestimmt mit Bananas konfektioniert, wenns eine Cyrus-Endstufe ist. Vielleicht ist da auch etwas mit den Litzen schief gelaufen. Das Kimber 8 hat nen Menge davon... Nicht jeder blickt da durch...

Gruß
Suche:
Das könnte Dich auch interessieren:
technics Anlage. Endstufe (su-v98) schaltet immer ab
Timokp am 20.03.2016  –  Letzte Antwort am 06.04.2016  –  2 Beiträge
Anlage geht wieder aus
reel_big_ando am 03.01.2006  –  Letzte Antwort am 03.01.2006  –  3 Beiträge
Verstärker | Endstufe | Subwoofer
Ace-dude am 10.02.2005  –  Letzte Antwort am 11.02.2005  –  18 Beiträge
Biamping mit Mehrkanal Endstufe
Lumibär am 21.11.2009  –  Letzte Antwort am 25.11.2009  –  20 Beiträge
Halten diese Endstufe und die Boxen eine Party aus?
djns am 22.02.2010  –  Letzte Antwort am 22.02.2010  –  3 Beiträge
Problem mit "brummen" bei Endstufe
Meister_Manuel am 01.03.2006  –  Letzte Antwort am 01.03.2006  –  2 Beiträge
Denon avr1801 geht aus
warp9_9 am 06.05.2004  –  Letzte Antwort am 03.02.2006  –  5 Beiträge
Geht 3,3 Ohm Tieftöner an 4Ohm Endstufe?
kleiner_affe92 am 14.05.2009  –  Letzte Antwort am 14.05.2009  –  5 Beiträge
Endstufe defekt?
Rayzz am 17.08.2004  –  Letzte Antwort am 18.08.2004  –  12 Beiträge
endstufe brummt
lallimall am 26.08.2012  –  Letzte Antwort am 11.09.2012  –  9 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel
  • Bowers&Wilkins

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 44 )
  • Neuestes Mitgliedflaco99
  • Gesamtzahl an Themen1.346.110
  • Gesamtzahl an Beiträgen17.677.912