Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Frage zu Yamaha R-N500, eventuell defekt?

+A -A
Autor
Beitrag
HorstausBerlin
Ist häufiger hier
#1 erstellt: 22. Dez 2015, 01:41
Hallo,

habe einen Yamaha R-N500 gekauft, welcher folgendes Problem hat:
Ich möchte Musik über Netzwerk hören und verwende dazu eine FritzBox, an die ein USB Stick angeschlossen ist. Bisher konnten alle meine Geräte den Inhalt der USB Sticks problemlos lesen, beim R-N500 bleibt stur ein "No content" im Display stehen. Die Internetverbindung funktioniert, Update konnte problemlos geladen werden.
Der Support von Yamaha meinte darauf, ich solle meine FritzBox anders konfigurieren, was aber meiner Meinung nach unsinnig ist, da, wie gesagt, sämtliche sonstigen Geräte auf den Stick zugreifen können.

Nun habe ich im Netz gelesen, dass es ein Problem mit einem defekten Board (?) geben soll, welches wohl nicht selten auftritt. Ich weiß, eine Ferndiagnose ist nicht möglich, aber könnte dies ein Defekt sein? Oder kennt jemand dieses Problem und kann bestätigen, dass der R-N500 schlichtweg zu wählerisch bei dieser Eingangsquelle ist?

Dann müsste ich ihn nämlich retournieren.

Danke.
Suche:
Das könnte Dich auch interessieren:
Bitte um Hilfe Yamaha R-N500 kein aiplay
Darius83 am 25.03.2016  –  Letzte Antwort am 25.03.2016  –  4 Beiträge
Yamaha PianoCraft Defekt?
Malukh am 13.09.2007  –  Letzte Antwort am 26.09.2007  –  3 Beiträge
Frage zu Remotecontrolbuchsen Yamaha
Sandor013 am 13.07.2009  –  Letzte Antwort am 14.07.2009  –  3 Beiträge
Yamaha MX1000 Endstufe - Trafo Defekt
KGB44 am 12.12.2004  –  Letzte Antwort am 12.12.2004  –  15 Beiträge
Yamaha RX-350 Display defekt
Spitzenmann am 27.02.2004  –  Letzte Antwort am 27.02.2004  –  2 Beiträge
Sony MZ-R 30 Akku defekt???
vanielik am 21.05.2004  –  Letzte Antwort am 26.05.2004  –  3 Beiträge
Yamaha RX-V596RDS Subwoofer out defekt?
.:Chris:. am 12.09.2004  –  Letzte Antwort am 13.09.2004  –  5 Beiträge
Einschaltverzögerung vom Yamaha A1000 "zeitweise" defekt
Duelz am 01.08.2004  –  Letzte Antwort am 04.08.2004  –  5 Beiträge
Yamaha Tuner TX 540 defekt - kein Empfang
Oskarn am 09.01.2009  –  Letzte Antwort am 16.01.2009  –  7 Beiträge
Fernbedienung defekt
Rav3n am 22.09.2004  –  Letzte Antwort am 23.09.2004  –  3 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 41 )
  • Neuestes Mitgliedrike112
  • Gesamtzahl an Themen1.345.717
  • Gesamtzahl an Beiträgen17.670.589