Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dynaudio X34 mit NAD 356BEE

+A -A
Autor
Beitrag
bantlley
Schaut ab und zu mal vorbei
#1 erstellt: 16. Feb 2016, 20:19
Hallo,

habe momentan die oben stehende Konfiguration von Verstärker und Lautsprecher. Hört sich auch ganz gut an, bis auf die Lautstärkeregelung des 356 (Naja ist ja leider bekannt).

Mein problem ist es wenn ich sachen wie Metallica (Nothing Else Matters) oder andere schnellere Punk Rock Stücke abspiele, das ich den Bass sehr ungenau finde, teilweise auch sehr unkontrolliert und dröhnend.

Kann es eventuell an dem Verstärker und der Musikleistung liegen? Habe die Dynaudio damals mit einem NAD 375 probe gehört und da waren sie wirklich super. Leider gab damals mein Budget nicht mehr her, da ich noch das Phono Modul brauchte.

Werde mir demnächst noch den Dynaudio Sub 250II dazu holen und dann über den Sub Hochpassfilter das Signal bei 80Hrz trennen und zum Verstärker zurückschicken (Main In). Meint Ihr das wird das Klangbild positiv beinflussen?

Würde mich über Tips und Anregungen freuen.

Gruß

Maik
vatana
Stammgast
#2 erstellt: 16. Feb 2016, 20:26
Hat nix mit dem Verstätker zu tun, sondern mit der Aufstellung der LS und der Akustik in deinem Hörraum!!! Wie immer halt
bantlley
Schaut ab und zu mal vorbei
#3 erstellt: 16. Feb 2016, 21:26
Ok, danke schon mal für den Hinweis, ich kann ja mal ein Foto machen und dieses hier einstellen.
vatana
Stammgast
#4 erstellt: 16. Feb 2016, 22:00
Mach das bitte.

Ich gehe davon aus das du die verschiedenen Verstärker in akustisch unterschiedlichen Räumen gehört hast und es dann deswegen auch Unterschiede im Bass bereich gab.
Ein Verstärker, sobald er nicht kaputt oder gesoundet ist hat keinen Einfluss auf den Bass, die Raumakustik als auch die Aufstellung der LS doch.
Und deine Dynaudios sind 8Ohm LS, also sehr leicht an fast jedem AMP zu betreiben, die brauchen wirklich keinen Monster Verstärker Und ich würde mir den Subwoofer erstmal sparen. Bin mir sicher das die X34 sehr schönen und knackigen Bass haben, wenn sie richtig aufgestellt sind und die Akustik einiger masen mitspielt. Ich habe die kompakten X14 aus der gleichen Serie und der Bass ist sehr gut, genau und straf. Da können es die grösseren um eine oder zwei Stufen besser mMn.

Hier etwas Lektüre für dich: http://www.hifiaktiv.at.xserv08.internex.at/?page_id=83
Hilft und ist billiger als ein neuer AMP


[Beitrag von vatana am 16. Feb 2016, 22:06 bearbeitet]
bantlley
Schaut ab und zu mal vorbei
#5 erstellt: 16. Feb 2016, 22:15


Die Spielekisten kommen beim hören natürlich weg!
Peppi-76
Hat sich gelöscht
#6 erstellt: 16. Feb 2016, 22:17
Hallo!
Ich habe die gleiche Kombination und höre ähnliche Musik.
Vatana hat Recht; es liegt weder an den Lautsprechern noch an dem Verstärker. Die Lösung wirst du in deinem Raum suchen müssen.
Ich hoffe, du hast den LS zu allen Seiten genug Platz gelassen. Sollten sie nah der Rückwand stehen (und nicht verrückbar sein), versuche es mal mit den mitgelieferten Stopfen für die Bassreflexrohre.

Edit: Wie angenommen, die LS würde ich mal ein ganzes Stück in den Raum rücken.


[Beitrag von Peppi-76 am 16. Feb 2016, 22:18 bearbeitet]
vatana
Stammgast
#7 erstellt: 16. Feb 2016, 22:33
Genauso ist es. Die LS stehen wirklich eingeengt. Die müssen nach vorne, viel mehr nach vorne, soviel es eben geht. Mindestens 1 meter von der Rückwand wäre schon gut, wenn es nicht geht dann soviel wie es eben geht und die mitgelieferten Schaumstöpsel in die Bassöffnungen hinten am LS stöpfen.
Dann würde ich den dicken Tepich nach vorne zu den LS ziehen. Die Rückwand (hinter der Hörposition) wenn sie nackt ist kann auch zum dröhnenden Bass führen.


[Beitrag von vatana am 16. Feb 2016, 22:39 bearbeitet]
bantlley
Schaut ab und zu mal vorbei
#8 erstellt: 17. Feb 2016, 10:24
Die Dynaudio stehen ca. 20 cm von der Wand hinten ab, auf dem Foto schlecht zu sehen.

Vielen dank für die Tips, werde ich auf jeden Fall mal ausprobieren die Dynaudios nach vorne zu holen.
Suche:
Das könnte Dich auch interessieren:
NAD S 300 Erfahrungsberichte
frage am 09.12.2004  –  Letzte Antwort am 24.05.2016  –  19 Beiträge
HarmanKardon (8ohm) mit 4ohm Dynaudio Focus
Àtheos am 24.01.2006  –  Letzte Antwort am 25.01.2006  –  2 Beiträge
Accuphase E 530/550 mit Dynaudio Lautsprechern?
macdisk am 28.10.2006  –  Letzte Antwort am 29.10.2006  –  3 Beiträge
NAD LINK - bin ich gelinkt worden..?
OKL am 18.10.2004  –  Letzte Antwort am 05.11.2004  –  3 Beiträge
NAD 319
Griffin am 07.04.2003  –  Letzte Antwort am 08.04.2003  –  10 Beiträge
NAD C372
cr am 19.03.2004  –  Letzte Antwort am 07.09.2004  –  3 Beiträge
Vincent SP 331 + Dynaudio Contour 3.0
d-fens am 11.01.2005  –  Letzte Antwort am 12.01.2005  –  10 Beiträge
Rotel RA 1070 und Dynaudio Focus
lawoftrust am 06.11.2005  –  Letzte Antwort am 07.11.2005  –  3 Beiträge
problem mit NAD C 541i
markus3 am 04.01.2004  –  Letzte Antwort am 05.01.2004  –  4 Beiträge
Probleme mit NAD C 320BEE
hifi4life am 01.10.2004  –  Letzte Antwort am 03.10.2004  –  2 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 98 )
  • Neuestes Mitgliedgattendorf
  • Gesamtzahl an Themen1.345.441
  • Gesamtzahl an Beiträgen17.665.514