Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


NAD LINK - bin ich gelinkt worden..?

+A -A
Autor
Beitrag
OKL
Ist häufiger hier
#1 erstellt: 18. Okt 2004, 16:44
Hallo liebes Forum,

ich besitze seit geraumer Zeit den Tuner C440 von NAD, den ich nun mit einen C320BEE verlinken möchte.
Problem 1:
Es gibt keine Standardverbindung für die Geräte alt (mit Cinch) und neu (mit Klinke). Laut Aussage Dynaudio (Distributor NAD) sollte das mit einem "selbstkonfektionierten Kabel" funktionieren. Kabel wurde vom Händler gebaut, funtioniert aber nicht.
Problem 2:
Lt. Bedienungsanleitung C320BEE können auch einige Funktionen der Fernbedienung nicht "angesprochen" werden.
Da die Verbindung eigentlich funktionieren "müßte", es aber nicht passiert bei der Senderjagd hoffe ich nun nicht, dass gerade diese Funktion für den Tuner lahmgelegt ist. Als FB dient die SR-5.
Kennt jemand dieses Problem mit der Verlinkung und kann mir einen Lösungsweg aufzeigen? Das wäre echt toll...!!!
Grüsse aus Ddorf,
OKL
Aaron
Ist häufiger hier
#2 erstellt: 28. Okt 2004, 10:18
Hi OKL,
stehe vor dem gleichen Problem: 320BEE <-> 402,
bin mit der Recherche angefangen.
Sobald ich etwas brauchbares hab' lasse ich es wissen.

Gruß, Aaron
onelesscar
Neuling
#3 erstellt: 05. Nov 2004, 22:17
Bin auch mit diesem Problem konfrontiert (320BEE - 402 Tuner). Aaron -- hast du ein Kabeltäugliches-Antennae für den 402 gefunden? Bei Conrad wurde mir gesagt, der Antennae-Anschluß am Tuner ein Amerikanisches Norm ist und es kein passendes Kabel dazu gibt. Kann ich aber schwer glauben.
Gruß, dmh
Suche:
Das könnte Dich auch interessieren:
NAD Fernbedienung
lottgen am 26.04.2005  –  Letzte Antwort am 26.04.2005  –  7 Beiträge
Anschluß NAD Bi-Amping???
phillip82109 am 23.02.2006  –  Letzte Antwort am 24.02.2006  –  7 Beiträge
NAD L53 Digitaleingang nutzen?
testbild4711 am 01.07.2007  –  Letzte Antwort am 01.07.2007  –  4 Beiträge
Frage zum NAD C352
metalhead am 13.10.2004  –  Letzte Antwort am 13.10.2004  –  7 Beiträge
NAD 514 Probleme *Hilfe*
geraeteraum am 10.07.2006  –  Letzte Antwort am 10.07.2006  –  2 Beiträge
Nad PP2 Pre Amp
befra am 20.12.2004  –  Letzte Antwort am 20.12.2004  –  2 Beiträge
NAD silver line
meister_lampe am 13.02.2005  –  Letzte Antwort am 21.02.2005  –  5 Beiträge
NAD 2004 - Verschlimmbessert?
abcdef am 27.11.2003  –  Letzte Antwort am 28.11.2003  –  3 Beiträge
NAD L53: "zwitscherndes" DV-Laufwerk?
Andy_P11 am 15.01.2008  –  Letzte Antwort am 15.03.2008  –  5 Beiträge
problem mit NAD C 541i
markus3 am 04.01.2004  –  Letzte Antwort am 05.01.2004  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • NAD

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 62 )
  • Neuestes MitgliedAnil-C
  • Gesamtzahl an Themen1.344.850
  • Gesamtzahl an Beiträgen17.656.083