Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Onboard Soundkarte zerschossen!

+A -A
Autor
Beitrag
BD-Fan1987
Neuling
#1 erstellt: 30. Mrz 2016, 07:05
Morgen, folgendes ließ meine Soundkarte zerschiesen!

Zu meinen Equipment:

Vollverstärker Pioneer A-109
Canton Aktiv Sub (High-Level In)
CD-Player Yamaha CD2 (Direkt über Chinch auf den Verstärker)
Blurayplayer Sony BDP S360 (Mit HDMI zum TV)
Spielekonsole XBOX 360 (Mit HDMI zum TV)
TV Sony KDL 42EX729 (Vom TV mit Klinke>Chinch zum Verstärker)
Desktop PC (Klinke>Chinch auf den Verstärker)
Alle Netzwerkfähigen Geräte sind an einem Switch angeschlossen der wiederrum an einem D-LAN Adapter hängt. Vom Switch zum D-LAN verfügt das Netzwerkkabel keinen Schirm!

Verstärker und CD-Player hängen an einem Netzfilter ! Alle Geräte hängen an 2 Steckdosen wo der Schleifenwiderstand in Ordnung ist (1Ohm) Zwischen Netzfilterneutralleiter und der Neutralleiter der normalen Steckdose gibt es keine Potentailunterschiede, also ist der Netzfilter ok!

Dieses Setup lief jetzt schon über mehrere Jahre ohne Probleme. Bis vor einigen Tagen, ich habe mal den CD-Player zur Wartung abgeklemmt gehabt wobei ich auch das Klinkenkabel vom PC zum Verstärker ab hatte. Nach dem ich den PC erneut wieder mit dem Verstärker verbunden habe, kann mich nicht mehr genau erinnern was für Geräte der Schutzklasse 2 im Betrieb waren, auf jedenfall war der PC und der Verstärker ausgeschaltet, passierte es ein komischen Zurren Pfiepen war über die Lautsprecher zu hören und ich musste feststellen das sich meine Onboardsoundkarte verabschiedet hat. Ich habe alles so angeschlossen gehabt wie sonst auch immer. Also musste eins der Geräte wohlmöglich einen Defekt haben. Ich nahm mein Mutlimeter und habe zwischen mein Verstärkergehäuse und dem Schutzleiter an meiner Steckdosenleiste an eine Spannung von 80VAC gemessen, Ströme waren Messtechnisch nicht zu erfassen. Jetzt ist natürlich das Problem das der PC ein Gerät der Schutzklasse 1 ist also die Gemeinsame Masse am PC mit dem Schutzleiter verbunden ist. Ich vermute das, dass die Ursache der Zerstörung der Onboard Soundkarte war.

Was kann man denn jetzt dagegen tun damit soetwas nicht nochmal passiert und eventuell noch weitere Geräte zerstört werden? Ich dachte daran die Gemeinsame Masse den Verstärkers zu Erden wo ich aber Angst habe das sich Brummschleifen einschleichen werden und zumal dann alle Ableitströme von den Schutzklasse 2 Geräte über den Verstärker abfliesen würden, was auch Elektrotechnisch nicht ganz in Ordnung wäre.

Ich denke mal das ich nicht der einzige in der Konstellation bin (Stereo Anlage, Multimedia und PC). Hat jemand schonmal ähnliche Probleme gehabt und konnte es lösen das nicht diese Potentialunterschiede entstehen?

Wenn der Verstärker alleine an einer Steckdose angeschlossen ist ohne ein Gerät habe ich vom Verstärker gegenüber das Erdpotential 13VAC, und mit allen Endgeräten angeschlossenen wie bereits gesagt 80VAC. Ist der Grund für dieses Zerstörendendes Phänomen vllt ein Defektes Gerät der Schutzklasse 2, was vllt Potentail gegenüber Erde aufweißt aber der Ableitstrom zu Hoch ist ? Der Gewartete CD-Player kann ich ausschließen der wurde nach Erfolgreicher Reperatur VDE geprüft. Ich konnte auch nur 12VAC und keinen Messbaren Ableitstrom zwischen CD-Player und Erde feststellen.

Mit Freundlichen Grüßen
Amperlite
Inventar
#2 erstellt: 17. Apr 2016, 00:25

und ich musste feststellen das sich meine Onboardsoundkarte verabschiedet hat.

Das merkst du woran?

auf jedenfall war der PC und der Verstärker ausgeschaltet, passierte es ein komischen Zurren Pfiepen war über die Lautsprecher zu hören und

Wenn beim Anschliessen ein deutlich hörbares Signal über die Lautsprecher kam, dann kann der Verstärker nicht ausgeschaltet gewesen sein. Oder war der Subwoofer an?


Wenn der Verstärker alleine an einer Steckdose angeschlossen ist ohne ein Gerät habe ich vom Verstärker gegenüber das Erdpotential 13VAC, und mit allen Endgeräten angeschlossenen wie bereits gesagt 80VAC. Ist der Grund für dieses Zerstörendendes Phänomen vllt ein Defektes Gerät der Schutzklasse 2

Wohl kaum. Bedenke bei deiner Messerei die Eingangsimpedanz von deinem Multimeter. Und überlege was mit der Spannung passiert, wenn du eine halbwegs niederohmige (wenige kOhm) Verbindung gegen Erde herstellst. Kannst du ja auch gerne mal praktisch probieren, leg das Gehäuse über einen 1K Widerling an Erde.

Nebenbei aus Neugier: Wie hast du die Prüfung durchgeführt? Ersatz-Ableitstromverfahren?
Suche:
Das könnte Dich auch interessieren:
Verstärker vs. Soundkarte
Zipfelklatsscher am 01.11.2004  –  Letzte Antwort am 01.11.2004  –  2 Beiträge
2 verstärker an eine Soundkarte
sunsearch am 11.11.2003  –  Letzte Antwort am 12.11.2003  –  6 Beiträge
PC an Verstärker
straub am 02.02.2012  –  Letzte Antwort am 13.02.2012  –  17 Beiträge
Verstärker an Verstärker anschliessen?
beckx am 14.02.2003  –  Letzte Antwort am 14.02.2003  –  7 Beiträge
Stereo-Chinch auf 6,3mm Mono-Klinke?
ayran am 02.10.2006  –  Letzte Antwort am 05.10.2006  –  4 Beiträge
Soundkarte
13122734 am 11.01.2003  –  Letzte Antwort am 11.01.2003  –  11 Beiträge
TV und PC an Verstärker gleichzeitig angeschlossen = Boxen rauschen
Soduca am 17.12.2014  –  Letzte Antwort am 20.12.2014  –  2 Beiträge
Soundkarte - Verstärker - Parasitäre Schwingungen?
Jud4s am 21.12.2009  –  Letzte Antwort am 18.01.2010  –  10 Beiträge
Laptop über Klinke/Cinch an Verstärker scheppert unsäglich.
elkayes am 24.07.2012  –  Letzte Antwort am 24.07.2012  –  8 Beiträge
Chinch o. Toslink
folkmusic am 09.05.2003  –  Letzte Antwort am 11.05.2003  –  9 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer
  • Sony

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 124 )
  • Neuestes MitgliedPaketo
  • Gesamtzahl an Themen1.346.031
  • Gesamtzahl an Beiträgen17.676.714