Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


"krachen" bzw. tonausfall

+A -A
Autor
Beitrag
gigaluis2002
Neuling
#1 erstellt: 02. Nov 2003, 13:12
hallo!

ich bin nicht nur neuling hier, sondern habe auch generell wenig ahnung von technik .....umso mehr hoffe ich auf eure hilfe!

die lautstärkeregelung bei meinem verstärker (nad 3100)"spinnt": ein kanal fällt manchmal unmotiviert aus, wobei ich einen kontaktfehler zu den boxen eigentlich ausschließe, da durch rasches drehen des reglers es sich meist wieder - zumindest für kurze zeit - einrenkt.
ein bekannter vermutet, dass staub im inneren die ursache seien: durch das plötzliche drehen (kracht dabei furchtbar) wird er, zumindest kurzzeitig, entfernt und der ton ist wieder da (?).

habt ihr damit erfahrung bzw. könnt ihr mir einen tipp geben, bevor ich in die werkstätte wandere?

danke und gruß aus graz!

gigaluis
stadtbusjack
Inventar
#2 erstellt: 02. Nov 2003, 13:14
Moin,

wenn du dich ein bisschen mit Elektrotechnik auskennst, könntest du mal versuchen, die Potis und die Kontakte sauber zu machen.
gigaluis2002
Neuling
#3 erstellt: 04. Nov 2003, 20:23
Danke für den Tipp!!
stadtbusjack
Inventar
#4 erstellt: 04. Nov 2003, 20:42
hats geklappt?
hot-thomas
Ist häufiger hier
#5 erstellt: 10. Nov 2003, 16:14
Hallo gigaluis2002,

dein Bekannter hat richtig vermutet:
es schiebt sich Staub zwischen den "Schleifer" und der
"Widerstandsbahn" des Potis; da Staub aber nicht leitet,
kracht es wenn du das Poti bewegst.
Wenn du nun Kontaktspray in das Poti hineinsprühst,
behebst du das Problem, aber leider nur für eine gewisse
Zeit, denn wenn der Schmierfilm ausgetrocknet ist, geht das Ganze wieder von vorne los.
Ich empfehle dir (wenn du den Verstärker noch länger nutzen möchtest):
das Poti auslöten, den Wert ablesen oder mit einem Vielfach-Messgerät ausmessen und ein neues GESCHLOSSENES Poti
kaufen und einlöten!!

Gruss
Thomas
Bruno
Stammgast
#6 erstellt: 10. Nov 2003, 16:38
Hey,

sollte bei NAD aber eigtl. nicht passieren, dacht ich ! Wie alt ist das Teil ? Hast Du noch Granatie ?

verwirrte Grüsse
Bruno


[Beitrag von Bruno am 10. Nov 2003, 16:45 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Phase bei Stereoklinke drehen
DOSORDIE am 14.10.2014  –  Letzte Antwort am 14.10.2014  –  12 Beiträge
Krachen in Boxen normal?
Steve04 am 10.04.2004  –  Letzte Antwort am 11.04.2004  –  13 Beiträge
Lautstärkeregelung
Jan86 am 20.12.2003  –  Letzte Antwort am 04.01.2004  –  4 Beiträge
Lautstärkeregelung?
flowie am 11.03.2004  –  Letzte Antwort am 15.03.2004  –  11 Beiträge
Ein Kanal fällt aus
Badhabits am 16.12.2003  –  Letzte Antwort am 16.01.2004  –  8 Beiträge
Lautsprecher fällt manchmal aus.
Ace-dude am 18.10.2007  –  Letzte Antwort am 18.10.2007  –  4 Beiträge
Problem: Linker Kanal fällt aus
TobiasM am 03.04.2003  –  Letzte Antwort am 07.05.2003  –  39 Beiträge
Problem mit Rauschen beim Drehen des Lautstärkenreglers - nicht der Poti
-Ren_Höek- am 26.09.2013  –  Letzte Antwort am 27.09.2013  –  4 Beiträge
! HILFE ! Verstärker zu stark für Boxen?
andre1051992 am 04.05.2010  –  Letzte Antwort am 05.05.2010  –  7 Beiträge
Hilfe für einen Neuling
Amsel123 am 20.01.2012  –  Letzte Antwort am 20.01.2012  –  4 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 107 )
  • Neuestes Mitglied*McIntosh-Fan*
  • Gesamtzahl an Themen1.346.014
  • Gesamtzahl an Beiträgen17.676.491