Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


SVideo -> ScartAdapter -> TV -> Bild nur S/W ?

+A -A
Autor
Beitrag
Santonian
Ist häufiger hier
#1 erstellt: 15. Dez 2003, 10:01
Hallo,

hoffe dies ist das richtige Forum um die Frage zu posten, aber ich weiß nicht wo ich es sonst machen soll.
Ich habe mir neulich einen neuen Fernseher gekauft. dieser hat leider im gegensatz zu meinem alten kein direkten Svideo eingang mehr sondern nur zwei Scart eingänge. Allerdings wenn ich jetzt mein DVD player per svideo (um genau zu sein DVD-Player in AV Receiver und der ans TV) anschließe (über einen Scart Adapter) bekomme ich nur ein S/W bild. In der Anleitung des TV's (Sharp 32JW-74E) steht aber expliziet das der Scart anschluß SVideo verarbeiten kann.
Was mach ich falsch?

Gruß
S.
Master_J
Inventar
#2 erstellt: 15. Dez 2003, 11:07
Du musst die Anschlüsse auf beiden Seiten auf S-Video einstellen.

Gruss
Jochen
Santonian
Ist häufiger hier
#3 erstellt: 15. Dez 2003, 11:13
?

Wie genau meinst du das? Das SVideo Kabel, welches jetzt im TV steckt, steckte vorher in einem anderem TV und da klappte es ohne Probleme...
Wo soll ich denn was umstellen?
Master_J
Inventar
#4 erstellt: 15. Dez 2003, 15:52
Du musst im Menü vom TV den entsprechenden Scart-Anschluss auf die S-Video-Norm einstellen.
Sonst guckt er nur nach Video und RBG. Das gibt dann S/W.

Vielleicht auch mal den AV-Receiver testweise weglassen...

Gruss
Jochen

http://www.dvd-tipps-tricks.de
Suche:
Das könnte Dich auch interessieren:
Bild s/w bei Verbindung von PC mit Fernseher
baerenwurm am 29.11.2002  –  Letzte Antwort am 29.11.2002  –  2 Beiträge
Mit TV-Karte nur Mono
piggi am 27.12.2003  –  Letzte Antwort am 26.10.2004  –  10 Beiträge
S-Video oder Scart
gnu am 04.08.2004  –  Letzte Antwort am 04.08.2004  –  3 Beiträge
Macht es Sinn einen AVR nur an LCD TV anzuschliessen
gajus am 16.01.2015  –  Letzte Antwort am 17.01.2015  –  2 Beiträge
B&w cm9 hochtöner rauschen
Schlumpf23 am 08.05.2014  –  Letzte Antwort am 20.05.2014  –  21 Beiträge
Videorekorder Nur Ton kein Bild!
shiby am 25.02.2006  –  Letzte Antwort am 26.02.2006  –  2 Beiträge
Yamha A-S700 an B&W Cm10?
Panscho87 am 02.01.2015  –  Letzte Antwort am 04.01.2015  –  5 Beiträge
Sony Tc- W 320<<<<<<
Snoopyx am 15.04.2003  –  Letzte Antwort am 15.04.2003  –  3 Beiträge
Bose GSX - Kein Bild zum TV
Crock am 25.06.2006  –  Letzte Antwort am 26.06.2006  –  7 Beiträge
Brummen durch Antennenkabel, Mantelstromfilter verschlechtert TV Bild
knortn am 07.01.2007  –  Letzte Antwort am 09.01.2007  –  14 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 76 )
  • Neuestes Mitgliedruwank
  • Gesamtzahl an Themen1.345.272
  • Gesamtzahl an Beiträgen17.662.290