Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummspannung bedenklich?

+A -A
Autor
Beitrag
hifi-chris
Hat sich gelöscht
#1 erstellt: 29. Dez 2003, 20:07
Hallo,

ich habe einen alten Marantz Receiver, der auf beiden Kanälen brummt. Ich habe ihn heute zusammen mit einem Freund anhand des Servive Manuals korrekt eingestellt, aber dadurch verschwand das Brummen nicht. Mein Freund hat auch mit seinem Oszi noch ein paar Messungen gemacht. Dabei hat er, so seine Aussage, eine Brummspannung von 40mV (von spitze zu Spitze, also Amplitude 20mV) gemessen. Nun die Frage, ob eine Brummspannung in dieser Größenordnung bedenklich ist?

Gruß
Christoph
jmibk
Ist häufiger hier
#2 erstellt: 29. Dez 2003, 20:44
40mV kann von vielen Quellen her kommen. Wenns wie bei dir warscheinlich am Eingang wo eingestreut wird, wirds im Verstärker Hausnummer 50x verstärkt, dann sind wir schon bei 2 Volt am Ausgang.
Vielleicht mal die versorgung der vorstufe prüfen?
hifi-chris
Hat sich gelöscht
#3 erstellt: 29. Dez 2003, 22:08
Habs vergessen, gemessen hat er die Spannung auf der Platine der Endstufe.
cr
Moderator
#4 erstellt: 30. Dez 2003, 01:07
40 mV wären bei einer von der Endstufe ausgegebenen Spannung von zB 4V (4W an 4 Ohm) ein Fremdspannungsabstand von nur 40 dB. Das ist zwar unbedenklich, aber störend.
Die Brummleistung an 4 Ohm wäre dann 0,4 mW. Das wären bei einer Box mit einem durchschnittlichen Wirkungsgrad von 90 dB etwa 55 dB (=leises Reden). Da man 50 Hz nicht gut hört, bleiben vor allem die Obertöne übrig, somit wird es nicht ganz so schlimm sein, aber sicher deutlich hörbar.
detegg
Administrator
#5 erstellt: 30. Dez 2003, 01:23
jmibk hat wohl Recht!

Der MM-Eingangsverstärker kann durchaus auch bei Nichtgebrauch die Endstufenausgänge "verseuchen"!

Wenn beim 2238b alles "hinten" korrekt eingemessen ist, wechsel bitte mal ALLE Elko´s in dieser (besser in allen) Vorstufe(n) ...

Gruss
Detlef

PS: 20mVss sind ungewöhnlich, 0,2mVss normal!


[Beitrag von detegg am 30. Dez 2003, 01:27 bearbeitet]
hifi-chris
Hat sich gelöscht
#6 erstellt: 30. Dez 2003, 09:47
Morgen zusammen,

also das Brummen ist über die Lautsprecher eigentlich nicht hörbar, nur wenn man das Ohr direkt vor den Lautsprecher hält, kann man ein sehr leises Brummen hören. Ich habe mir jedoch vor zwei Monaten einen neuen Kopfhörer gekauft, über den kann man das Brummen schon lauter hören. Bei normal lauter Musik bekomme ich davon nichts mit, aber in den leisen Passage stört es schon. Kann es vielleicht auch an den dicken Netzteilelkos liegen? Nach ca. 25 Jahren ist die Alterung von Elkos wahrscheinlich einer der Gründe, oder?

Gruß
Christoph
richi44
Hat sich gelöscht
#7 erstellt: 30. Dez 2003, 10:38
Die Frage ist, wo gemessen wurde. Du sagst, auf der Endstufenplatine. Wenn der Brumm auf der Speisespannung der Endstufe gemessen wurde, ist der Wert normal, am Lautsprecherausgang etwas gar hoch und wenn es die Speisung der Endstufen-Eingangsschaltung war , dann ist er undiskutabel hoch. Also, bevor zuviel gemutmasst wird, müsste man den Punkt der Messung kennen.
Und da hast Du recht, Elkos lassen mit der Zeit nach, sodass ein Brumm entstehen kann. Aber eben: Man muss wissen, wo der Brumm herkommt, wo also gemessen wurde.
hifi-chris
Hat sich gelöscht
#8 erstellt: 30. Dez 2003, 11:38
So, ich habe noch mal im Schaltplan nachgeschaut. Wenn ich das jetzt richtig gesehen habe, sind die beiden Pins, wo er gemessen hat, direkt mit dem Brückengleichrichter, bzw. den dicken Elkos (je 10000uF/50V) dahinter, verbunden.
richi44
Hat sich gelöscht
#9 erstellt: 30. Dez 2003, 13:59
Dann sind die 40 mV SS (14 mV effektiv) nicht nur unbedenklich, sondern ein sehr guter Wert. Dass Du mit den Lautsprechern nichts hörst, ist klar. Dass Du mit dem Kopfhörer den Brumm wahrnehmen kannst, liegt sicher an der Schaltung, wie der Kopfhöreranschluss ausgeführt ist und an der Empfindlichkeit und Impedanz des Hörers. Ich nehme an, dass der Dir die Ohren zudröhnt, wenn Du die Lautstärke für Lautsprecherwiedergabe normal eingestellt hast. Idealerweise sollte der Hörer nicht (wesentlich) lauter als die Lautsprecher sein, weil sonst genau der Effekt zum tragen kommt. Allenfalls den Höreranschluss (mit Zwischenkabeln mit eingebauter Dämpfung) anpassen.
hifi-chris
Hat sich gelöscht
#10 erstellt: 30. Dez 2003, 14:27
Über Kopfhörer höre ich nur ein bißchen lauter, als über Lautsprecher. Wie gesagt, das Brummen kann ich auch über Lautsprecher hören, nur sehr sehr sehr leise (und natürlich nur bei gedrückter Lautsprechertaste). Über Kopfhörer höre ich es etwas lauter, nicht sehr viel. Das Brummen ist auch nicht abhängig von der Lautstärke, es bleibt immer gleich laut, egal ob der Lautstärkeregler zugedreht ist oder bis zum Anschlag auf. Könnten es vielleicht Einstreuungen vom Trafo sein, die Anschlüsse für Kopfhörer befinden sich direkt (1-2cm) neben dem Trafo, direkt daneben die Lautsprecherausgänge.

Gruß
Christoph

P.S.: Ich habe gerade noch mal zwei verschiedene Kopfhörer getestet (AKG K401 und billige In-Ohr-Hörer). Mit den kleinen Kopfhörern war das Brummen noch lauter. Ich habe auch noch den Lautstärkeregler mehrmals betätigt (kein Signal), aber die Lautstärke des Brummtons veränderte sich nicht.


[Beitrag von hifi-chris am 30. Dez 2003, 14:56 bearbeitet]
cr
Moderator
#11 erstellt: 30. Dez 2003, 15:18
Warum nicht gleich. Dann hätte ich mir die dB-Rechnerei mit den 40 mV Ausgangsspannung sparen können.
Suche:
Das könnte Dich auch interessieren:
"Brummspannung" nach Steckernetzteil filtern
Bruxelles am 24.11.2006  –  Letzte Antwort am 02.12.2006  –  14 Beiträge
BRUMMSPANNUNG .....Hilfe !!! es brummt.......
KrassaKollege am 11.11.2002  –  Letzte Antwort am 11.11.2002  –  3 Beiträge
Brummen auf beiden Kanälen
hifi-chris am 20.12.2003  –  Letzte Antwort am 20.12.2003  –  2 Beiträge
... Brummen!
gogo1 am 11.02.2005  –  Letzte Antwort am 13.02.2005  –  11 Beiträge
brummen
timtoen am 01.09.2004  –  Letzte Antwort am 01.09.2004  –  2 Beiträge
Brummen
Badhabits am 07.08.2003  –  Letzte Antwort am 19.08.2003  –  9 Beiträge
endstufe brummt
lallimall am 26.08.2012  –  Letzte Antwort am 11.09.2012  –  9 Beiträge
Welche Leerlaufspannung bei einem Trenntrafo ist noch vertretbar?
klingt_wie_kaput am 17.11.2016  –  Letzte Antwort am 04.12.2016  –  11 Beiträge
mensch mit oszi gesucht
knautschie am 17.07.2004  –  Letzte Antwort am 19.07.2004  –  5 Beiträge
Brummen!
Florian_Schacht am 28.07.2008  –  Letzte Antwort am 29.07.2008  –  3 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • AKG

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 18 )
  • Neuestes MitgliedDennis273
  • Gesamtzahl an Themen1.345.939
  • Gesamtzahl an Beiträgen17.675.020