Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem beim Anschluss meines PCs an die Hifi-Anlage

+A -A
Autor
Beitrag
PIxDAUMEN
Neuling
#1 erstellt: 17. Jan 2003, 22:22
Ich habe folgendes Problem:
Wenn ich den Line-Out Ausgang meines PCs (mit ner SoundblasterLive!1024) mit dem AUX-Eingang meiner Anlage(Sony) verbinde bekomme ich sofort einen lauten Brummton zu hören.Das Audiosignal des PCs wird überhaupt nicht wiedergegeben.Wenn ich aber anstatt der Sony-Anlage meine uralte Aiwa-Anlage anschließe gibt es keine Probleme.
Kann es sein das ich mir nur ein anderes Kabel besorgen muss oder steh ich vor einem größeren Problem???
Joe_Brösel
Hat sich gelöscht
#2 erstellt: 18. Jan 2003, 09:57
Hi,
ja, das klingt nach einem Kabelproblem. Wenn du ein Meßgerät hat, müßtest Du den "Kabeldefekt" auch messen können.
Der Netzstecker: Bei deiner alten Aiwa-Anlage: da ist es wahrescheinlich kein so schmaler Stecker, sondern einer, der auch den Schutzleiter verbindet. Dann haben der PC und der Aiwa eine Masse-Verbindung über den Schutzleiter. Der Sony hat vermutlich nur so einen schmalen Netzstecker ohne Schutzleiteranschluß, da muß die Masseverbindung dann über das Kabel vom PC zum Sony erfolgen. Wenn im Kabel die Masse nicht verbunden wird, dann brummt es. Da der Defekt auf beiden Kanälen auftritt, vermute ich einen Defekt auf der PC-Seite, sonst wären ja beide Cinch-Massen kaputt.
Wenn das Kabel in Ordnung ist, dann fehlt vielleicht auch die Masseverbindung auf der Soundkarte.
Mir ist noch eingefallen: Verbinde doch einfach mal mit einem beliebigem Kabel oder Draht das PC-Gehäuse mit einem Masseanschluß eines Cinch-Eingangs des Sony. Dann müßte das Brummen weg sein.
Was weiter noch möglich wäre: eine Fehlbeschaltung des Sony-Cinch-Eingangs, das halte ich für am unwahrscheinlichsten.
k-h-k-04895
Schaut ab und zu mal vorbei
#3 erstellt: 18. Jan 2003, 13:54
es gibt einen Bausatz bei ELV-Elektronik, der behebt das Brummen. Ich habe diesen selber zwischen PC und Audioanlage zwischengeschaltet und funktioniert ohne Bedenken. Die Einstellregler muessen in Mittelstellung sein, das ergibt ungefaehr eine Verstaerkung von 1:1. Hier dazu die Artikelbezeichnung:
Optischer Trennverstärker für analoge Audiosignale, Komplettbausatz
Artikel-Nr.: 68-369-01 fuer 24,90 EUR
Bauanleitung gibt es auf der Webseite www.elv.de
oder rufen diese Webseite auf und lade sie Dir :

http://www.elv.de/Main.asp?Menue=Shop&SessionId=00105105030606670558
Suche:
Das könnte Dich auch interessieren:
Anschluss des Media receivers an HiFi-Anlage
milog am 26.07.2010  –  Letzte Antwort am 27.07.2010  –  2 Beiträge
Anschluss eines PCs an den Fernseher
maxritti am 27.04.2004  –  Letzte Antwort am 28.04.2004  –  5 Beiträge
Direkter Anschluss: Online-Radio an Hifi-Anlage ohne PC
Atom_ant am 24.01.2006  –  Letzte Antwort am 27.01.2006  –  4 Beiträge
USB Anschluss an Hifi-Anlage: Für wen wichtig?
katidobahia am 17.12.2007  –  Letzte Antwort am 22.12.2007  –  3 Beiträge
Funkboxen an HIFi anlage anschliessen
rigistrasse am 18.05.2007  –  Letzte Antwort am 18.05.2009  –  11 Beiträge
Problem mit Hifi Anlage
Simon100 am 02.05.2011  –  Letzte Antwort am 04.05.2011  –  8 Beiträge
Anschluss DVD-Player an HiFi-Anlage
Sonne_2013 am 09.01.2013  –  Letzte Antwort am 09.01.2013  –  6 Beiträge
Endstufe an Hifi-Anlage
Fishbone11212 am 02.11.2003  –  Letzte Antwort am 02.11.2003  –  10 Beiträge
e-gitarren-preamp an hifi-anlage?
rland79 am 26.01.2009  –  Letzte Antwort am 29.01.2009  –  10 Beiträge
Brummen in der HIFI Anlage
p2305 am 21.06.2004  –  Letzte Antwort am 21.06.2004  –  4 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 2 )
  • Neuestes Mitglieddima_1984
  • Gesamtzahl an Themen1.344.984
  • Gesamtzahl an Beiträgen17.657.976