Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


AKAI AM-39 Probleme

+A -A
Autor
Beitrag
dennis2306
Neuling
#1 erstellt: 06. Apr 2004, 20:42
Hallo!

Bin neu hier und habe da mal eine Frage?

Wenn ich meinen Verstärker aufdrehe, Kratzt es im Klangbild erheblich!! Aber auch nur im unteren Bereich! Obenrum nicht mehr!!!!

Kann mir da mal einer helfen?

Danke

Dennis
bukongahelas
Inventar
#2 erstellt: 07. Apr 2004, 00:23
wenns oben kratzt
und unten beißt
nimm
KLOSTERFRAU MELISSENGEIST !

Mal im Ernst:

Vermutlich meinst Du mit "unterer""oberer Bereich"
die Einstellung des Volume-Potis.
Es könnte aber auch die Lautstärke gemeint sein,
in Zukunft exakter formulieren !!

Hier hilft KONTAKT-WL-Spray von KONTAKT CHEMIE
(bei Conrad z.B.) weiter.
Es geht auch mit BALLISTOL Waffenöl (verharzt nicht).

so gehts:

Netzstecker aus der Dose ! (Wichtig,sonst tot !!!!)

Gehäuse aufschrauben.

In die Schlitze / Löcher des Potis Spray sprühen,
Poti dabei oft drehen.

Genauso alle anderen Potis (Baß/Höhen/Balance)
und auch die Schalter behandeln.

Eine Stunde ablüften lassen,
Gehäuse montieren,
erst danach wieder einschalten.

bukongahelas
dennis2306
Neuling
#3 erstellt: 07. Apr 2004, 10:09
Danke schon mal!

Ich meinte den Volumeregler.

Habe da aber noch was vergessen.

Es kratzt aber auch nur der Linke Ausgang von Kanal A wie auch Kanal B. Deswegen könnte ich den glaube ich den Poti vom Volumeregler ausschließen. Weil sonst würde es ja in allen Ausgängen Kratzen.

MFG

dennis
Suche:
Das könnte Dich auch interessieren:
AKAI AM- 39 an Elta 8883
OneLove am 22.06.2007  –  Letzte Antwort am 23.06.2007  –  3 Beiträge
Probleme Akai AM 93
1210er am 16.12.2003  –  Letzte Antwort am 25.02.2004  –  5 Beiträge
Verstärker? HAbe da ne Frage!
OLLE85 am 13.07.2006  –  Letzte Antwort am 16.07.2006  –  8 Beiträge
Sony Verstärker kratzt beim Regeln!
Rukain am 27.09.2006  –  Letzte Antwort am 28.09.2006  –  6 Beiträge
Ich habe mal folgende Frage:
raserli am 08.08.2003  –  Letzte Antwort am 15.08.2003  –  11 Beiträge
Akai AC-513R reparieren ?
beebop am 10.05.2006  –  Letzte Antwort am 23.05.2006  –  3 Beiträge
Nerviges Brummen im Verstärker?!
Eddy_Schulz am 28.01.2005  –  Letzte Antwort am 30.01.2005  –  10 Beiträge
Audiokabel-Probleme
Chris_Bonn am 05.12.2002  –  Letzte Antwort am 07.12.2002  –  9 Beiträge
Probleme mit Lautstärkeregelung
fritzson am 21.10.2004  –  Letzte Antwort am 22.10.2004  –  4 Beiträge
Welchen Verstärker soll ich mir holen ?
svenjas am 08.11.2006  –  Letzte Antwort am 09.11.2006  –  14 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Akai

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 77 )
  • Neuestes Mitgliedreinerdoll
  • Gesamtzahl an Themen1.345.978
  • Gesamtzahl an Beiträgen17.675.946