Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hilfe Yamaha TX-1000 hat Amnesie

+A -A
Autor
Beitrag
gehil
Ist häufiger hier
#1 erstellt: 27. Apr 2004, 08:41
Hallo,

ich habe einen Yamaha TX-1000 Tuner und würde den für nix wieder hergeben. Aber wenn ich die Anlage über Nacht per Steckerleiste vom Netz trenne, dann hat er am Morgen die meisten Senderspeicher vergessen. Ich weiss, dass andere TX-1000 diese Informationen z.T. wochenlang ohne Netzverbindung halten können.

Frage an Service-Erfahrene: wo liegt im Inneren das Bauteil, welches den Speicher mit Backup-Spannung versorgt (Elko, Batterie ?). Ich habe schon reingeschaut, aber nix auffälliges gefunden...

Dank für jeden sachdienlichen hinweis...
Kann gut auf solche 'hilfreiche' Hinweise verzichten wie:
'schalte doch einfach Deine Steckerleiste nicht mehr ab'.


[Beitrag von gehil am 27. Apr 2004, 08:43 bearbeitet]
Albus
Inventar
#2 erstellt: 27. Apr 2004, 11:06
Tag,

den TX 1000 kenne ich von innen nicht. - Vielleicht hilft die Bemerkung, dass vor einer erneuten Abspeicherung von Sendern das Gerät eine Stunde am Netz gehangen haben muss. Ansonsten sollte ein Verlust des Speicherinhaltes erst nach langer Zeit (einer Periode) vorkommen.

MfG
Albus
Riker
Inventar
#3 erstellt: 27. Apr 2004, 18:06
Apropos: Der Tuner einer Bekannten kann sich die Sender "nicht mehr behalten", nun will sie einen neuen
Könnte es sein, dass da drinnen eine Batterie ist, die gewechselt werden will, oder ist das einfach "Ermüdung" (20 Jahre altes Gerät)?

Riker
Albus
Inventar
#4 erstellt: 28. Apr 2004, 10:13
Tag,

im TX 1000 wird es ein IC sein, das die Senderdaten speichert, gesteuert vom zentralen Mikrocomputer (ein größeres längliches IC, Beschriftung beginnt mit µP) und in dessen Nähe, etwa daumennagelgroß, Beschriftung EA... oder ähnlich.
Es gibt auch Geräte, in denen speist ein Miniatur-Akku, goldfarben, einen Speicherbaustein. Ohne Deckel abnehmen ist da nichts zu machen.

MfG
Albus
gehil
Ist häufiger hier
#5 erstellt: 28. Apr 2004, 13:10
hey Albus danke: der Tip hat geholfen (Neugier: woher hast Du die Info?).

Ich hatte tatsächlich immer die Speicherung recht bald nach dem Einschalten der Steckerleiste vorgenommen, daher wohl auch die Speicher-Probleme. Jetzt hab ich 1 Std gewartet, bevor ich die Sender gespeichert habe und prompt klappts.

Ich habe parallel noch ein weiteres wirklich seltsames Problem: manchmal nach dem 'Booten' (d.h. Einschalten), ist der Tuner generell um 20 kHz verstimmt , d.h. alle gespeicherten Sender werden NICHT empfangen, aber wenn ich die Senderfrequenzen um 20 kHz nach oben verstimme, kommen die entspr. Sender wieder herein. Habe im Internet die korrekten Senderfrequenzen nachgeschaut: mein TX-1000 verstimmt immer um genau +20 kHz.

Wenn ich nochmals abschalte und wieder einschalte, ist das Phänomen verschwunden. DAS NERVT !!

Wer kennt so ein Verhalten bzw. hat einen Tip ??
Albus
Inventar
#6 erstellt: 28. Apr 2004, 13:33
Tag,

woher? Wenn's gar nicht mehr geht, dann hilft ein Blick in die Bedienungsanleitung (alte Regel). Ich hab' keine, aber im Netz bei Yamaha kann man eine finden.

Was die neueste Unart angeht, vermute ich dies: Nach dem Einschalten wird anhand der gespeicherten Senderdaten (Frequenz, Name), die auch in der Anzeige (richtig oder falsch?) erscheinen, von einem Syntheziser die Senderfrequenz erzeugt und intern verglichen und abgestimmt. Entweder kommen unmittelbar nach Einschalten falsche Daten oder der Syntheziser generiert falsche Werte - weil etwa der Betriebszustand noch nicht vollständig erreicht ist (Ladezustand im gesamten Schaltungsnetzwerk und basale Erwärmung). Es kann uU nach Jahren länger dauern als die 1-5 Minuten bis zur vollständigen Betriebsbereitschaft (Alterungserscheinungen bei Kontakten, Korrision).

MfG
Albus
gehil
Ist häufiger hier
#7 erstellt: 29. Apr 2004, 12:09
Danke Albus für die Hinweise, aber damit kann ich das auch nicht reparieren...

Hat denn jemand einen Tip (ganz konkret), wie ich diese 'Startschwierigkeiten' des TX-1000 wieder beheben kann? Ich trau mich schon, die Kiste aufzumachen und irgendwo nachzumessen oder einen Elko auszuwechseln.

Habe allerdings keine Lust, bei Schaltungsdienst Lange mir den Schaltplan kommen zu lassen. Oder kennt jmd einen günstigen Reparateur in Süddeutschland, dem ich das Problem zum fixen übergeben kann?

Dank,
Albus
Inventar
#8 erstellt: 29. Apr 2004, 12:47
Tag,

die Therapie kommt nach der Diagnose, die Anamnese ersparen wir uns, wir Doktern an Symptomen - alles ohne Praxisgebühr. Du prüfst am zentralen Mikrocomputer die PIN-Funktionen, die die Senderdaten aus dem Speicherbaustein aufrufen, prüfst dann mittels Frequenzgenerator die Funktion des Frequenz-Synthezisers, bei mehreren Frequenzen. Bei Fehlfunktion tauscht Du das defekte Teil gegen ein zulässiges Ersatzteil aus. Usw.usf. Oder so, wenn man repariert.

MfG
Albus
Suche:
Das könnte Dich auch interessieren:
S: Schaltbild Yamaha TX-680RDS
am 26.02.2008  –  Letzte Antwort am 01.03.2008  –  4 Beiträge
Yamaha TX-492RDS vergisst Memory nach Netztrennung
JotWerner am 13.01.2004  –  Letzte Antwort am 17.07.2008  –  4 Beiträge
Yamaha Tuner TX 540 defekt - kein Empfang
Oskarn am 09.01.2009  –  Letzte Antwort am 16.01.2009  –  7 Beiträge
Hilfe bei Verkabelung von YAMAHA RX-396RDS
bstinson am 23.04.2012  –  Letzte Antwort am 24.04.2012  –  5 Beiträge
Yamaha C4/M4 !!! Brauche dringend Hilfe!!!!
made2004 am 21.01.2004  –  Letzte Antwort am 28.06.2011  –  32 Beiträge
Hilfe!!! mein Yamaha AX 596 schaltet ab
lenni1995 am 29.12.2005  –  Letzte Antwort am 01.01.2006  –  9 Beiträge
Yamaha CX 1000 Taste
lum13 am 02.05.2005  –  Letzte Antwort am 03.05.2005  –  2 Beiträge
Yamaha T 1000 Kabeltauglich ?
gildo am 30.11.2005  –  Letzte Antwort am 01.12.2005  –  3 Beiträge
YAMAHA AS 1000 vs AS 1000 PB
emerson_fittipaldi am 01.12.2014  –  Letzte Antwort am 02.12.2014  –  3 Beiträge
yamaha a-1000 general überholung .
Pantareih am 07.01.2007  –  Letzte Antwort am 07.01.2007  –  5 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 82 )
  • Neuestes MitgliedTechniker13014
  • Gesamtzahl an Themen1.345.113
  • Gesamtzahl an Beiträgen17.659.704