Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


S: Schaltbild Yamaha TX-680RDS

+A -A
Autor
Beitrag
Gelscht
Gelöscht
#1 erstellt: 26. Feb 2008, 21:52
Hallo,
ich suche für meinen defekten Yamaha Tuner TX-680RDS (kein FM Empfang mehr) ein Schaltbid oder Servicemanual - gerne auch Kopien. Ich erstatte alle Unkosten.

Oder kennt jemand den Fehler?
AM funktioniert tadellos jedoch FM hat keine NF. Der Suchlauf bleibt korrekt stehen und die Feldstärke steigt an. Allerdings wird weder RDS decodiert noch Stereo angezeigt.
Am AM/FM IF IC kann ich die NF noch nachweisen..... danach verliert sich die Spur.
Spannungen scheinen alle da zu sein.
Leider habe ich nur die Datenblätter der IC's, es fehlt mir aber der komplette Zusammenhang....
Ich tippe auf einen Fehler im oder kurz vor dem Stereodecoder.....

Wer kann helfen?
danke und Gruß
Thomas
tri-comp
Stammgast
#2 erstellt: 28. Feb 2008, 06:47
Sorry, I don't have the service-manual.
It can be ordered from ASWO, Germany (Partno:4216342) by any repair-shop that deals with them. Probably you will find someone near you.

mfg,

/tri-comp
Gelscht
Gelöscht
#3 erstellt: 28. Feb 2008, 16:02
thanks for the information!
"Schaltungsdienst Lange" from Berlin has it too, but it's expensive and only a (bad) copy....
hope someone have a schematic for me...
If not I ask ASWO next week

regards
Thomas
Gelscht
Gelöscht
#4 erstellt: 01. Mrz 2008, 08:44
So, der Tuner arbeitet wieder.... habe es ohne Schaltbilder hinbekommen.
Auf dem Signalweg vom Tuner IC zum Stereodecoder IC ging das Signal wie oben geschrieben verloren. Da dort nur 2 aktive Bauteile (Transistoren) sind wurden diese mal probehalber erneuert und siehe da, er funktioniert wieder.

Ist mir nur schleierhaft warum diese ausgerechnet kaputt gehen.
Suche:
Das könnte Dich auch interessieren:
Hilfe Yamaha TX-1000 hat Amnesie
gehil am 27.04.2004  –  Letzte Antwort am 29.04.2004  –  8 Beiträge
Yamaha TX-492 Tuner Nebengeräusch bei Stereo
woz am 13.07.2006  –  Letzte Antwort am 16.07.2006  –  3 Beiträge
Yamaha TX-492RDS vergisst Memory nach Netztrennung
JotWerner am 13.01.2004  –  Letzte Antwort am 17.07.2008  –  4 Beiträge
Yamaha Tuner TX 540 defekt - kein Empfang
Oskarn am 09.01.2009  –  Letzte Antwort am 16.01.2009  –  7 Beiträge
Yamaha A-S 700Verstärker - Kompaktlautsprecher
Morgenfrische am 09.11.2011  –  Letzte Antwort am 15.11.2011  –  7 Beiträge
Orion=Yamaha ?????
das_n am 09.04.2004  –  Letzte Antwort am 10.04.2004  –  11 Beiträge
Yamaha S-Bit DAC. Wer kennt den?
CyberSeb am 29.08.2004  –  Letzte Antwort am 30.08.2004  –  2 Beiträge
Yamha R-S 700 + Yamaha CD-S 700 Pure Direct
check0 am 04.07.2012  –  Letzte Antwort am 03.10.2012  –  22 Beiträge
Yamaha Tuner zickt rum
Belzebub69 am 05.12.2006  –  Letzte Antwort am 06.12.2006  –  6 Beiträge
Yamaha AS -2000 und CD S 2000 frage Tiefe geändert?
-=Hellraiser=- am 25.10.2008  –  Letzte Antwort am 29.11.2008  –  9 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.355
  • Gesamtzahl an Beiträgen17.663.766