Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sherwood A1-2010

+A -A
Autor
Beitrag
Alfredi
Stammgast
#1 erstellt: 08. Jul 2004, 19:52
Hallo,
bei meinem Sherwood Verstärker ist offenbar der Trafo durchgebrannt, jedenfalls kommt nichts mehr raus. Kann mir jemand sagen mit welcher Spannung der läuft? Habe leider keine Unterlagen.
Gruß
Alfredi
Suche:
Das könnte Dich auch interessieren:
sherwood verstärker komm nichst mehr raus...
luap2305 am 08.02.2006  –  Letzte Antwort am 13.02.2006  –  7 Beiträge
Problem: Sherwood R-956R
16.09.2002  –  Letzte Antwort am 16.09.2002  –  3 Beiträge
Behringer Trafo Spannung
KK76 am 23.01.2008  –  Letzte Antwort am 26.01.2008  –  5 Beiträge
Erfahrungen mit Sherwood AI-7010?
ThirdEye am 30.06.2003  –  Letzte Antwort am 19.02.2005  –  2 Beiträge
Sherwood oder Yamaha ?
chris122 am 01.10.2006  –  Letzte Antwort am 01.10.2006  –  2 Beiträge
[gelöst] Tafo gibt keine Spannung ab?
freak2 am 09.03.2008  –  Letzte Antwort am 09.03.2008  –  5 Beiträge
Yamaha DSP-A1
Norbi am 24.07.2003  –  Letzte Antwort am 24.07.2003  –  5 Beiträge
Boxen summen an AV-Receiver (Victa 700 + Sherwood RV4050 R)
Mr.Miagi am 25.02.2010  –  Letzte Antwort am 28.02.2010  –  14 Beiträge
AVM Evolution A1 Problem...
stipey am 16.12.2003  –  Letzte Antwort am 17.12.2003  –  5 Beiträge
Netzteil zu wenig Spannung?
paperweightpig am 13.01.2012  –  Letzte Antwort am 14.01.2012  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 27 )
  • Neuestes MitgliedAmAnfangWarDerTon
  • Gesamtzahl an Themen1.345.948
  • Gesamtzahl an Beiträgen17.675.259