Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Boxen summen an AV-Receiver (Victa 700 + Sherwood RV4050 R)

+A -A
Autor
Beitrag
Mr.Miagi
Ist häufiger hier
#1 erstellt: 25. Feb 2010, 22:56
Hallo zusammen!

Ich bin noch relativ neu hier und habe schon gleich eine kleine Frage an euch
Ich habe seit heute zwei Heco Victa 700 im Stereobetrieb an meinem ca. 10 Jahre altem AV-Receiver (Sherwood RV-4050 R)

Ich habe mit großer Freude meine uralten Boxen gegen die neuen ersetzt und alles verkabelt. Leider haben plötzlich die Boxen schon bei geringer Lautstärke störend gebrummt/gesummt... Je lauter ich den Verstärker eingestellt habe, desto lauter wurde auch das Summen aus den Victas...

Jetzt habe ich mal alle Kabel vom Receiver abgezogen und nur die Boxen dran, die von meinem MacBook aus über ein Chinch-Kabel angesteuert werden - siehe da! Das Summen ist plötzlich weg!!

Ich konnte ausmachen, dass die "Störquellen" einmal das Radio-Antennenkabel und ein Chinch-Anschluss vom TV waren. Wenn ich eins davon getrennt habe, dann wurde das Summen weniger und wenn ich dann beide getrennt habe war es ganz verschwunden.

Nun zu meiner Frage: Woran liegt das, dass die anderen Kabel dieses Summen produzieren, obwohl ich nur vom MacBook aus die Musik gehört habe!?

Ist mein Verstärker vielleicht kaputt? Sind die Kabel vllt. nicht hochwertig genug!?

Ich würde mich wirklich über eure Hilfe freuen!!
jopetz
Inventar
#2 erstellt: 25. Feb 2010, 23:40
Hallo,

keine Angst, dein Receiver ist nicht kaputt und Brumm-Probleme mit angeschlossenen Antennenkabeln ein häufiges Phänomen -- nutze mal die Suchfunktion zu "Brummschleife".

Wenn es mit abgezogenen Antennenkabeln nicht mehr brummt, hilft dir sehr wahrscheinlich ein Mantelstromfilter weiter. Der wird zwischen Antennenkabel und Receiver bzw. Antennenkabel und Fernseher gestöpselt (du brauchst also zwei davon, wenn du zwei Antennenverbindungen hast). Fängt bei Amazon so bei 3-4 Euro an...


Jochen
Mr.Miagi
Ist häufiger hier
#3 erstellt: 26. Feb 2010, 07:29
Hallo Jochen!

vielen Dank für deine schnelle Antwort und schön zu hören, dass der Receiver doch noch nicht den Geist aufgegeben hat!!
Dann werd ich mich mal zum Thema Brummschleife hier durchs Forum kämpfen und dann wahrscheinlich die Lösung mit den Mantelstromfiltern ausprobieren
Mr.Miagi
Ist häufiger hier
#4 erstellt: 26. Feb 2010, 13:06
Ich habe jetzt nochmal ein bisschen rumprobiert und dabei ist mir folgendes aufgefallen:

Wenn ich das Antennenkabel aus dem Verstärker ziehe reduziert sich das Rauschen spürbar, aber es ist immer noch da.
Das scheint daran zu liegen, dass ich sowohl den PC als auch den TV über Chinchkabel mit dem Verstärker verbunden habe. Sobald ich ein Kabel davon ziehe ist das Rauschen komplett weg...

Allerdings würde ich gerne alle Quellen mit dem Verstärker verbunden lassen, um nicht jedes mal umstöpseln zu müssen - weiß da jemand einen Rat?

Gibt es vielleicht auch Adapter, die ich zwischen die Chinchkabel hängen kann oder gar eine einfachere Lösung?
Uwe_Mettmann
Inventar
#5 erstellt: 27. Feb 2010, 17:50
Ziehe mal alle Antennenleitungen ab und schließe TV, Verstärker und PC an der selben Steckdosenleiste an. Ist das Brummen dann weg?

Ist es möglich PC und AV-Receiver digital, bevorzugt optisch miteinander zu verbinden?


Gruß

Uwe


[Beitrag von Uwe_Mettmann am 27. Feb 2010, 17:55 bearbeitet]
Mr.Miagi
Ist häufiger hier
#6 erstellt: 27. Feb 2010, 18:06
ich hab schon jetzt alles an der gleichen steckdosenleiste, daran kann es also nicht liegen. aber wenn ich das notebook ganz vom strom entferne wird das summen weniger...

der receiver hat leider nur chinch-eingänge :/
Uwe_Mettmann
Inventar
#7 erstellt: 27. Feb 2010, 19:30

Mr.Miagi schrieb:
ich hab schon jetzt alles an der gleichen steckdosenleiste, daran kann es also nicht liegen.

Waren auch gleichzeitig beide Antennenleitungen abgezogen?


Mr.Miagi schrieb:
aber wenn ich das notebook ganz vom strom entferne wird das summen weniger...

War außer dem AV-Receiver nichts weiter am Notebook angeschlossen?

Sind am AV-Receiver nur das Notebook, der Fernseher und die beiden passiven Lautsprecher angeschlossen?

Was für Stromstecker haben die Geräte, Schuko-, Euro- oder Konturenstecker? Steckerarten siehe Wikipedia.

Brummt nur die PC-Wiedergabe über den Receiver oder auch die TV-Wiedergabe über Receiver?


Gruß


Uwe
Mr.Miagi
Ist häufiger hier
#8 erstellt: 27. Feb 2010, 19:46
ich will dir schonmal jetzt für deine hilfe danken uwe!

ich habe am receiver nur das antennenkabel dran gehabt. sobald ich es abziehe, wird das brummen weniger. sobald ich dann auch den tv vom receiver abschließe, ist das brummen komplett verschwunden - es hängt dann also nur noch das notebook am receiver.

umgedreht, wenn ich das notebook abziehe und den tv wieder anschließe ist das brummen auch weg.

sobald ich aber beide quellen gleichzeitig am receiver angeschlossen habe, ist das brummen relativ laut wieder da. je lauter ich die boxen stelle, desto lauter wird auch das brummen.

das notebook hat einen schukostecker, der receiver einen eurostecker.

wenn nur eine quelle am verstärler ist, ist das brummen komplett verschwunden! sobald ich wieder die andere mit anschließe brummts fleißig los wenn ich dann noch das antennenkabel dazu stecke wird es noch schlimmer :/
Uwe_Mettmann
Inventar
#9 erstellt: 27. Feb 2010, 20:03

Mr.Miagi schrieb:
ich habe am receiver nur das antennenkabel dran gehabt. sobald ich es abziehe, wird das brummen weniger. sobald ich dann auch den tv vom receiver abschließe, ist das brummen komplett verschwunden - es hängt dann also nur noch das notebook am receiver.

Was passiert, wenn beide Antennenkabel, also TV und Radio aus der Wandantennendose gezogen sind und TV und Notebook am Receiver angeschlossen sind?

Irgendwie ist mir das immer noch nicht klar.



Mr.Miagi schrieb:
das notebook hat einen schukostecker, der receiver einen eurostecker.

Und der Fernseher?


Gruß

Uwe
Mr.Miagi
Ist häufiger hier
#10 erstellt: 27. Feb 2010, 21:02
wenn beide antennenkabel auch aus der wand sind ist das rauschen komplett weg, auch wenn pc und TV angeschlossen sind.

ich habe jetzt eben nochmal das antennenkabel, das für den radioempfang zum receiver ging komplett aus der wand gesteckt und das brummen ist sofort weg!!! auch wenn notebook + pc angeschlossen sind!

wahnsinn, hätte nicht gedacht, dass ein "totes" kabel sowas bewirken kann - nochmal danke für den tip!!

der tv hat übrigens auch wie das notebook einen schukostecker.

also wir haben jetzt dank deiner hilfe geschafft das brummen rauszubekommen und dabei notebook + pc gleichzeitig an den receiver angeschlossen zu haben!
das hilft mir schonmal sehr viel weiter - vielen dank dafür

weißt du vielleicht auch eine lösung, wie ich es schaffe jetzt noch das antennenkabel für den radioempfang an den receiver anzuschließen, ohne das brummen zu bekommen?
Uwe_Mettmann
Inventar
#11 erstellt: 27. Feb 2010, 21:15
Wie Jochen oben schon geschrieben hat, heißt die Lösung Mantelstromfilter.

Bei beiden Antennenkabeln muss ein Mantelstromfilter zwischengesteckt werden. Wichtig ist dabei hochwertige Mantelstromfilter zu wählen, damit der Empfang nicht beeinflusst wird. In diesem Thread findest du die Empfehlung hochwertiger Mantelstromfilter.


Gruß

Uwe
Mr.Miagi
Ist häufiger hier
#12 erstellt: 27. Feb 2010, 21:42
alles klar, dann werde ich das doch mal ausprobieren!

ich danke dir wirklich für deine hilfe - du hast mich vor vielen brumm-kopfschmerzen gerettet
Uwe_Mettmann
Inventar
#13 erstellt: 28. Feb 2010, 11:22

Mr.Miagi schrieb:
ich danke dir wirklich für deine hilfe - du hast mich vor vielen brumm-kopfschmerzen gerettet ;)

Kein Problem, gern geschehen. Wenn du die Mantelstromfilter hast, teile uns bitte mit, ob es geholfen hat. Die Info hilft dann auch anderen Lesern mit Brummproblemen.
Gruß

Uwe
Mr.Miagi
Ist häufiger hier
#14 erstellt: 28. Feb 2010, 11:34
ich werd mich mal nach den mantelstromfiltern umschauen und dann berichten inwiefern sie geholfen haben!


[Beitrag von Mr.Miagi am 28. Feb 2010, 11:35 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Heco Victa 700 + Kenwood KM-208
SWAT2010 am 29.12.2009  –  Letzte Antwort am 29.12.2009  –  6 Beiträge
Lautsprecher "summen"
stefans. am 14.07.2008  –  Letzte Antwort am 14.07.2008  –  9 Beiträge
Yamha R-S 700 + Yamaha CD-S 700 Pure Direct
check0 am 04.07.2012  –  Letzte Antwort am 03.10.2012  –  22 Beiträge
Summen in Boxen wegen Plasma TV ?
syntanic am 03.11.2011  –  Letzte Antwort am 09.05.2014  –  9 Beiträge
Problem: Sherwood R-956R
16.09.2002  –  Letzte Antwort am 16.09.2002  –  3 Beiträge
Vollverstärker an AV-Receiver
nidimi am 14.05.2004  –  Letzte Antwort am 14.05.2004  –  8 Beiträge
Phonokombi an AV-Receiver
caye am 21.02.2006  –  Letzte Antwort am 26.02.2006  –  8 Beiträge
Equalizer an AV Receiver
fear_ep am 11.12.2007  –  Letzte Antwort am 11.12.2007  –  5 Beiträge
Bi-Amping Boxen an einem Receiver anschließen?
ToySoldier1 am 15.12.2014  –  Letzte Antwort am 18.12.2014  –  25 Beiträge
PS3 rauscht an AV-Receiver
fleX172 am 03.10.2012  –  Letzte Antwort am 12.10.2012  –  13 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Heco
  • Sherwood

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 1 )
  • Neuestes MitgliedJasonhudgens
  • Gesamtzahl an Themen1.345.921
  • Gesamtzahl an Beiträgen17.674.873