Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit lesen der SOA

+A -A
Autor
Beitrag
lownoise
Stammgast
#1 erstellt: 02. Aug 2004, 15:26
Hi,

mal wieder ein Problem .
Wenn ich mir die SOA dieses Transistors ansehe http://www.pcpaudio.com/pcpfiles/transistores/2sc5200.pdf verstehe ich folgendes nicht:

Bei einer UB von +60V (Ucc 120V) am Collector, darf nur etwa 1,5A DC durch ihn fließen? An einer 4 Ohm Last würde ein Ic von bereits 13,5A fließen. Selbst an 8 Ohm würden man noch 6,7A messen? Wie paßt das zusammen?

so long


[Beitrag von lownoise am 02. Aug 2004, 15:28 bearbeitet]
micha_D.
Inventar
#2 erstellt: 02. Aug 2004, 15:38
Hi

Ich gehe mal davon aus,das die 4ohm Last nicht mit DC Betrieben werden soll??Bei NF-verstärkern ist,s ja keine DC Operation mehr.DC Betrieb ist bei geregelten Netzteilen Vorhanden und dann darf der Transi in der Tat bei Ub 60Volt mit nicht mehr als ca.1,5A belastet werden.
Bei DC gelten die angegebenen 15A bei einer Kollektorspannung von 10Vdc=150Watt Verlustleistung..passt doch! An 60Vdc gibt der transistor einfach nicht mehr als die mickrigen 1,5A her.
Benötigst du mehr Ampere an dieser Spannung, ist der Transi nicht für deine Zwecke geeignet.

Micha


[Beitrag von micha_D. am 02. Aug 2004, 15:52 bearbeitet]
lownoise
Stammgast
#3 erstellt: 02. Aug 2004, 16:59
Hi,

danke für deine Antwort. Aber wie erfahre ich jetzt, in wie weit ich den Transistor bei Audioanwendungen belasten kann?

so long
micha_D.
Inventar
#4 erstellt: 02. Aug 2004, 17:27
Nun..du könntest die Impulsleistung auf die wiedergegebene Frequenz berechnen..Nach alter DIN kannst du auch auf 1Khz berechnen...die Impulsleistung und der zeitbereich sind ja in der SOA drin..Dabei sollte man aber auch drauf achten,das die SOA in diesem Fall bei einer Umgebungstemperatur von 25*C angegeben ist.Bei höheren temperaturen,wie sie z.B. im Verstärkerinneren auftreten
verringert sich diese Leistung nochmal...um sicher zu gehen,nehm einfach für den NF-Bereich die DC Angabe..
also 60V und 1,5A..damit bist du immer im grünen Bereich..
zumal sich diese Leistung ohnehin im Gegentaktbetrieb verdoppelt.


Micha


[Beitrag von micha_D. am 02. Aug 2004, 17:28 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Problem
Sentinel am 31.07.2003  –  Letzte Antwort am 31.07.2003  –  3 Beiträge
Problem mit gebrannten Musik CD's
bigmic63 am 10.08.2012  –  Letzte Antwort am 11.09.2012  –  15 Beiträge
Dringend unbedingt lesen !!!!!!!!!!!!!!!!!
pfreak am 18.11.2003  –  Letzte Antwort am 20.11.2003  –  5 Beiträge
Anschlussproblem ! Bitte Lesen !
hifi4life am 04.10.2004  –  Letzte Antwort am 07.10.2004  –  9 Beiträge
Problem mit der Philips FWM377
offy am 08.05.2008  –  Letzte Antwort am 11.05.2008  –  7 Beiträge
Technisches Problem mit der Stereoanlage! !
TheDude85 am 10.08.2010  –  Letzte Antwort am 11.08.2010  –  8 Beiträge
Sony MHC-RXD7 Probleme mit dem CD-Deck (Lesen von CD's) - erledigt!!
ND am 18.03.2008  –  Letzte Antwort am 25.03.2008  –  5 Beiträge
Problem mit Cinchausgängen !!
bommel am 09.11.2003  –  Letzte Antwort am 10.11.2003  –  3 Beiträge
Problem mit Analogausgang
digitalo am 28.02.2007  –  Letzte Antwort am 05.03.2007  –  4 Beiträge
Problem mit Radio
jonas74 am 18.04.2008  –  Letzte Antwort am 18.04.2008  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 63 )
  • Neuestes MitgliedRed_Teufel
  • Gesamtzahl an Themen1.345.061
  • Gesamtzahl an Beiträgen17.659.110