Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit HK6600

+A -A
Autor
Beitrag
GreenNero
Neuling
#1 erstellt: 05. Aug 2004, 14:31
Hi
ich weiß meine Anlage ist eine grauenhafte kombination habe aber trotzdem ne Frage. Mein Amp ist ein HK6600 und also boxen habe ich 2 M100 und einen M2000 Subwoofer von Teufel, wenn ich nun meine ANlage langsam immer lauter fahre setzt irgendwann der Ton total aus und setzt wieder ein nach ca. 3-4 sek und auch nur wenn man runter regelt! =( Ab wann er aussetzt ist davon abhängig wie viel Bass drin ist und ob Loudness ein oder aus geschaltet ist! Aber normaler weise setzt der Ton so ab der reglerstellunk -33db aus was ziemlich nervt da das kaum ein drittel des Maxiums ist! =(
Habe erst gadacht dass die Vibration des Subwoofers den CD-player ( ein HK720) springen lässt dem war aber net so.
Kann es sein das die boxen meinen Amp leer saugen und der deswegen abschaltet? Weil wenn ich den Sub ausschalte kann ich weiter aufdrehen ohne das sich der Ton abwürgt, klemme ich aber nur die Boxen ab und lass den Sub dran geh es keinen milimeter weiter als mit Boxen!

So das ist mein Problem hoffe irgendwer kann mir helfen oder sagen warum das nicht geht!
Tschingi
Neuling
#2 erstellt: 04. Sep 2006, 06:39
Hallo!
das wird wohl daran liegen, daß du zu niederohmig wirst!
wie ist denn der sub angeschlossen?
und wie ist der an der rückseite befindliche Impedanzschalter eingestellt? 4 oder 8 Ohm?
wieviel ohm haben die einzelnen Boxen?
wähle mal lieber den kleineren wert.
Man bedenke, daß je niederohmiger desto mehr Strom ( Ampeer )
muß der Verstärker treiben.
Gruß Tschingi
Suche:
Das könnte Dich auch interessieren:
überlastungsschutz setzt ein..
LarZ1978 am 12.10.2005  –  Letzte Antwort am 12.10.2005  –  2 Beiträge
Sound setzt aus
Toxxiq am 17.04.2004  –  Letzte Antwort am 17.04.2004  –  4 Beiträge
musik setzt aus
schwarzfahrer am 11.04.2004  –  Letzte Antwort am 17.04.2004  –  6 Beiträge
Yamaha Ax-450 Kanal setzt manchmal aus
Black_Wizard am 12.03.2006  –  Letzte Antwort am 26.03.2006  –  8 Beiträge
E-202 - rechter Kanal setzt aus
crapdetector am 01.05.2004  –  Letzte Antwort am 05.05.2004  –  15 Beiträge
yamaha ax-1050 + teufel m200 / m2000 ?
pizzamampf am 01.05.2005  –  Letzte Antwort am 02.05.2005  –  8 Beiträge
Tuner setzt aus?
tonythesailor am 27.07.2006  –  Letzte Antwort am 01.08.2006  –  7 Beiträge
Anlage und Subwoofer
klangkonzept am 18.03.2003  –  Letzte Antwort am 18.03.2003  –  4 Beiträge
Probleme mit der Anlage
razz81 am 31.01.2011  –  Letzte Antwort am 06.02.2011  –  5 Beiträge
Anlage geht wieder aus
reel_big_ando am 03.01.2006  –  Letzte Antwort am 03.01.2006  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Harman-Kardon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 99 )
  • Neuestes Mitgliedxformi
  • Gesamtzahl an Themen1.345.299
  • Gesamtzahl an Beiträgen17.662.772