Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


kaputte TEAC-Anlage MC-X1

+A -A
Autor
Beitrag
wolftarkin
Neuling
#1 erstellt: 05. Aug 2004, 21:57
Hallo,
ich hab hier eine TEAC Minianlage(CD+Tuner)stehen, die wohl bei einem
Gewitter was abbekommen hat. Am gleichen Tag hat sich auch das DSL-Modem
verabschiedet. Es gab bei uns keinen direkten Treffer, eher so in der 5km
Nachbarschaft. Seitdem ist bei der Anlage wohl was im Eimer.
Als ich sie am nächsten Tag anschalten wollte, ist nix passiert. Weder
am Gerät selber, noch über die Fernbedienung. Trotzdem ging die Uhr im
Display noch. Also Stecker gezogen, wieder rein und schon konnte man
wieder einschalten. Aber jetzt kommt mehr oder weniger nix mehr raus.
Konkret passiert folgendes:
über Lautsprecher hört man bei vollaufgedreht nur ein leises Flüstern,
so als würde die Box im übernächsten Raum stehen, Ohr aber direkt an
der Box dran.
Über den Kopfhörerausgang kommt ausser dem leichten Grundrauschen nix,
unabhängig von der Lautstärke-Einstellung.
Dafür kommt anscheinend über den Tape-Record Ausgang viel zu viel raus, wenn der Tuner an ist.
Außerdem scheints Mono zu sein.
Wenn ich jetzt eine CD laufen lasse, kommt aus dem Tape-Record immer
noch der Tuner, nur diesmal wieder extrem leise.
Der Tuner an sich funktioniert: findet Sender, zeigt RDS-Daten an.
Die CD läuft auch, inklusive Skip/Vorspulen etc.
Nur kommt halt aus den Ausgängen nix brauchbares raus.
Auf den Platinen ist oberflächlich betrachtet natürlich nix
durchgebranntes zu entdecken. Die beiden! Glassicherungen sind auch ok.
Hat jemand eine Idee, was da im Eimer sein könnte?
Hilft da nur noch ne Werkstatt? Empfehlungen für eine gute! Werkstatt
im Raum Darmstadt?
Schonmal Danke für jeden Tip!
Suche:
Das könnte Dich auch interessieren:
teac-tuner, schwierigkeiten mit ukw-empfang
erdbaer am 03.10.2004  –  Letzte Antwort am 03.10.2004  –  3 Beiträge
Display Defekt bei Sony-Anlage
Switchmike am 20.09.2004  –  Letzte Antwort am 28.02.2010  –  20 Beiträge
Sub-Out am Teac DR-H300(p)
Schwabbl am 04.05.2009  –  Letzte Antwort am 02.06.2009  –  5 Beiträge
Temperaturfühler in TEAC A-1D einbauen
the_descendant am 27.06.2005  –  Letzte Antwort am 30.06.2005  –  17 Beiträge
Laufgeraeusche beim TEAC C-1D
j_ens am 18.10.2004  –  Letzte Antwort am 13.04.2005  –  8 Beiträge
Taugt die alte Anlage überhaupt noch was?
Beffel am 08.05.2012  –  Letzte Antwort am 12.05.2012  –  8 Beiträge
TEAC RW-H500: Fehlermeldung beim CD-Brennen
esprit36 am 20.03.2010  –  Letzte Antwort am 21.03.2010  –  3 Beiträge
Ist die Anlage gut bei ALDI ? 6.12.2007
Bobby1984 am 03.12.2007  –  Letzte Antwort am 09.12.2007  –  29 Beiträge
Brummen in der Anlage
dimka am 05.10.2004  –  Letzte Antwort am 08.11.2004  –  3 Beiträge
Störgeräusche bei der Micro-Anlage
joe1237 am 06.08.2011  –  Letzte Antwort am 08.08.2011  –  5 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 3 )
  • Neuestes MitgliedMrRocTaX
  • Gesamtzahl an Themen1.346.068
  • Gesamtzahl an Beiträgen17.677.219